post #1 of Old 01-20-2009, 11:18 AM Thread Starter
RooRooTJ
Registered User
 
Join Date: Mar 2006
Posts: 13
Temperature Sensor

New to this part of the forum, was a TJ owner for a long time and had to move to the compass. I have had alot of luck with it so far. I have a 2007 and was wondering if anyone else had ever seen the problem I am having. The older day it got really cold here in Cleveland. Like below 0. I got in my car and it said it was 98. It kept going up and down while I was driving, then finally went back to normal. Yesterday it went back to 112 when I started the car and it keeps fluctuating. This time the MIL light came on. I went to get the codes and it comes back with nothing and just says done. Just wondering if anyone else has seen this problem before I take it in to the dealership. Thanks

RooRooTJ is offline  
post #2 of Old 01-20-2009, 04:24 PM
Gramps
The Necessary Evil
 
Gramps's Avatar
2007 MK Compass 
 
Join Date: Aug 2006
Location: Madison/Janesville
Posts: 5,623
That's a new one. I haven't heard or seen that before. Defective sensor?

Bob

Artificial intelligence is no substitute for natural stupidity

MK Skid Plate fasteners for sale posts 68 & 69

Also visit me at Photobucket
'06 WK Grand Cherokee Limited Quadra-Drive II, 5.7
'07 MK Compass Limited 4X4, AutoStick
Gramps is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
where is the ambient themperature sensor goshawk99 Jeep Compass & Patriot Forum 2 09-17-2009 04:17 AM
jeep compass ambient temperature w4rh4wk Jeep Compass & Patriot Forum 2 02-07-2009 10:23 PM
Tempearture sensor location Trek620 Jeep Compass & Patriot Forum 5 11-22-2008 06:07 AM
Automatic headlight sensor wipatriot Jeep Compass & Patriot Forum 1 03-26-2008 07:20 PM
Adding Interior Mirror w/Compass & Temperature jvet4 Jeep Compass & Patriot Forum 2 11-14-2006 06:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome