Tempearture sensor location - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Compass & Patriot Forum > Tempearture sensor location

ECGS Black Friday Sale!!6th Annual, Beat Your Wife to the Credit Card Sale!50 in light bar /A pillar mount less than 500 at JeepHut.c

Reply
Unread 11-20-2008, 10:54 AM   #1
Trek620
Registered User
2008 MK Patriot 
 
Join Date: Dec 2004
Posts: 62
Tempearture sensor location

I've always been impressed at the accuracy of the air temperature sensor. It's not affected by engine heat, sheet metal heat, pavement temperature or other things I thought would throw it off. Anybody know where it's located?

Trek620 is offline   Reply With Quote Quick reply to this message
Unread 11-20-2008, 12:11 PM   #2
calibastard
Registered User
2009 MK Compass 
 
Join Date: Sep 2008
Location: Montreal
Posts: 12
Yep:

calibastard is offline   Reply With Quote Quick reply to this message
Unread 11-20-2008, 06:01 PM   #3
Gramps
The Necessary Evil
 
Gramps's Avatar
2007 MK Compass 
 
Join Date: Aug 2006
Location: Madison/Janesville, Wisconsin
Posts: 5,623
Really strange part...on my Compass

I may give you a laugh too.
__________________
Bob

Artificial intelligence is no substitute for natural stupidity

MK Skid Plate fasteners for sale posts 68 & 69

Also visit me at Photobucket
'06 WK Grand Cherokee Limited Quadra-Drive II, 5.7
'07 MK Compass Limited 4X4, AutoStick
Gramps is offline   Reply With Quote Quick reply to this message
Unread 11-21-2008, 09:24 AM   #4
Trek620
Registered User
2008 MK Patriot 
 
Join Date: Dec 2004
Posts: 62
Thanks Gramps, I'll see if mine is held up by masking tape!
Trek620 is offline   Reply With Quote Quick reply to this message
Unread 11-21-2008, 10:08 PM   #5
Coasty161
Registered User
2008 JK Wrangler 
 
Join Date: Oct 2006
Location: Port Huron, MI
Posts: 393
the sensor on our jeep is attached , but the wire is held up by tape. lol, that actually lost adhesive almost 1and a half years ago.
Coasty161 is offline   Reply With Quote Quick reply to this message
Unread 11-22-2008, 07:07 AM   #6
calibastard
Registered User
2009 MK Compass 
 
Join Date: Sep 2008
Location: Montreal
Posts: 12
Wiring is a bit disappointing on these cars. Just pop off the engine cover (if you have one). All these wires look a bit flimsy and not well protected.

Both my GMs were like that too. My Sunfire, for example, had a pik (bleh!) wire running on the underside of the car. Just a tiny thing, not covered or protected, loose under the body. This wire would vibrate under normal driving, rubbing against the frame and ultimately shorted out. 3 times in 7 years.

calibastard is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.