Temp. Gauge - JeepForum.com

 
LinkBack Thread Tools
post #1 of 10 Old 01-20-2008, 02:45 PM Thread Starter
Chriztofor
Registered User
2007 MK Compass 
 
Join Date: Jan 2008
Location: Illinois
Posts: 54
Temp. Gauge

I just noticed that when my car is warm my temp. gauge needle is at one mark passed the cold position. When you engine is warm is yours located in the middle of the gauge?

Chriztofor is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 01-20-2008, 04:28 PM
Jeepster55
Registered User
 
Join Date: May 2007
Location: Indianapolis
Posts: 446
yea, pretty close to middle anyway. not quite straight up-and-down. do you have heat? notice any leaks? OR is it just freaking COLD outside? (Zero or less....)
Jeepster55 is offline  
post #3 of 10 Old 01-20-2008, 04:41 PM
Gramps
The Necessary Evil
 
Gramps's Avatar
2007 MK Compass 
 
Join Date: Aug 2006
Location: Madison/Janesville
Posts: 5,623
Mine runs in this zone. To the left side of the circle when it's winter; to the right side in the summer. The only time it's been all the way up to half way was in AZ @ 107 degrees.
Attached Thumbnails
F1.JPG  

Bob

Artificial intelligence is no substitute for natural stupidity

MK Skid Plate fasteners for sale posts 68 & 69

Also visit me at Photobucket
'06 WK Grand Cherokee Limited Quadra-Drive II, 5.7
'07 MK Compass Limited 4X4, AutoStick
Gramps is offline  
post #4 of 10 Old 01-20-2008, 04:59 PM
Jeepster55
Registered User
 
Join Date: May 2007
Location: Indianapolis
Posts: 446
Quote:
Originally Posted by Gramps
Mine runs in this zone. To the left side of the circle when it's winter; to the right side in the summer. The only time it's been all the way up to half way was in AZ @ 107 degrees.
thanks for the pic, Gramps. that's right where MINE runs too......you know what they say; "A picture is worth a thousand words"
Jeepster55 is offline  
post #5 of 10 Old 01-20-2008, 06:05 PM
Laloggia
Registered User
2010 JK Wrangler 
 
Join Date: Aug 2007
Location: NY
Posts: 136
When its 25 degrees or colder, mine runs at about the 1/4 mark between C and middle. When its warmer, it runs just to the left of the middle. It really depends on how cold it is outside. Summer....its normal. I have heat either way. I think i would rather have it running cooler anyways.

2010 Wrangler Islander
2005 Chrysler Crossfire
2010 Honda Crosstour
2007 Honda Civic Coupe
Laloggia is offline  
post #6 of 10 Old 01-20-2008, 10:05 PM Thread Starter
Chriztofor
Registered User
2007 MK Compass 
 
Join Date: Jan 2008
Location: Illinois
Posts: 54
Thanks! It is 4 degrees here in Chicago. I have heat just wondering if something is wrong. On my other car it is dead middle no matter what the temp.. Good to know that the temp gauge fluctuating, depending on the climate, is normal on our cars. I love this board!
Chriztofor is offline  
post #7 of 10 Old 01-21-2008, 05:01 PM
Coasty161
Registered User
2008 JK Wrangler 
 
Join Date: Oct 2006
Location: Port Huron, MI
Posts: 393
temp is usually around the same as the pic in post #3. every once and a while it gets up to the middle when driving slow on the logging roads.
Coasty161 is offline  
post #8 of 10 Old 01-21-2008, 07:28 PM
JeepinGirlCT
Registered User
 
JeepinGirlCT's Avatar
2001 TJ Wrangler 
 
Join Date: Nov 2007
Location: CT
Posts: 155
It was 8 degrees when I left for work this morning, and 22 when I left. It hangs around the area noted in post #3. I'll check again tomorrow morning (I do let it warm up before going to work).
JeepinGirlCT is offline  
post #9 of 10 Old 01-26-2008, 02:54 AM
hvac59
Registered User
 
hvac59's Avatar
 
Join Date: Feb 2005
Location: Eastern shore of Md.
Posts: 494
Mine runs in about the same place also! I'm using a SCANGAUGE too, whisch reports anywhere from 177 to 186 on my commute to work. I'll keep an eye on it and post back when it changes in relation to the dash gauge. Does seem a little on the cool side. I mean my other vehicles seem to run in the 200 range!
hvac59

White 01 WJ (stock 4.7 limited)
White 08 MK Patriot (minor mods) -SOLD-
Looking for a White (ultralite?) project Jeep -FOUND-
White 09 JK "X"
hvac59 is offline  
post #10 of 10 Old 01-26-2008, 04:58 AM
Gramps
The Necessary Evil
 
Gramps's Avatar
2007 MK Compass 
 
Join Date: Aug 2006
Location: Madison/Janesville
Posts: 5,623
This past week with the start of my days @ -15 it's been sitting right on the 1/4 mark. That's after being warmed up and all the way threw my 25 mile drive. It goes back to my normal as indicated in post 3 when the outside temps get up to 0 to 10 or so. I don't hardly remember any of my stuff running that cold for a long time. They've all been up around the 190 - 200 mark because that's the temp of the thermostat but my Compass seems to run fine with the variations.

Bob

Artificial intelligence is no substitute for natural stupidity

MK Skid Plate fasteners for sale posts 68 & 69

Also visit me at Photobucket
'06 WK Grand Cherokee Limited Quadra-Drive II, 5.7
'07 MK Compass Limited 4X4, AutoStick
Gramps is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Ambient temp sensor stuck on 76 degrees. horsepower Jeep Compass & Patriot Forum 7 08-31-2010 04:02 PM
Gear shift lock-up..easy temp fix tazman900 Jeep Compass & Patriot Forum 0 07-11-2009 04:36 PM
Gauge Cluster Sgt_K Jeep Compass & Patriot Forum 4 05-29-2009 09:19 AM
A/C and external temp sensor problems and car won't accelerate gajeepchick Jeep Compass & Patriot Forum 7 09-30-2008 07:20 PM
Gas gauge off by a tick? handyman98 Jeep Compass & Patriot Forum 3 08-15-2008 11:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome