post #1 of Old 03-18-2013, 01:26 PM Thread Starter
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 3,864
SERVICE BULLETIN: 18-011-13 - 2011-2013 MK P050B-Rattle/Clunk on Cold Start Up

FYI Ignore if not interested

SERVICE BULLETIN NUMBER: 18-011-13
GROUP: Vehicle Performance
DATE: March 06, 2013
SUBJECT:
Flash: MIL Illumination P050B and/or Rattle/Clatter Sound on Cold Start-up
OVERVIEW:
This bulletin involves installing revised heater hoses, routing the purge solenoid wire harness, and installing revised Powertrain Control Module (PCM) software.
MODELS:
2011 - 2013 MK Compass/Patriot
NOTE: This bulletin applies to vehicles equipped with the 2.4L engine (Sales Code ED3) and either the Continuously Variable Transaxle (Sales Code DAV) or the Continuously Variable Transaxle with Off-Road Crawl Ratio (Sales Code
DAW).

SYMPTOM/CONDITION:
Customers may indicate that they hear a clatter or rattle noise coming from the engine on
initial start up after a long cold soak. A small number of customers may also experience a
Malfunction Indicator Lamp (MIL) illumination. Upon further investigation the technician
may find that the following Diagnostic Trouble Code (DTC) has been set.
P050B - Cold Start Ignition Timing Performance

JeepCares is offline  
post #2 of Old 03-18-2013, 01:58 PM
Lehman26
Registered User
2012 MK Compass 
 
Join Date: May 2011
Location: columbia
Posts: 352
How long after startup will sound persist? Does it happen when driving?
Lehman26 is offline  
post #3 of Old 03-19-2013, 05:27 AM Thread Starter
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 3,864
I don't know exactly how to define "initial start-up." I guess it could vary depending on how cold it was and how long the vehicle was sitting, but I don't know for sure.
JeepCares is offline  
post #4 of Old 03-23-2013, 04:38 AM
KLRJEEPER
Registered User
 
Join Date: Sep 2009
Location: fresno, home of OCR, super driver!
Posts: 135
Quote:
Originally Posted by JeepCares View Post
I don't know exactly how to define "initial start-up." I guess it could vary depending on how cold it was and how long the vehicle was sitting, but I don't know for sure.
Mine did this when I had it. You start it after a cold night and it would sound like a VW desiel for a few seconds. Then it would stop.
KLRJEEPER is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome