Problems with manual tranny cables? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Compass & Patriot Forum > Problems with manual tranny cables?

End of Summer Sale, 20% OFF!The Original 3/8" Ruffstuff Diff Cover!Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 07-18-2013, 08:03 PM   #1
hozer
Registered User
 
Join Date: Apr 2009
Location: colorado
Posts: 55
Problems with manual tranny cables?

Well I was on the freeway and I could not shft into 5 gear. I pulled off the freeway and I could not shift into 1, 3, 5th gears. I could shift into 2, 4 and reverse with no problems. It gives me the impression that it may be a linkage issue. Its like if I had 3 more inches ( lol ) it would go into 1,3, and 5th gear.There is no grinding at all in 2,4 or reverse at all. Goes into those gears with no problems. I have 8200+ miles on the Jeep. I can move the shifter into 1, 3 and 5th gear but will not engage.

Do any of you guys have any thoughts why I cant get into 1,3, or 5th gear?

Thanks in advance

hozer is offline   Reply With Quote
Unread 07-19-2013, 09:59 AM   #2
JeepCares
Registered User
 
Join Date: Jan 2012
Location: MOPAR World Headquarters, Chrysler Group LLC
Posts: 2,485
Quote:
Originally Posted by hozer View Post
I have 8200+ miles on the Jeep.
You didn't specify which model year, but I'm guessing it could be less than 3 years old, so it might be a warranty repair.
I'm thinking contacting your dealer about this would be a good idea.
__________________
Lee
U.S. Top Care
Chrysler Group LLC
JeepCares is offline   Reply With Quote
Unread 07-19-2013, 09:03 PM   #3
hozer
Registered User
 
Join Date: Apr 2009
Location: colorado
Posts: 55
Quote:
Originally Posted by JeepCares View Post
You didn't specify which model year, but I'm guessing it could be less than 3 years old, so it might be a warranty repair.
I'm thinking contacting your dealer about this would be a good idea.

No I'm the 2nd owner. No warranty. Sucks to be me. Sorry It's an 08 Jeep Patriot.
hozer is offline   Reply With Quote
Unread 07-22-2013, 06:57 AM   #4
JeepCares
Registered User
 
Join Date: Jan 2012
Location: MOPAR World Headquarters, Chrysler Group LLC
Posts: 2,485
Sorry - with only 8200+ miles, I never would have guessed it's a 2008.
__________________
Lee
U.S. Top Care
Chrysler Group LLC
JeepCares is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.