Please Help - Trailer Harness Problem Compass - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Compass & Patriot Forum > Please Help - Trailer Harness Problem Compass

Steinjager TJ tube doorsJK Front Lower Adjustable Control Arms!JK Rear Adjustable Control Arms!

Reply
Unread 04-03-2010, 10:26 PM   #1
gthem
Registered User
 
Join Date: Apr 2010
Location: Marysville, OH
Posts: 3
Please Help - Trailer Harness Problem Compass

I have a 2007 Compass and have had the towing harness that came with the vehicle when I purchased it. I just installed it last week and I have nothing. My vehicle lights work, but I am not getting any power to the wiring harness plug. I have a plug that is in the diagram that plugs into a plug on the left side, but there's nothing to plug it into on the other end. I have seen other posts talking about a wire that has to be run from the back of the vehicle to the front which seems absurd to have to this. The part number on the cable is P05084123AB but I can't seem to find anything about it. I have seen a bulletin (TSB 06049) that states "missing harness or incorrect wiring". I went to the dealer this morning and he doesn't show anything in the "Chrysler" system about a bulleting. I am really frustrated and want to take my boat out this week and the lights will not work. Any help would be great.
Thanks,
Greg

gthem is offline   Reply With Quote
Unread 04-04-2010, 05:40 AM   #2
Gramps
The Necessary Evil
 
Gramps's Avatar
2007 MK Compass 
 
Join Date: Aug 2006
Location: Madison/Janesville, Wisconsin
Posts: 5,623
The instructions start on post 19 over here http://www.jeepforum.com/forum/f98/f...29/index2.html with the pdf instructions here
http://site.justforjeeps.com/guide/82209280AC.pdf step 24A/B shows the wire that I'm familiar with that needs to be cut if it's an '08.

That part number that you list does not show for the harness, maybe it's a number for a relay? Also the TSB doesn't have the right kind of number sequence. It should be xx-xxx-xx with or with out the "-".

I am confused by what you're saying here: "I have a plug that is in the diagram that plugs into a plug on the left side, but there's nothing to plug it into on the other end."
__________________
Bob

Artificial intelligence is no substitute for natural stupidity

MK Skid Plate fasteners for sale posts 68 & 69

Also visit me at Photobucket
'06 WK Grand Cherokee Limited Quadra-Drive II, 5.7
'07 MK Compass Limited 4X4, AutoStick
Gramps is offline   Reply With Quote
Unread 04-04-2010, 05:52 AM   #3
gthem
Registered User
 
Join Date: Apr 2010
Location: Marysville, OH
Posts: 3
Compasss Trailer Tow Issue

Thanks for the reply, but my harness didn't come with any wiring to run all the way to the front of the vehicle. If you search for TSB 06049 the bulletin shows up in a lot of places, like Edmunds.com recalls etc. The bulletin states that it is either "Incorrect wiring or a missing harness". This really is a plug and play operation. Thanks.
Greg
gthem is offline   Reply With Quote
Unread 04-04-2010, 06:18 AM   #4
Gramps
The Necessary Evil
 
Gramps's Avatar
2007 MK Compass 
 
Join Date: Aug 2006
Location: Madison/Janesville, Wisconsin
Posts: 5,623
According to my search "The problem with the NHTSA Technical Service Bulletin (TSB) information is it gives you absolutely nothing to go on, except for a title. Even the TSB number is essentially meaningless, because it's assigned by the NHTSA after the manufacturer as already assigned the TSB their own number" but I can not find the factory TSB on it Complete list of all Caliber Technical Service Bulletins - Dodge Caliber Forums

If you have the wrong harness then you need to get the right one. It looks like the factory gave you the wrong harness the best that I can tell. If you try and "make shift" the wrong harness you can damage the TIPM.
__________________
Bob

Artificial intelligence is no substitute for natural stupidity

MK Skid Plate fasteners for sale posts 68 & 69

Also visit me at Photobucket
'06 WK Grand Cherokee Limited Quadra-Drive II, 5.7
'07 MK Compass Limited 4X4, AutoStick
Gramps is offline   Reply With Quote
Unread 04-04-2010, 06:30 AM   #5
gthem
Registered User
 
Join Date: Apr 2010
Location: Marysville, OH
Posts: 3
Trailer Tow Issue

Thanks for the reply. I pulled out the instruction manual. The number on the instruction manual is 68019154AA dated 5/30/06. There are 4 relays. In the diagram, the 4 relays are horizontal, do they have to be for them to work properly? I wouldn't think so, but was wondering. Also, there is no mention of attaching a ground wire anywhere. It must be in the harness I guess.
Thanks,
Greg
gthem is offline   Reply With Quote
Unread 04-04-2010, 06:40 AM   #6
Gramps
The Necessary Evil
 
Gramps's Avatar
2007 MK Compass 
 
Join Date: Aug 2006
Location: Madison/Janesville, Wisconsin
Posts: 5,623
I believe the relays are electronic not mechanical and can be mounted in any position. Mine are curled up in the "well" on the drivers side in the boot. The only ground on mine attaches directly to the battery, as does the power lead.

Those are some very early instructions, the first Compass' sold were 07/06 and mine was build in 06/06 but I got the harness later and not when I bought it.
__________________
Bob

Artificial intelligence is no substitute for natural stupidity

MK Skid Plate fasteners for sale posts 68 & 69

Also visit me at Photobucket
'06 WK Grand Cherokee Limited Quadra-Drive II, 5.7
'07 MK Compass Limited 4X4, AutoStick
Gramps is offline   Reply With Quote
Unread 04-04-2010, 05:01 PM   #7
wesleyd
Registered User
2009 MK Compass 
 
Join Date: Jun 2009
Location: Nova Scotia Canada
Posts: 79
Quote:
Originally Posted by gthem View Post
I have a 2007 Compass and have had the towing harness that came with the vehicle when I purchased it. I just installed it last week and I have nothing. My vehicle lights work, but I am not getting any power to the wiring harness plug. I have a plug that is in the diagram that plugs into a plug on the left side, but there's nothing to plug it into on the other end. I have seen other posts talking about a wire that has to be run from the back of the vehicle to the front which seems absurd to have to this. The part number on the cable is P05084123AB but I can't seem to find anything about it. I have seen a bulletin (TSB 06049) that states "missing harness or incorrect wiring". I went to the dealer this morning and he doesn't show anything in the "Chrysler" system about a bulleting. I am really frustrated and want to take my boat out this week and the lights will not work. Any help would be great.
Thanks,
Greg
I think that mopar has two different harnesses. The one i bought didn't go to the tail lights at all. The plug went out the back through a hole drilled in the floor under the spare and the power wires went all the way to the battery and main control module. The relays and such are all bundled together and tucked away under the spare area.
wesleyd is offline   Reply With Quote
Unread 11-12-2011, 01:20 PM   #8
ogbo
Registered User
 
Join Date: Nov 2011
Location: Toronto, Ontario
Posts: 1
This was a tough one to find on a Caliber as well... the connection this fellow was looking for was buried inside the left rear quarter panel, BEHIND the rubber seal! go figure... thought I'd reply to this `old' post, just in case someone else has the same problem.
ogbo is offline   Reply With Quote
Reply

Tags
compass , electrical , patriot , relays , trailer harness
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.