My radio now speaks French - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 07-13-2013, 08:33 PM Thread Starter
warlockjunkie
Registered User
 
Join Date: Jun 2013
Posts: 47
My radio now speaks French

Ok, so thus is embarrassing but somehow when I tried to tell my uconnect to call my wife i must have pushed the voice bottom instead of the phone button because the radio asked me if I wanted to change the language to French. I said no, but to my dismay it then said its next phrase in French and now I can't understand it to change it back. This is my 2012 standard radio with no touch screen or nav. Help?

warlockjunkie is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-14-2013, 10:09 PM Thread Starter
warlockjunkie
Registered User
 
Join Date: Jun 2013
Posts: 47
I'm good now. I learned how to say the phrase "change language to English" in French. Thanks google translate!
warlockjunkie is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome