Media Center 430 question - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Compass & Patriot Forum > Media Center 430 question

ECGS Black Friday Sale!!6th Annual, Beat Your Wife to the Credit Card Sale!50 in light bar /A pillar mount less than 500 at JeepHut.c

Reply
Unread 01-07-2012, 02:25 PM   #1
srtdodge05
Registered User
2011 MK Patriot 
 
Join Date: Feb 2007
Location: Dearborn,MI
Posts: 202
Media Center 430 question

For the first time after a year having my 430 radio in my jeep I started to check out the features. I tried to steam via blue-tooth from my phone to radio and it lagged really bad. I have the EVO 4G phone I pair it with. The uconnect feature works great.

Does anyone have a issue with blue-tooth steaming? Also is there a firmware update for the radio?

srtdodge05 is offline   Reply With Quote Quick reply to this message
Unread 01-25-2012, 10:33 AM   #2
whitewillsmiff
Registered User
2012 JK Wrangler 
 
Join Date: Jun 2010
Location: Springfield, Virginia
Posts: 95
My girlfriend's Patriot's 430 is a piece of garbage. Uconnect doesn't connect, can't access the HDD for picture/song storage. It's been to the dealer twice, replaced the radio the 2nd time, no difference. There's a module on order supposedly to correct the issue. I'm waiting on a firmware/software update to correct this as the retards at the dealership are just giving us the run around.
__________________
2012 JK - 2.5" Teraflex Coil/Shocks lift, 35" MTR-Ks, 3.73 gears, Poison Spyder rocker armor, Ace sliders, EVO skids, JKS Quick discos, Riddler Diff covers, trimmed flares.

2005 WK - Mild lift/tires - Sold
1995 YJ - Sold
whitewillsmiff is offline   Reply With Quote Quick reply to this message
Unread 01-25-2012, 02:47 PM   #3
IRSmart
Registered User
2011 MK Compass 
 
Join Date: Feb 2011
Location: Westminster, MD
Posts: 1,078
Quote:
Originally Posted by whitewillsmiff View Post
My girlfriend's Patriot's 430 is a piece of garbage. Uconnect doesn't connect, can't access the HDD for picture/song storage. It's been to the dealer twice, replaced the radio the 2nd time, no difference. There's a module on order supposedly to correct the issue. I'm waiting on a firmware/software update to correct this as the retards at the dealership are just giving us the run around.
it's not our fault, it's mitsubishi. they are th designers of the 430/430N radio, and they are slacking on software updates. the maker of the old 430 and the old/current 730N were/are much better at releasing updates in a timely fashion. it's not uncommon for a dealer to not be aware of the fact that currently, there is no fix to the bluetooth streaming audio problems.

now, your HDD problem is another story. a new radio should have fixed that, unless there is an underlying problem. the problem is that most technicians are wrench-turners, and these new computer systems are giving them a hard time. several times a day a mechanic comes upstairs to the sales department to get my feedback on certain problems.
IRSmart is offline   Reply With Quote Quick reply to this message
Unread 01-26-2012, 08:17 PM   #4
Afmcronnie
Registered User
2013 JK Wrangler 
 
Join Date: Jul 2011
Location: Independence, Mo
Posts: 43
Other then the Sirius Travellink has never worked, my 430N has been flawless.
Afmcronnie is offline   Reply With Quote Quick reply to this message
Unread 01-27-2012, 10:20 AM   #5
IRSmart
Registered User
2011 MK Compass 
 
Join Date: Feb 2011
Location: Westminster, MD
Posts: 1,078
Quote:
Originally Posted by Afmcronnie View Post
Other then the Sirius Travellink has never worked, my 430N has been flawless.
did you do the update for the radio to activate the travel link?
IRSmart is offline   Reply With Quote Quick reply to this message
Unread 01-28-2012, 05:26 PM   #6
norndag
Registered User
2012 MK Patriot 
 
Join Date: Nov 2011
Location: Florence, KY
Posts: 1
For what's worth sometimes I have to pause then press play when the bluetooth streaming lags on my 430. That action always works.
norndag is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.