Media Center 430 question - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 01-07-2012, 01:25 PM Thread Starter
srtdodge05
Registered User
2011 MK Patriot 
 
Join Date: Feb 2007
Location: Dearborn,MI
Posts: 202
Media Center 430 question

For the first time after a year having my 430 radio in my jeep I started to check out the features. I tried to steam via blue-tooth from my phone to radio and it lagged really bad. I have the EVO 4G phone I pair it with. The uconnect feature works great.

Does anyone have a issue with blue-tooth steaming? Also is there a firmware update for the radio?

srtdodge05 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-25-2012, 09:33 AM
whitewillsmiff
Registered User
2012 JK Wrangler 
 
Join Date: Jun 2010
Location: Springfield
Posts: 95
My girlfriend's Patriot's 430 is a piece of garbage. Uconnect doesn't connect, can't access the HDD for picture/song storage. It's been to the dealer twice, replaced the radio the 2nd time, no difference. There's a module on order supposedly to correct the issue. I'm waiting on a firmware/software update to correct this as the retards at the dealership are just giving us the run around.

2012 JK - 2.5" Teraflex Coil/Shocks lift, 35" MTR-Ks, 3.73 gears, Poison Spyder rocker armor, Ace sliders, EVO skids, JKS Quick discos, Riddler Diff covers, trimmed flares.

2005 WK - Mild lift/tires - Sold
1995 YJ - Sold
whitewillsmiff is offline  
post #3 of 6 Old 01-25-2012, 01:47 PM
IRSmart
Registered User
2015 KL Cherokee 
 
Join Date: Feb 2011
Location: Westminster
Posts: 1,082
Quote:
Originally Posted by whitewillsmiff View Post
My girlfriend's Patriot's 430 is a piece of garbage. Uconnect doesn't connect, can't access the HDD for picture/song storage. It's been to the dealer twice, replaced the radio the 2nd time, no difference. There's a module on order supposedly to correct the issue. I'm waiting on a firmware/software update to correct this as the retards at the dealership are just giving us the run around.
it's not our fault, it's mitsubishi. they are th designers of the 430/430N radio, and they are slacking on software updates. the maker of the old 430 and the old/current 730N were/are much better at releasing updates in a timely fashion. it's not uncommon for a dealer to not be aware of the fact that currently, there is no fix to the bluetooth streaming audio problems.

now, your HDD problem is another story. a new radio should have fixed that, unless there is an underlying problem. the problem is that most technicians are wrench-turners, and these new computer systems are giving them a hard time. several times a day a mechanic comes upstairs to the sales department to get my feedback on certain problems.
IRSmart is offline  
post #4 of 6 Old 01-26-2012, 07:17 PM
Afmcronnie
Registered User
2013 JK Wrangler 
 
Join Date: Jul 2011
Location: Independence
Posts: 43
Other then the Sirius Travellink has never worked, my 430N has been flawless.
Afmcronnie is offline  
post #5 of 6 Old 01-27-2012, 09:20 AM
IRSmart
Registered User
2015 KL Cherokee 
 
Join Date: Feb 2011
Location: Westminster
Posts: 1,082
Quote:
Originally Posted by Afmcronnie View Post
Other then the Sirius Travellink has never worked, my 430N has been flawless.
did you do the update for the radio to activate the travel link?
IRSmart is offline  
post #6 of 6 Old 01-28-2012, 04:26 PM
norndag
Registered User
2012 MK Patriot 
 
Join Date: Nov 2011
Location: Florence
Posts: 1
For what's worth sometimes I have to pause then press play when the bluetooth streaming lags on my 430. That action always works.
norndag is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Jeep Compass Media Centre RES+RSC Ipod error tashaperk Jeep Compass & Patriot Forum 0 10-11-2011 11:47 AM
First message center on 2007 compass Kwelch12 Jeep Compass & Patriot Forum 11 07-11-2011 10:53 AM
HELP: How to remove Center Armrest ??? flipperCompass Jeep Compass & Patriot Forum 6 06-27-2011 08:55 PM
Noisy Center Armrest wesleyd Jeep Compass & Patriot Forum 1 04-28-2011 06:56 PM
center console switch pod hvac59 Jeep Compass & Patriot Forum 9 02-23-2011 06:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome