HELP! Jeep doesn't want to start when it's hot/sunny - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 09-13-2013, 06:27 PM Thread Starter
CasOli
Registered User
2007 MK Patriot 
 
Join Date: Sep 2013
Location: Nelson
Posts: 1
HELP! Jeep doesn't want to start when it's hot/sunny

So yea, as soon as we get a sunny, warm day my jeep doesn't want to start. It turns over but doesn't "fire". It will just turn and turn and turn until I stop and try again...but only when its sunny! The battery has been checked, the starter is fine, the oil and filter are fresh, I'm really at a loss here...Thoughts?

CasOli is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-13-2013, 07:29 PM
FujativeOCR
Registered User
2011 MK Patriot 
 
Join Date: Aug 2011
Location: Newfoundland
Posts: 884
Fuel filter or pump? How many miles?
FujativeOCR is offline  
post #3 of 7 Old 09-13-2013, 10:58 PM
aroundincircles
Web Wheeler
1989 XJ Cherokee 
 
Join Date: Nov 2011
Location: Chandler
Posts: 1,626
Haven't had this problem on my jeep (its only a year old) but common problem I've had on other cars. Sounds like the crank shaft position sensor.

aroundincircles is offline  
post #4 of 7 Old 09-29-2013, 01:58 PM
Biloxinative
Registered User
2013 MK Patriot 
 
Join Date: Sep 2013
Posts: 3
Mine does the same thing. It's a 2013.. Only when it's sunny or hot outside. Any answers to help?
Biloxinative is offline  
post #5 of 7 Old 09-29-2013, 02:04 PM
Biloxinative
Registered User
2013 MK Patriot 
 
Join Date: Sep 2013
Posts: 3
Rear camera system though navigation

I have a 2013 patriot, that did not come with a rear camera back up system. Anyone know if there is one that can be installed though the navigation screen? I do not want to purchase one that attached to the rear license plate with the small LED screen to mount.. Thanks
Biloxinative is offline  
post #6 of 7 Old 09-29-2013, 03:04 PM
BostonStrong
Registered User
2013 MK Patriot 
 
Join Date: May 2013
Location: Plymouth
Posts: 128
??
BostonStrong is offline  
post #7 of 7 Old 09-30-2013, 07:00 AM
aroundincircles
Web Wheeler
1989 XJ Cherokee 
 
Join Date: Nov 2011
Location: Chandler
Posts: 1,626
Quote:
Originally Posted by Biloxinative View Post
Mine does the same thing. It's a 2013.. Only when it's sunny or hot outside. Any answers to help?
you should be under warranty, so I would take it to the dealer, but as my post says above 99% sure its the crank shaft position sensor. That is a very tale tell sign of it going bad.
aroundincircles is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome