Headlights and Fogs not working properly - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Compass & Patriot Forum > Headlights and Fogs not working properly

Labor Day Sale!Clayton Off Road - last day of the Labor Day special!FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome Effect

Reply
Unread 05-24-2011, 11:21 PM   #1
itsmeunv
Registered User
 
Join Date: May 2011
Location: yonkers, ny
Posts: 1
Headlights and Fogs not working properly

I have a 2007 Compass. I replaced the bulbs not too long after purchase with aftermarket "hyperwhite" bulbs which worked fine for about 2 months. The issues began when my foglights stopped working all together. About a month after, my headlights stopped working as well. I brought the truck into Jeep and they said the issue was caused by my bulbs due to voltage issues and the computer being very sensative. They took very long to figure out the actual issue and told me they had change my switch. I then, buy aftermarket bulbs again but made sure to get the correct voltage. I ran into the same issue... my fogs do not work and my headlights work only while with the daytime running lamps. If I switch my headlights to the on position, they shut off.

Im no longer under Jeeps warranty. I could only imagine what Jeep will charge for the time spent trying to figure the problem out.

Has anyone had and/or figure this problem out?

Thanks in advance

itsmeunv is offline   Reply With Quote
Unread 05-29-2011, 01:32 PM   #2
h3nry8888
Registered User
2007 MK Patriot 
 
Join Date: Oct 2010
Location: Scarborough
Posts: 1
I had the same issue.. my left side daylight/highbeam stopped working.. night was fine.. just wont turn on.. the multimeter showed voltage. Tried multiple bulbs.. even tried pulling car battery..

In the end.. i learned my lesson.. Dont use aftermarket bulbs.. the TIPM is very sensitive.. it cuts off power to the bulb.. and there is no fuse.. its all computer controlled..

They reset that at dealer and it cost me 90 bucks.. but it works fine now.. been 2 months.. a few ppl had the issue on ***********.com
h3nry8888 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.