2009 Patriot - Noise at Speed - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Compass & Patriot Forum > 2009 Patriot - Noise at Speed

Baseline 4x4 Lifetime Warranty 4340 Chromoly Axle Shaft KiClayton Off Road WJ Long Arm Kits!Clayton Off Road - JK Prototype Gas Tank Skid

Reply
Unread 11-22-2010, 09:48 AM   #1
KillingField
Registered User
 
Join Date: Sep 2009
Location: Fort Worth, TX
Posts: 2
2009 Patriot - Noise at Speed

I have this whirring/ticking sound that is constant with speed over 40 MPH and it increases/decreases with speed. I can rev the engine and the noise does not increase, but only increase as my speed increases/decreases and pretty much goes away below 40MPH. It happens at acceleration/deceleration. No extra noise when turning or at idle. I just had the oil changed and the tires rotated. I checked all the lugs and they are all very tight and the fluids are all good. Nothing looks to be rubbing the wheel. It has about 52K miles on it.

Anyone else have any experience with this?


Last edited by KillingField; 11-22-2010 at 10:06 AM..
KillingField is offline   Reply With Quote
Unread 11-22-2010, 10:58 AM   #2
Gramps
The Necessary Evil
 
Gramps's Avatar
2007 MK Compass 
 
Join Date: Aug 2006
Location: Madison/Janesville, Wisconsin
Posts: 5,623
Was it making the noise before you had it serviced? How long before? Does it seem to be coming from one corner (tire) or somewhere else.

Possibilities: rock in tread of tire, brake pad sensor indicating pads are worn down, wheel bearing. Since engine speed doesn't change the noise but speed does it sounds something in the wheel assemblies.
__________________
Bob

Artificial intelligence is no substitute for natural stupidity

MK Skid Plate fasteners for sale posts 68 & 69

Also visit me at Photobucket
'06 WK Grand Cherokee Limited Quadra-Drive II, 5.7
'07 MK Compass Limited 4X4, AutoStick
Gramps is offline   Reply With Quote
Unread 11-22-2010, 11:08 AM   #3
KillingField
Registered User
 
Join Date: Sep 2009
Location: Fort Worth, TX
Posts: 2
Quote:
Originally Posted by Gramps View Post
Was it making the noise before you had it serviced? How long before? Does it seem to be coming from one corner (tire) or somewhere else.

Possibilities: rock in tread of tire, brake pad sensor indicating pads are worn down, wheel bearing. Since engine speed doesn't change the noise but speed does it sounds something in the wheel assemblies.
It started after having it serviced. It seems to come from the front, maybe the front passenger. I will check for rocks and jack up and check the wheel bearing tonight. The brakes work great still, but they are stock - so it probably would be a good idea to maybe change them.
KillingField is offline   Reply With Quote
Unread 11-22-2010, 11:15 AM   #4
Gramps
The Necessary Evil
 
Gramps's Avatar
2007 MK Compass 
 
Join Date: Aug 2006
Location: Madison/Janesville, Wisconsin
Posts: 5,623
I did my front brakes at 56K so they will be worth looking at even if it turns out to be something else.
__________________
Bob

Artificial intelligence is no substitute for natural stupidity

MK Skid Plate fasteners for sale posts 68 & 69

Also visit me at Photobucket
'06 WK Grand Cherokee Limited Quadra-Drive II, 5.7
'07 MK Compass Limited 4X4, AutoStick
Gramps is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.