Weird noise coming from my new 2013! VIDEO. - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > Weird noise coming from my new 2013! VIDEO.

Jeep Grand Cherokee Mirror - Side ViewJeep Grand Cherokee Headlight AssembliesThe Retrofit Source / JW Speaker LED Headlight GROUP BUY!

Reply
Unread 07-05-2013, 10:44 PM   #16
Filthy-Beast
Web Wheeler
 
Filthy-Beast's Avatar
2006 LJ Wrangler 
 
Join Date: Aug 2009
Location: Palatine, IL
Posts: 2,334
Wow, I'm out.

__________________
13 JKUR Build thread

For Sale: 2013 4dr JK Painted black Hard Top JKUR 18/59 springs and shocks

97 TJ: daughter 1 - 2.5L, Auto, 2" BB, 31" GY Duratrac
98 TJ: Daugher 2 - 4.0L, 5spd, D44 rear
06 LJ Rubicon: mine - Rokmen full up-armor, 8 adjustable CAs, front bumper, sliders, corners, Shrockworks rear bumper, 3" AEV/BDS lift, Currie HD stearing and Antirock, MT/r - k 35x12.5, SuperWinch, MC Overlines, York OBA
13 JKU Rubicon: Wife's for now, Ace Rock rails & rear bumper tire carrier, Truck Lites, MC Game changer 3.5 lift, RR skids, PSC Brawler front bumper, Warn 9.5cti-s, 35" GY MTRs
Filthy-Beast is offline   Reply With Quote
Unread 07-05-2013, 11:08 PM   #17
Ibanez0154
Registered User
 
Join Date: Jun 2013
Location: Willow grove, Pa
Posts: 101
Quote:
Originally Posted by insaneinline
I get that same noise like a water noise behind the dash on my 2013 Jku , it sounds like the heater core it does it when I first start driving it then it stops and might not do it again for a week so I'm interested in what the easy fix . I haven't taken to the dealer yet

Sent from my iPhone using JeepForum
I have a brand new 3 week old , 1100 mile jk sport and I have heard the same sound but very faintly but noticeable.
Ibanez0154 is offline   Reply With Quote
Unread 07-11-2013, 07:24 PM   #18
Jeep-E
Registered User
2013 JK Wrangler 
 
Join Date: Feb 2009
Location: Canada
Posts: 27


Anyone made any developments on this? Dealership is still clueless on this weird noise..See video in first post of this thread if you haven't already.
__________________
2013 Unlimited Sahara
Jeep-E is offline   Reply With Quote
Unread 07-11-2013, 08:30 PM   #19
ESCOFF
Registered User
 
Join Date: Jun 2013
Location: Edmonton, Alberta
Posts: 2
Its the water pump, the dealers know about this problem and that is why a shortage of pumps is occuring. Ask the parts guy as he was the one who gave me the info.
Good luck.
ESCOFF is offline   Reply With Quote
Unread 07-11-2013, 08:51 PM   #20
Jeep-E
Registered User
2013 JK Wrangler 
 
Join Date: Feb 2009
Location: Canada
Posts: 27
Quote:
Originally Posted by ESCOFF View Post
Its the water pump, the dealers know about this problem and that is why a shortage of pumps is occuring. Ask the parts guy as he was the one who gave me the info.
Good luck.
Let's hope they're right this time around...Let us know when it gets fixed if it resolved the problem.

Thanks for the update - much appreciated!
__________________
2013 Unlimited Sahara
Jeep-E is offline   Reply With Quote
Unread 07-12-2013, 04:36 AM   #21
Wrigley
Registered User
2013 JK Wrangler 
 
Join Date: Oct 2006
Location: fLORIDA
Posts: 239
[QUOTE=Jeep-E;15482654]My fears are confirmed. I didn't think it was right either. Vehicle only has 1,300KM on it right now. The sound was there right from the start, 200KM when I picked it up.

I toke the motor cover off yesterday and it gets louder. Seems more prominent on the left side of the jeep (if your sitting in drivers seat).

The AC is an interesting thing. At first, when I engaged the AC it seemed to have stopped. Once I turned the AC off after a few seconds it would start again. HOWEVER. That little situation no longer applies as the sound is there now even with the AC on or off. [/QUOTE

Left side head has been the engine problem with the Pentastar motor. I'd have that checked out thoroughly!

Good Luck
Mike
Wrigley is offline   Reply With Quote
Unread 07-12-2013, 08:16 AM   #22
Jeep-E
Registered User
2013 JK Wrangler 
 
Join Date: Feb 2009
Location: Canada
Posts: 27
[quote=Wrigley;15668471]
Quote:
Originally Posted by Jeep-E View Post
My fears are confirmed. I didn't think it was right either. Vehicle only has 1,300KM on it right now. The sound was there right from the start, 200KM when I picked it up.

I toke the motor cover off yesterday and it gets louder. Seems more prominent on the left side of the jeep (if your sitting in drivers seat).

The AC is an interesting thing. At first, when I engaged the AC it seemed to have stopped. Once I turned the AC off after a few seconds it would start again. HOWEVER. That little situation no longer applies as the sound is there now even with the AC on or off. [/QUOTE

Left side head has been the engine problem with the Pentastar motor. I'd have that checked out thoroughly!

Good Luck
Mike
Hey Mike,

Thanks for your post, I've been doign some searching as well, are you talking about the cylinder head problem?

Thanks,
__________________
2013 Unlimited Sahara
Jeep-E is offline   Reply With Quote
Unread 07-12-2013, 09:55 AM   #23
Wrigley
Registered User
2013 JK Wrangler 
 
Join Date: Oct 2006
Location: fLORIDA
Posts: 239
[quote=Jeep-E;15668861]
Quote:
Originally Posted by Wrigley View Post

Hey Mike,

Thanks for your post, I've been doign some searching as well, are you talking about the cylinder head problem?

Thanks,
Yes. Have that looked at ASAP!

Mike
Wrigley is offline   Reply With Quote
Unread 07-29-2013, 08:37 PM   #24
Jwrangler2013
Registered User
 
Join Date: Jul 2013
Location: Franklin, Tn
Posts: 1
So was there a final verdict on the noise? I have the same issue and wanted to know if anything was determined.

Thanks
Jwrangler2013 is offline   Reply With Quote
Unread 07-30-2013, 08:52 AM   #25
JeepCares
Registered User
 
Join Date: Jan 2012
Location: MOPAR World Headquarters, Chrysler Group LLC
Posts: 2,458
Jeep-E,

If your issues still haven't been resolved, please contact Chrysler Canada and have them look into it.

Canadian Customers calling from Canada:

Phone (English): (800) 465-2001

Phone (French): (800) 387-9983

Hours of operation: 8:00 AM - 8:00 PM (EST), Monday - Friday; 9:00 AM - 5:00 PM (EST) Saturday

Website: www.chryslercanada.ca

Mailing Address:

Chrysler Canada, Inc.
Customer Assistance Centre
P.O. Box 1621
Windsor ON N9A 4H6

Fax: (519) 973-2318
__________________
Lee
U.S. Top Care
Chrysler Group LLC
JeepCares is offline   Reply With Quote
Unread 07-30-2013, 09:33 AM   #26
suicideking
Registered User
2012 JK Wrangler 
 
Join Date: Apr 2012
Location: Riverside, CA
Posts: 621
Quote:
Originally Posted by ESCOFF View Post
Its the water pump, the dealers know about this problem and that is why a shortage of pumps is occuring. Ask the parts guy as he was the one who gave me the info.
Good luck.
This sounds correct, had the same problem on my 12. Look on YouTube, suicideking72
'Water pump noise'

I'll post the link later, on my phone now.

Dealer replaced my water pump.
suicideking is offline   Reply With Quote
Unread 08-12-2013, 12:08 PM   #27
rock-rocker
I Love Wheelin'
 
rock-rocker's Avatar
2013 JK Wrangler 
 
Join Date: Jan 2009
Location: Pollock Pines, California
Posts: 86
I just got plagued by the water pump. I have a 2013 JKU Rubicon 10A. Had it since July 14th and on Saturday Aug 3rd the wife pulled up the driveway and when it was idling there was an intermittent squeak. By Monday the 5th the squeal was constant but I had to let it idle for about a minute or so. Took it in Saturday Aug 10th with approx 1650 miles on it, the Mechanic listened to it and he said it is the water pump. He also commented that this has not caused any overheating issues that he is aware of. No water pumps in stock and hopefully they will give me some kind of idea tomorrow for an ETR. It's fine with me. They gave us a loaner vehicle for the time being so we'll rack up the miles on that. One other thing that I noticed is that for this noise to raise it's head the engine has to be at operating temperature and idled for a minute or two. Now I hope JEEP has purged all the bad water pumps and I won't have anymore issues.
__________________
BTCS, USN, Retired
2013 Jeep JKU Rubicon 10th Year Anniversary.
rock-rocker is offline   Reply With Quote
Unread 08-12-2013, 12:17 PM   #28
suicideking
Registered User
2012 JK Wrangler 
 
Join Date: Apr 2012
Location: Riverside, CA
Posts: 621
Forgot to post the link. Here it is:

suicideking is offline   Reply With Quote
Unread 08-12-2013, 08:49 PM   #29
mibpf
Registered User
2013 JK Wrangler 
 
Join Date: Nov 2009
Location: Texas
Posts: 26
I have a 2013 jeep rubicon. I have right at 12k miles and it just started making the same noise. I plan on taking it to the dealer tomorrow. Thanks for the post. I have been wondering what the noise was the last few weeks.
mibpf is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.