We got a jeep down. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > We got a jeep down.

Ruffstuff XJ Unirail Channel Reinforcement....Even Better Heim Pricing! From RuffstuffUSA Standard Chromoly Front Axle Shaft Kits with Dana 30 4

Reply
Unread 12-17-2013, 03:11 PM   #1
breesey
Registered User
2008 JK Wrangler 
 
Join Date: Dec 2013
Location: guelph, ontario
Posts: 3
We got a jeep down.

Hey everyone first post here ( yes it's a problem...sorry). I was just changing my oil and out the corner of my eye I saw there was a small hole in my valve cover, now I don't know if this is all related but 2 weeks ago when I started it I had a plume of blue smoke and it seems to be down on power and using more gas then usual, like 75-100km less then my usual tank milage, the oil seemed fine but it did smell a bit burnt to me ( don't know if my nose was just fooling me) so if you guys have any idea post them up I'd be greatful, thanks.

img_00000190_edit_edit.jpg  
breesey is offline   Reply With Quote Quick reply to this message
Unread 12-17-2013, 05:16 PM   #2
1222
Make mine a Jeep!
 
1222's Avatar
2012 JK Wrangler 
 
Join Date: Jul 2007
Location: Henderson, Nevada
Posts: 11,836
Whoa that doesnít look or sound good, is your engine running a little rough also? I would definitely see what happened and fix the problem before Iíd drive it any more. Pull the valve cover and have a look.
1222 is offline   Reply With Quote Quick reply to this message
Unread 12-17-2013, 05:56 PM   #3
awinski
young & dumb
 
awinski's Avatar
2012 JK Wrangler 
 
Join Date: Feb 2012
Location: Gap, PA
Posts: 2,539
better to look then drop a valve etc.
__________________
one more horse power than the average pentastar; http://www.jeepforum.com/forum/f22/p...-build-2157673
twitter/IG - @Becauseracejeep
awinski is offline   Reply With Quote Quick reply to this message
Unread 12-17-2013, 06:14 PM   #4
breesey
Registered User
2008 JK Wrangler 
 
Join Date: Dec 2013
Location: guelph, ontario
Posts: 3
My engine has always been a little rough on the idle but other then that it seems to run fine just using a lot of gas lately and I know it isn't no sports car but It defiantly doesn't do anything to fast and now that I think about it anything past 130 and it really fights to go any faster and it almost refuses to go any faster.
I will defiantly get it opened up but I just wanted to see if anybody has seen this before to save me some guess work.
breesey is offline   Reply With Quote Quick reply to this message
Unread 12-17-2013, 07:04 PM   #5
1222
Make mine a Jeep!
 
1222's Avatar
2012 JK Wrangler 
 
Join Date: Jul 2007
Location: Henderson, Nevada
Posts: 11,836
Iím very curious to see what you find, hope itís not too serious.

Donít forget to take pics either or I might have to abuse my mod powers on you.
1222 is offline   Reply With Quote Quick reply to this message
Unread 12-17-2013, 10:14 PM   #6
Jiblet
Registered User
2008 JK Wrangler 
 
Join Date: Dec 2008
Location: Boston, MA
Posts: 919
Quote:
Originally Posted by breesey
Hey everyone first post here ( yes it's a problem...sorry). I was just changing my oil and out the corner of my eye I saw there was a small hole in my valve cover, now I don't know if this is all related but 2 weeks ago when I started it I had a plume of blue smoke and it seems to be down on power and using more gas then usual, like 75-100km less then my usual tank milage, the oil seemed fine but it did smell a bit burnt to me ( don't know if my nose was just fooling me) so if you guys have any idea post them up I'd be greatful, thanks.
Welcome to the forum.

Can we get more info on the vehicle? Year, mileage, mods, how you use it. . Any codes thrown? The usual.

And maybe a wider angle on that photo
Jiblet is offline   Reply With Quote Quick reply to this message
Unread 12-18-2013, 08:26 AM   #7
JIMBOX
Web Wheeler
2008 JK Wrangler 
 
Join Date: Oct 2008
Location: NORCAL/NORNV
Posts: 4,938
My jeep won't do 130 and it doesn't even leak oil !

JIMBO
__________________
Yellow Jeep No. 683
http://i294.photobucket.com/albums/m...10-snow027.jpg
--YA GOTTA HAVE CLASS--
JIMBOX is offline   Reply With Quote Quick reply to this message
Unread 12-18-2013, 08:40 AM   #8
breesey
Registered User
2008 JK Wrangler 
 
Join Date: Dec 2013
Location: guelph, ontario
Posts: 3
Sorry I thought I did post the info about it, it's a 2008 X 2 door with the 3.8L with 121,000 km. It doesn't have any serious mods...yet nothing worth mentioning, I do off road it but nothing to serious because it's gotta get me into work in the morning :P I'll be pulling the cover off tonight and do a Lil exam on her.
breesey is offline   Reply With Quote Quick reply to this message
Unread 12-18-2013, 10:42 AM   #9
michiganmaveric
Got Beer?
 
michiganmaveric's Avatar
2011 JK Wrangler 
 
Join Date: Aug 2004
Location: Southeast Michigan
Posts: 2,733
Quote:
Originally Posted by JIMBOX View Post
My jeep won't do 130 and it doesn't even leak oil !

JIMBO
I think he means 130 Km=to about 80MPH.
__________________
Previous Jeeps: 84 CJ7 (A True Jeep), 2000 XJ (163,000 Miles/Totaled (Pictures of wrecked Jeep in gallery)), 2004 WJ (parting out die to major electrical issues)

If you don't have time to do it right the first time, how do you have time to do it over.

Lifetime member #13

www.militaryjeepers.com lifetime member/airforce26yrs

2011 Tango/Mango JKU
michiganmaveric is offline   Reply With Quote Quick reply to this message
Unread 12-18-2013, 02:29 PM   #10
number40Fan
Registered User
2014 JK Wrangler 
 
Join Date: Oct 2013
Posts: 292
I'd expect to see a push rod or something through that hole, but nothing. Keep us informed.
number40Fan is offline   Reply With Quote Quick reply to this message
Unread 12-18-2013, 03:44 PM   #11
Wonk
Registered User
2012 JK Wrangler 
 
Join Date: Apr 2006
Location: Southern Indiana
Posts: 97
It may be my old eyes and the pic but that doesn't look like valve cover material to me. It looks like cast iron in the pic. A better picture (further back) showing where exactly the hole is in relation to other parts of the motor might help.
Wonk is offline   Reply With Quote Quick reply to this message
Unread 12-19-2013, 08:04 PM   #12
Neo1130
Registered User
2009 JK Wrangler 
 
Join Date: Jun 2009
Location: Olympia, WA
Posts: 640
A leak in the valve cover will definitely give a bad idle and puff of smoke on start up. It'd be pretty similar to a PCV sticking open... As for the gas mileage, could be the hole or it could also be the fact that winter blend gasses are being used now and drop mileage fairly decently...
Neo1130 is offline   Reply With Quote Quick reply to this message
Unread 12-19-2013, 10:51 PM   #13
SubAtomicGenius
Sarcastic Fantastic
 
SubAtomicGenius's Avatar
2011 JK Wrangler 
 
Join Date: Jun 2011
Posts: 3,003
Quote:
Originally Posted by breesey View Post
I'll be pulling the cover off tonight and do a Lil exam on her.
When are you inspecting the Jeep?
SubAtomicGenius is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.