Vid of my JKU noise... - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 26 Old 01-24-2014, 07:40 PM Thread Starter
Vwright14
Registered User
2012 JK Wrangler 
 
Join Date: Mar 2012
Location: Bunker Hill
Posts: 157
Vid of my JKU noise...

Well I've had it at the dealer and yes they heard the noise but the tech couldn't hear it long enough to figure out where it was coming from. Yes at time it does do it only for a few seconds but I figured I would make a vid of it just to document it. I'm 99.8% sure its the water pump but they said they weren't sure if it was alternator OR the water pump. Now of course it doesn't do it AT ALL in the warmer temps and may last up to 45secs in really cold weather. Also since I'm out of bumper to bumper coverage it would be fixed under the power train warranty. Which I have about 28k miles left on so hopefully it gets fixed before I have to pay for it.



http://s130.photobucket.com/user/Thw...6f5d6.mp4.html


2012 4Runner T.E.-KDSS,5100,285 Duratracs,1999 Expedition Mild lift/level, 285 Toyo's
Vwright14 is offline  
Sponsored Links
Advertisement
 
post #2 of 26 Old 01-25-2014, 10:12 AM
HAFICON
Registered User
2012 JK Wrangler 
 
Join Date: Jul 2012
Location: Buzzards Bay
Posts: 785
Holly crap that was bad.. umm I have nothing to offer but look up Jeep Jk water pump issues. Not saying that is what it sounds like but man.. It would be sitting their lot till they figured it out.

315/70/17 Duratrac on MB Wheels
AEV 2.5 with M.O.R.E 1" body lift
Viair 450c, ARB Air lockers,
4.88's and TNT truss.
My build thus far.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HAFICON is offline  
post #3 of 26 Old 01-25-2014, 10:21 AM Thread Starter
Vwright14
Registered User
2012 JK Wrangler 
 
Join Date: Mar 2012
Location: Bunker Hill
Posts: 157
Well the other vehicle in the driveway is a 2010 mustang gt so it doesn't do to well around here in the winter since they can't plow or prep for crap. ..... and i don't qualify for a loaner, but I'm trying to work something out.

Sent while doing like other stuff too kinda.

2012 4Runner T.E.-KDSS,5100,285 Duratracs,1999 Expedition Mild lift/level, 285 Toyo's
Vwright14 is offline  
 
post #4 of 26 Old 01-25-2014, 04:42 PM
HAFICON
Registered User
2012 JK Wrangler 
 
Join Date: Jul 2012
Location: Buzzards Bay
Posts: 785
I understand that.. Maybe schedule it for service and test drive another JK for the day...

315/70/17 Duratrac on MB Wheels
AEV 2.5 with M.O.R.E 1" body lift
Viair 450c, ARB Air lockers,
4.88's and TNT truss.
My build thus far.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HAFICON is offline  
post #5 of 26 Old 01-25-2014, 10:35 PM Thread Starter
Vwright14
Registered User
2012 JK Wrangler 
 
Join Date: Mar 2012
Location: Bunker Hill
Posts: 157
I'm going in Monday to show them the vid and go from there.

Sent while doing like other stuff too kinda.

2012 4Runner T.E.-KDSS,5100,285 Duratracs,1999 Expedition Mild lift/level, 285 Toyo's
Vwright14 is offline  
post #6 of 26 Old 01-25-2014, 11:52 PM
JK4Three
Registered User
2009 JK Wrangler 
 
Join Date: Mar 2009
Location: San Diego
Posts: 141
I'd try it with the serp belt off, that would eliminate the alternator and a few other possible sources of that lovely sound.
JK4Three is offline  
post #7 of 26 Old 01-27-2014, 08:19 PM Thread Starter
Vwright14
Registered User
2012 JK Wrangler 
 
Join Date: Mar 2012
Location: Bunker Hill
Posts: 157
Dropped it tonight and showed the vid to the service adviser that's helped me with it in the past. Her jaw dropped and she said let me record that with my phone so i can show it to the tech and my service manager. So hopefully it gets fixed now. It's supposed to be like 5 degrees in the morning so it should be nice and loud.

Sent while doing like other stuff too kinda.

2012 4Runner T.E.-KDSS,5100,285 Duratracs,1999 Expedition Mild lift/level, 285 Toyo's
Vwright14 is offline  
post #8 of 26 Old 01-28-2014, 08:52 AM
HAFICON
Registered User
2012 JK Wrangler 
 
Join Date: Jul 2012
Location: Buzzards Bay
Posts: 785
Good luck let us know what they say.

315/70/17 Duratrac on MB Wheels
AEV 2.5 with M.O.R.E 1" body lift
Viair 450c, ARB Air lockers,
4.88's and TNT truss.
My build thus far.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HAFICON is offline  
post #9 of 26 Old 01-28-2014, 08:59 AM
222Doc
Web Wheeler
 
222Doc's Avatar
2012 JK Wrangler 
 
Join Date: Sep 2011
Location: Lake Havasu City
Posts: 7,319
Garage
sounds like a A/c clutch maybe.

Home of the Parker Desert Splash

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
222Doc is online now  
post #10 of 26 Old 01-28-2014, 04:11 PM Thread Starter
Vwright14
Registered User
2012 JK Wrangler 
 
Join Date: Mar 2012
Location: Bunker Hill
Posts: 157
Well they heard the noise but of course they couldn't pinpoint it before it stopped. So they are keeping it another night and They will have several techs and the service manager there At time of start up. He's a big jeep/off reader guy so now he wants to find the issue. So we will see.

Sent while doing like other stuff too kinda.

2012 4Runner T.E.-KDSS,5100,285 Duratracs,1999 Expedition Mild lift/level, 285 Toyo's
Vwright14 is offline  
post #11 of 26 Old 01-29-2014, 10:00 AM
ancientspear
Registered User
2013 JK Wrangler 
 
Join Date: Jan 2011
Location: Winnipeg
Posts: 496
Plug your block heater in over night then try reproducing it. Chances are your engine is cold as **** and oil takes a while to lubricate causing belt slippage and squeal. We go -40 all the time in my parts and I only get the squeal when I forget to plug in. Alternatively, run full synthetic... but even then you will probably get it in the cold. My 4.7L WJ and 3.0L Intrepid did the same when I had them full synthetic in the cold but I never plugged them in and they both did fine for several years.
ancientspear is offline  
post #12 of 26 Old 01-29-2014, 10:18 AM Thread Starter
Vwright14
Registered User
2012 JK Wrangler 
 
Join Date: Mar 2012
Location: Bunker Hill
Posts: 157
Lol don't have a block heater. ...... and if that was the case it would need new bearings by now.

Sent while doing like other stuff too kinda.

2012 4Runner T.E.-KDSS,5100,285 Duratracs,1999 Expedition Mild lift/level, 285 Toyo's
Vwright14 is offline  
post #13 of 26 Old 01-29-2014, 01:18 PM
ar325
Registered User
 
Join Date: Nov 2013
Location: Gilbert
Posts: 29
WOW .. crazy, hope they fix it soon.
ar325 is offline  
post #14 of 26 Old 01-29-2014, 02:48 PM
number40Fan
Registered User
2014 JK Wrangler 
 
Join Date: Oct 2013
Posts: 343
I would call them and tell them to pull the belt first thing in the morning and spin all of the accessories by hand. I am sure they will be able to find out what is making the noise easier that way. Better than 5 people trying to put their ear in the same spot.
number40Fan is offline  
post #15 of 26 Old 01-29-2014, 03:04 PM Thread Starter
Vwright14
Registered User
2012 JK Wrangler 
 
Join Date: Mar 2012
Location: Bunker Hill
Posts: 157
Well just got off the phone my service advisor and she said it barely did it today but they are going to go ahead and order the water pump but it's 3 days out so she will call me when it comes in.

Sent while doing like other stuff too kinda.

2012 4Runner T.E.-KDSS,5100,285 Duratracs,1999 Expedition Mild lift/level, 285 Toyo's
Vwright14 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome