Vibes on startup - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > Vibes on startup

Jeep LED Light Lights! OCONEE OFF-ROAD 706-534-9955Ledlight bar light locks @ oconee off road 706 534 9955Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 09-08-2010, 07:14 PM   #1
ribs
Registered User
2007 JK Wrangler 
 
Join Date: Feb 2008
Location: canada
Posts: 804
Vibes on startup

So when I start my jeep it sounds like an airplane and starts vibrating. It does not do this everytime I start the Jeep. It seems like it happens afert I have drivin the Jeep for a while, shut it off to run into a store then when I come out it has the problem. If I shut off the jeep then restart everything is fine.

It is pretty much the same sound/feeling as when your engine runs at mach 3 to cool off...but my ac is off and temps are normal.

Anyone have any ideas in what the problem could be?

__________________
Quote:
Originally Posted by notoriousdoa View Post
we had a peep hole looking into the girls jeep forum, but someone used it as a glory hole so they patched it up.
Quote:
Originally Posted by LarryGrant View Post
...And no the truck dont give BJs but guess you are not married as wifes dont give them either. :rolleyes:
ribs is offline   Reply With Quote
Unread 09-08-2010, 07:19 PM   #2
NoVaHunter
Registered User
2006 TJ Wrangler 
 
Join Date: Jul 2009
Location: , Northern Virginia
Posts: 1,315
must be the flux capacitor.





I honestly have no idea
__________________
[QUOTE=KHoff90;11392897]Has anyone really been far even as decided to use even go want to do look more like?[/QUOTE]
NoVaHunter is offline   Reply With Quote
Unread 09-08-2010, 07:23 PM   #3
ribs
Registered User
2007 JK Wrangler 
 
Join Date: Feb 2008
Location: canada
Posts: 804


I went wheeling a few days before this started happening. There was a decent amount of mud (no mud holes just really muddy trails).

I have washed MOST of it off but there is still stuff under the Jeep I missed.

My fan spins pretty freely with the engine off with very little to no resistance it this normal?
__________________
Quote:
Originally Posted by notoriousdoa View Post
we had a peep hole looking into the girls jeep forum, but someone used it as a glory hole so they patched it up.
Quote:
Originally Posted by LarryGrant View Post
...And no the truck dont give BJs but guess you are not married as wifes dont give them either. :rolleyes:
ribs is offline   Reply With Quote
Unread 09-13-2010, 08:29 PM   #4
ribs
Registered User
2007 JK Wrangler 
 
Join Date: Feb 2008
Location: canada
Posts: 804
Bump.
__________________
Quote:
Originally Posted by notoriousdoa View Post
we had a peep hole looking into the girls jeep forum, but someone used it as a glory hole so they patched it up.
Quote:
Originally Posted by LarryGrant View Post
...And no the truck dont give BJs but guess you are not married as wifes dont give them either. :rolleyes:
ribs is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.