Ticking / knocking sound - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 64 Old 06-21-2011, 04:46 PM Thread Starter
bajafanatic
Registered User
2007 JK Wrangler 
 
Join Date: Jun 2007
Location: Cedar Falls
Posts: 228
Ticking / knocking sound

My 07 JK has 37000 miles on it and has a ticking / knocking sound... This does not seem normal coming from my engine... Anybody else having this issue?

bajafanatic is offline  
Sponsored Links
Advertisement
 
post #2 of 64 Old 06-21-2011, 06:02 PM
greenbudz
Registered User
2008 JK Wrangler 
 
Join Date: Dec 2008
Location: milford
Posts: 321
u sure its the engine ? i have an exhaust leak that sounds like a tick
greenbudz is offline  
post #3 of 64 Old 06-21-2011, 06:27 PM
JTPhoto
Registered User
2008 JK Wrangler 
 
Join Date: Apr 2008
Location: South Gillies Ontario
Posts: 2,330
Yes, I have a cracked exhaust manifold that also sounds like that. Going in tomorrow to be fixed.

^^Jeff^^
2008 Black and Khaki Sahara Unlimited Trax-Lok rear diff. 3.5" Rock Krawler fr springs, rear TeraFlex 2.5 BB, 37x12.50x17 Pitbull Rockers on ProComp 7069 Alloys, AEV Prem Bumper ETC..
JTPhoto is offline  
post #4 of 64 Old 06-21-2011, 08:41 PM
Charles
Registered User
2008 JK Wrangler 
 
Join Date: Feb 2010
Location: Denver
Posts: 3,702
Take a video of the sound.

Charles is offline  
post #5 of 64 Old 06-21-2011, 09:08 PM Thread Starter
bajafanatic
Registered User
2007 JK Wrangler 
 
Join Date: Jun 2007
Location: Cedar Falls
Posts: 228
what is the sound in this video..
bajafanatic is offline  
post #6 of 64 Old 06-21-2011, 09:19 PM
Charles
Registered User
2008 JK Wrangler 
 
Join Date: Feb 2010
Location: Denver
Posts: 3,702
A spun bearing. There is a whole thread on this page about the topic.

http://www.jeepforum.com/forum/f96/t...ailed-1229924/

http://www.jk-forum.com/showthread.p...blown!!!/page5
Charles is offline  
post #7 of 64 Old 06-21-2011, 09:30 PM Thread Starter
bajafanatic
Registered User
2007 JK Wrangler 
 
Join Date: Jun 2007
Location: Cedar Falls
Posts: 228
here is the link to the video that my Jeep just started making...
bajafanatic is offline  
post #8 of 64 Old 06-21-2011, 09:44 PM
Charles
Registered User
2008 JK Wrangler 
 
Join Date: Feb 2010
Location: Denver
Posts: 3,702
Certainly not a good sound. It needs to go for a diagnosis.
Charles is offline  
post #9 of 64 Old 06-21-2011, 09:49 PM Thread Starter
bajafanatic
Registered User
2007 JK Wrangler 
 
Join Date: Jun 2007
Location: Cedar Falls
Posts: 228
Quote:
Originally Posted by cbloyer81 View Post
Certainly not a good sound. It needs to go for a diagnosis.
that is what i thought... i will get it in tomorrow...
the sad part is... this sound was not there... we went on vacation and on Monday of this week when i started it to go to work.. there was the sound...
bajafanatic is offline  
post #10 of 64 Old 06-21-2011, 09:51 PM
Charles
Registered User
2008 JK Wrangler 
 
Join Date: Feb 2010
Location: Denver
Posts: 3,702
Keep us updated!
Charles is offline  
post #11 of 64 Old 06-22-2011, 07:51 AM Thread Starter
bajafanatic
Registered User
2007 JK Wrangler 
 
Join Date: Jun 2007
Location: Cedar Falls
Posts: 228
went to the dealership this morning.. they do not think it is a bearing... BUT... they want it for a day to diagnose what it is...
bajafanatic is offline  
post #12 of 64 Old 06-22-2011, 12:58 PM
Charles
Registered User
2008 JK Wrangler 
 
Join Date: Feb 2010
Location: Denver
Posts: 3,702
That's good news. Let us know what you find out.
Charles is offline  
post #13 of 64 Old 06-22-2011, 03:01 PM
BlueLesPaul2006
Registered User
2012 JK Wrangler 
 
Join Date: Mar 2010
Location: Townsend
Posts: 209
Hope its not blown

OK, then...the hood is not supposed to flop up and down??

Dang, all this time and I thought it was the famous Jeep Wave!! ~bluegrassguitar
BlueLesPaul2006 is offline  
post #14 of 64 Old 06-27-2011, 09:31 PM Thread Starter
bajafanatic
Registered User
2007 JK Wrangler 
 
Join Date: Jun 2007
Location: Cedar Falls
Posts: 228
WELL.... the dealership called today... after some investigation, they are not sure what the sound is... but they feel it might be a piston issue of some sort...

They called the warranty company and told them this information and of course the warranty company said... STOP and wait till we send a representative out... this can take up to 48 hours....

So, I will be without my Jeep for a minimum of four days....

All this and I still say it is a lifter issue...

More to come...
bajafanatic is offline  
post #15 of 64 Old 06-28-2011, 07:33 PM Thread Starter
bajafanatic
Registered User
2007 JK Wrangler 
 
Join Date: Jun 2007
Location: Cedar Falls
Posts: 228
UPDATE!.... the Warranty company has accepted my maintenance report, BUT, now they are sending an inspector to come and listen to the noise... So, this means another 24 to 48 hours before this person comes... Files their report and then and only then can the dealership work on my JEEP....
Depending on what they find will determine what steps happen next... Tear it down and fix it, replace it with a short block, etc....
I will be without my JEEP for almost two weeks, best case...
bajafanatic is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome