Stepping on the gas & hearing a noise - Page 2 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #16 of 17 Old 12-08-2013, 12:06 PM
GlennH
Registered User
 
Join Date: Jan 2006
Posts: 359
I have the same problem. I have a full MBRP Cat Back Exhuast and its not that heat shield at the crosspipe or muffler. When driving into 4th gear the jeeps rpm curve goes from 3,000ish down to 1700 and then back up, during this the jeep is going about 60km/h and then speed increases to 65-68km/h and is about 21-2200rpm. Its a rattle or grinding sound when on the accelerator but when you let off the gas it goes away.

any such luck or new ideas?

GlennH is offline  
Sponsored Links
Advertisement
 
post #17 of 17 Old 12-08-2013, 12:16 PM
pineaur
Registered User
 
Join Date: Nov 2013
Posts: 3
My '13 JK makes a noise similar to what the OP posted. It DOES sound like a heat shield rattle to me. Going to have to climb back there in the engine compartment and see if it's a poor weld or a crappy design. Noticed it with only about 3k miles on it. Mine is a six speed manual.
pineaur is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Stepping up to a long arm kit....... rdcox23 TJ Wrangler Technical Forum 1 01-25-2010 07:45 PM
I'm hearing an odd noise. Please help. pdangerp TJ Wrangler Technical Forum 4 01-16-2010 04:54 PM
Hearing a bad grinding/churning noise Mitch_B TJ Wrangler Technical Forum 14 10-28-2009 10:53 PM
Confused about a noise I'm hearing The Fuzz YJ Wrangler Technical Forum 7 11-26-2004 09:09 PM
Question about a noise I am hearing... AJ0 TJ Wrangler Technical Forum 7 11-07-2004 06:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome