Squealing noise - JeepForum.com
 
LinkBack Thread Tools
post #1 of 12 Old 04-27-2007, 02:18 PM Thread Starter
billycj7
Registered User
 
Join Date: Aug 2006
Location: Lincoln Nebraska
Posts: 249
Squealing noise

I have a squealing noise while the Jeep is running. It is a slightly faint squeal kinda sounds like a loose belt......funny thing is, if I push in the clutch a tad bit, the noise goes away. I read the other threads about a noise while shifting but mine seems like just the opposite. Any ideas?

billycj7 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 04-27-2007, 04:12 PM
JKSteve
Registered User
 
Join Date: Apr 2007
Location: Virginia Beach, VA
Posts: 12
I'm experiencing the same thing...I can hear a little squeal when I'm in 2nd and 3rd, but it goes away by 4th. When the clutch is in I hear nothing.
JKSteve is offline  
post #3 of 12 Old 04-27-2007, 05:18 PM
jimhut2000
Registered User
 
Join Date: Oct 2006
Location: St Paul Mn
Posts: 122
There is a TSB for this problem, cant remember what the number is but I believe there is a thread on this site that explains.

I think it as something to do with the preload on the throw out bearing?

Good luck

Quote:
Originally Posted by billycj7
I have a squealing noise while the Jeep is running. It is a slightly faint squeal kinda sounds like a loose belt......funny thing is, if I push in the clutch a tad bit, the noise goes away. I read the other threads about a noise while shifting but mine seems like just the opposite. Any ideas?

2007 Wrangler Sahara Unlimited, Red Rock, 6 Speed Man. Trans., Sirius Radio, 4.10 Gears, Hard Top, 18" Wheels
jimhut2000 is offline  
post #4 of 12 Old 04-27-2007, 05:21 PM
dustyJK
Registered User
 
Join Date: Mar 2007
Location: Pasadena MD
Posts: 16
There is a Technical Service Bulletin (TSB) for this issue caused by incorrect Preload on the Clutch Throw-Out Bearing. I just got mine back for this issue. Two days of driving a crappy neon rental.... worst two days of my life.... it smelled terrible!!
dustyJK is offline  
post #5 of 12 Old 04-27-2007, 08:44 PM Thread Starter
billycj7
Registered User
 
Join Date: Aug 2006
Location: Lincoln Nebraska
Posts: 249
thanks for the advice. I went to projecktjk and loked for it and it was there. Thanks again!
billycj7 is offline  
post #6 of 12 Old 04-28-2007, 04:14 PM
andru_50
Registered User
 
Join Date: Apr 2007
Location: Vancouver, BC
Posts: 6
Same problem

Quote:
Originally Posted by billycj7
I have a squealing noise while the Jeep is running. It is a slightly faint squeal kinda sounds like a loose belt......funny thing is, if I push in the clutch a tad bit, the noise goes away. I read the other threads about a noise while shifting but mine seems like just the opposite. Any ideas?

So basically i have the same problem...high pitch squeel when idleing... i just have a question about the TSB..where can i find this information about the incorrect preload on the clutch throw-out bearing??

|ĮĮl,[___],
l---L--OlllllllO¨
=~~~==oo==
()_) ()_)--<>-)_)
andru_50 is offline  
post #7 of 12 Old 04-28-2007, 06:20 PM
zilla1
Bumbles bounce!
 
zilla1's Avatar
2008 JK Wrangler 
 
Join Date: Feb 2007
Location: Billerica, MA
Posts: 39
You should find all of the TSB's on this site.

http://www.project-jk.com

Good luck.


The Kat

Jeeps of the past:
'88 Black YJ - died a firey death
'97 Green TJ - brief but torrid affair
'98 Black TJ - the best and longest relationship of my life
Jeep of the present-(Finally):
'08 Black Rubicon 2dr., 6spd., deep tint dual tops, power group, supplemental air bags, trailer tow and Mygig.
zilla1 is offline  
post #8 of 12 Old 04-28-2007, 06:41 PM
JKSteve
Registered User
 
Join Date: Apr 2007
Location: Virginia Beach, VA
Posts: 12
Awesome, this is spot on...I did the diagnostic test on the TSB, and it did it exactly as documented.

I'll get this taken care of when they put on my new tires and SS exhaust. Thanks for the tip!
JKSteve is offline  
post #9 of 12 Old 04-30-2007, 12:48 PM
dvachon
Registered User
 
Join Date: Apr 2007
Location: West Michigan
Posts: 7
Squeal in Automatic Transmission

I understand that this is a problem for manual transmissions, but my automatic has a squeal when I am under mild load in any gear. Itís barely noticable in 1st, but by the time itís in 4th, itís really loud. If I let off the accelerator, it goes away completely. If I accelerate quickly, there is no noise. Any ideas?
dvachon is offline  
post #10 of 12 Old 04-30-2007, 01:06 PM
Skeezer
Registered User
2005 TJ Wrangler 
 
Join Date: Aug 2006
Location: Earth
Posts: 1,991
Could be a bad clutch fan, or pulley

2005 Rubicon
Skeezer is offline  
post #11 of 12 Old 04-30-2007, 01:44 PM
trips
Registered User
2007 JK Wrangler 
 
Join Date: Mar 2007
Location: NC
Posts: 33
Quote:
Originally Posted by dvachon
I understand that this is a problem for manual transmissions, but my automatic has a squeal when I am under mild load in any gear. Itís barely noticable in 1st, but by the time itís in 4th, itís really loud. If I let off the accelerator, it goes away completely. If I accelerate quickly, there is no noise. Any ideas?
I have the exact same noise in my automatic. I called a dealer and he said that he has heard of this before, but couldn't tell me exactly what it was. He said it could be the compressor, which he said was louder than he would like. Anyway, he said that if I wanted I could get it checked out when I brought it in for my next service (I have about 2300 miles on it).

I also get a slight rattling feeling in the gas pedal and steering wheel when I ride over bumpy spots in the road. Has anyone noticed that before?

'07 X
auto, 4.10
255/75R17
trips is offline  
post #12 of 12 Old 04-30-2007, 05:27 PM
dvachon
Registered User
 
Join Date: Apr 2007
Location: West Michigan
Posts: 7
Quote:
Originally Posted by trips
I have the exact same noise in my automatic. I called a dealer and he said that he has heard of this before, but couldn't tell me exactly what it was. He said it could be the compressor, which he said was louder than he would like. Anyway, he said that if I wanted I could get it checked out when I brought it in for my next service (I have about 2300 miles on it).

I also get a slight rattling feeling in the gas pedal and steering wheel when I ride over bumpy spots in the road. Has anyone noticed that before?
After reading another post about their aftermarket cold air intake "squeals like a pig", I believe this problem is due to the 3.8L air intake. The noise may be present with the stock air filter, but is amplified by after market C.A.I.'s. There appears to be no solution to this problem. Maybe this discussion could be moved to thread "CAI squeals like a pig".
dvachon is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
squealing noise davebelair TJ Wrangler Technical Forum 2 01-02-2008 08:04 PM
Squealing Noise over 40 ChuckDee TJ Wrangler Technical Forum 2 09-26-2007 06:22 AM
Squealing Noise?? eR1c TJ Wrangler Technical Forum 4 07-10-2006 01:08 PM
Squealing Noise finsout TJ Wrangler Technical Forum 2 07-05-2006 12:53 PM
Squealing Noise andersmf TJ Wrangler Technical Forum 4 10-19-2005 02:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome