Rough Idle on my 3.6? Or am I freaking myself out? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > Rough Idle on my 3.6? Or am I freaking myself out?

Disc Brake Kits from ECGSECGS JK Dana 60 Bolt In Rear DiffGEARSHADE Pocket Tops in stock and available at ROCKRIDGE

Reply
Unread 08-21-2013, 05:58 PM   #1
DuckRunner09
Registered User
2012 JK Wrangler 
 
Join Date: Apr 2013
Location: Oceanside, CA
Posts: 371
Rough Idle on my 3.6? Or am I freaking myself out?

Specs; 2012 JKS, 6-speed manual, 3.21s, 33" falkens.

I wish I could get a good video on here of my shifter vibrating at idle. I dunno if it's SUPPOSED to vibrate, but the only vehicle I've ever owned before that did had a 4 bbl 327 chev... and it was about 40 years old...

I first noticed it a couple months ago that when I pop it into neutral to coast or slow down it'll idle smooth for a while at around 650-700 rpm but if I get to a stop light and sit still within about 10 seconds it'll drop to 500 rpm and the gear shifter will do this little shimmy shake every couple seconds. I've listened to it just sitting in the garage idling and it doesn't sound any different when it does it but holy crap can you feel it on the shifter.

So my question is... what's up with that?!

DuckRunner09 is offline   Reply With Quote
Unread 08-21-2013, 08:19 PM   #2
brianjw
Registered User
2012 JK Wrangler 
 
Join Date: Apr 2012
Location: Hillsboro, Or
Posts: 1,364
A/c on?
brianjw is offline   Reply With Quote
Unread 08-21-2013, 08:45 PM   #3
Spank
Registered User
2012 JK Wrangler 
 
Join Date: Jul 2007
Location: Colorado
Posts: 996
Can you take a video? What you're describing doesn't really sound that abnormal.
__________________
'12 Wrangler Unlimited Rubicon
Spank is offline   Reply With Quote
Unread 08-22-2013, 09:29 AM   #4
DuckRunner09
Registered User
2012 JK Wrangler 
 
Join Date: Apr 2013
Location: Oceanside, CA
Posts: 371
No, I dunno why I even bothered getting it with AC, I've had it on once lol

I'll try to get a video of it but at least on my phone its hard to actually see what's happening
__________________
I don't get lost, just temporarily misplace myself
DuckRunner09 is offline   Reply With Quote
Unread 08-22-2013, 09:53 AM   #5
Jiblet
Registered User
2008 JK Wrangler 
 
Join Date: Dec 2008
Location: Boston, MA
Posts: 848
Quote:
Originally Posted by DuckRunner09
No, I dunno why I even bothered getting it with AC, I've had it on once lol

I'll try to get a video of it but at least on my phone its hard to actually see what's happening
As far as the AC, it comes on anytime the mode selector includes the defrost setting. Regardless of turning on the AC via the push-button.
Jiblet is offline   Reply With Quote
Unread 08-25-2013, 02:36 AM   #6
73azbronco
Registered User
2013 JK Wrangler 
 
Join Date: Mar 2012
Location: scottsdale, AZ
Posts: 510
How many total miles? Mine started doing that at about 13500 miles then threw the misfire code a month or so later.
73azbronco is offline   Reply With Quote
Unread 08-26-2013, 04:41 PM   #7
jk_hammer_48
Registered User
 
Join Date: Sep 2011
Posts: 4
Have the cam sensor checked.
jk_hammer_48 is offline   Reply With Quote
Unread 08-27-2013, 08:07 AM   #8
toxicwaste29
Registered User
2012 JK Wrangler 
 
Join Date: Jul 2012
Location: Canton, Ohio
Posts: 740
Mine has done it for a few months with no issues. There is a new sound from under the jeep which might be the throwout bearing but i dont know if they are related.
toxicwaste29 is offline   Reply With Quote
Unread 08-29-2013, 02:15 PM   #9
DuckRunner09
Registered User
2012 JK Wrangler 
 
Join Date: Apr 2013
Location: Oceanside, CA
Posts: 371
6400 right now, started around 3k
__________________
I don't get lost, just temporarily misplace myself
DuckRunner09 is offline   Reply With Quote
Unread 09-01-2013, 07:00 PM   #10
wingit
Registered User
 
Join Date: Jun 2008
Location: Chicagoland Suburbs
Posts: 79
Try switching to mid grade or premium fuel. Sales manager told me that even though the 3.6 can use regular it rely thrives on better fuel. Normally I'd argue this til I turned blue but I figure gas just went down why not try. Either I'm dreaming or it became a completely new motor. I am still shocked on how much better it is. Idles smoother, pulls better, and although it is a little too soon to say for sure but it appears my MPG went up by 1 (I use fuelly so it is charted).
__________________
Living Life! Because before you know it, it is over!!!!!!

[URL=http://www.fuelly.com/driver/wingit/wrangler][IMG]http://badges.fuelly.com/images/sig-us/204189.png[/IMG][/URL]
wingit is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.