Rough Idle on my 3.6? Or am I freaking myself out? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 10 Old 08-21-2013, 05:58 PM Thread Starter
DuckRunner09
Registered User
1989 XJ Cherokee 
 
Join Date: Apr 2013
Location: Fromberg
Posts: 388
Rough Idle on my 3.6? Or am I freaking myself out?

Specs; 2012 JKS, 6-speed manual, 3.21s, 33" falkens.

I wish I could get a good video on here of my shifter vibrating at idle. I dunno if it's SUPPOSED to vibrate, but the only vehicle I've ever owned before that did had a 4 bbl 327 chev... and it was about 40 years old...

I first noticed it a couple months ago that when I pop it into neutral to coast or slow down it'll idle smooth for a while at around 650-700 rpm but if I get to a stop light and sit still within about 10 seconds it'll drop to 500 rpm and the gear shifter will do this little shimmy shake every couple seconds. I've listened to it just sitting in the garage idling and it doesn't sound any different when it does it but holy crap can you feel it on the shifter.

So my question is... what's up with that?!

DuckRunner09 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 08-21-2013, 08:19 PM
brianjw
Registered User
2012 JK Wrangler 
 
Join Date: Apr 2012
Location: Hillsboro
Posts: 1,366
A/c on?
brianjw is offline  
post #3 of 10 Old 08-21-2013, 08:45 PM
Spank
Registered User
2014 JK Wrangler 
 
Join Date: Jul 2007
Location: Colorado
Posts: 1,227
Can you take a video? What you're describing doesn't really sound that abnormal.

'14 Wrangler Unlimited Rubicon
Spank is offline  
post #4 of 10 Old 08-22-2013, 09:29 AM Thread Starter
DuckRunner09
Registered User
1989 XJ Cherokee 
 
Join Date: Apr 2013
Location: Fromberg
Posts: 388
No, I dunno why I even bothered getting it with AC, I've had it on once lol

I'll try to get a video of it but at least on my phone its hard to actually see what's happening

I don't get lost, just temporarily misplaced

'12 JK-built and wrecked
'89 XJ-work in progress
DuckRunner09 is offline  
post #5 of 10 Old 08-22-2013, 09:53 AM
Jiblet
Registered User
2008 JK Wrangler 
 
Join Date: Dec 2008
Location: Boston, MA
Posts: 972
Quote:
Originally Posted by DuckRunner09
No, I dunno why I even bothered getting it with AC, I've had it on once lol

I'll try to get a video of it but at least on my phone its hard to actually see what's happening
As far as the AC, it comes on anytime the mode selector includes the defrost setting. Regardless of turning on the AC via the push-button.
Jiblet is offline  
post #6 of 10 Old 08-25-2013, 02:36 AM
73azbronco
Registered User
2013 JK Wrangler 
 
Join Date: Mar 2012
Location: scottsdale
Posts: 650
How many total miles? Mine started doing that at about 13500 miles then threw the misfire code a month or so later.
73azbronco is offline  
post #7 of 10 Old 08-26-2013, 04:41 PM
jk_hammer_48
Registered User
 
Join Date: Sep 2011
Posts: 4
Have the cam sensor checked.
jk_hammer_48 is offline  
post #8 of 10 Old 08-27-2013, 08:07 AM
toxicwaste29
Senior Member
2012 JK Wrangler 
 
Join Date: Jul 2012
Location: Canton
Posts: 741
Mine has done it for a few months with no issues. There is a new sound from under the jeep which might be the throwout bearing but i dont know if they are related.
toxicwaste29 is offline  
post #9 of 10 Old 08-29-2013, 02:15 PM Thread Starter
DuckRunner09
Registered User
1989 XJ Cherokee 
 
Join Date: Apr 2013
Location: Fromberg
Posts: 388
6400 right now, started around 3k

I don't get lost, just temporarily misplaced

'12 JK-built and wrecked
'89 XJ-work in progress
DuckRunner09 is offline  
post #10 of 10 Old 09-01-2013, 07:00 PM
wingit
Registered User
 
Join Date: Jun 2008
Location: Chicagoland Suburbs
Posts: 87
Try switching to mid grade or premium fuel. Sales manager told me that even though the 3.6 can use regular it rely thrives on better fuel. Normally I'd argue this til I turned blue but I figure gas just went down why not try. Either I'm dreaming or it became a completely new motor. I am still shocked on how much better it is. Idles smoother, pulls better, and although it is a little too soon to say for sure but it appears my MPG went up by 1 (I use fuelly so it is charted).

Living Life! Because before you know it, it is over!!!!!!

wingit is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome