question about rear plastic coverings - Page 3 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > question about rear plastic coverings

Savvy/Currie Aluminum Control ArmsROCK BOTTOM prices on LIFT KITS at Rockridge4wd!! WANT TO December Specials at Jeephut.com

Reply
Unread 01-02-2014, 09:15 AM   #31
sanctified
Registered User
2013 JK Wrangler 
 
Join Date: Mar 2013
Location: WVC, UT
Posts: 452
Now I'm confused because I thought they had the regular plug but I checked '13 Rubi pics and now see that on the driver side center console where I have my 12V power is where power mirror controls are. In place of my hook on the right the rubi has the 12v.

Where did I see that power plug? Arrgggg

__________________
2013 JK (see info on left)
SOLD: 1983 CJ7
Utah Jeep Crew #178
sanctified is offline   Reply With Quote Quick reply to this message
Unread 01-02-2014, 10:05 AM   #32
justin credible
Registered User
2012 JK Wrangler 
 
Join Date: Mar 2006
Location: Ogden, Utah
Posts: 290
Quote:
Originally Posted by sanctified View Post
Where did I see that power plug? Arrgggg
It's on the front of the center console. 180 from the picture you posted.
justin credible is offline   Reply With Quote Quick reply to this message
Unread 01-02-2014, 10:43 AM   #33
jeepwrnglr92
Registered User
2015 JK Wrangler 
 
Join Date: Feb 2007
Location: WPB FL
Posts: 2,289
The other thing I am going to do is to take the plug out of the center console and put it on the outside and fill the hole. I have no use for a plug in there. To much trouble to use it if you have stuff in it.

I plan to mount that right above the cup holder just to the left of it so it does not interfere with anything if a cup is in the holder.
__________________
2015 Jeep Wrangler JKU "Tank" Sport S
2002 Avalanche: To many mods to list
jeepwrnglr92 is offline   Reply With Quote Quick reply to this message
Unread 01-04-2014, 06:40 PM   #34
jeepwrnglr92
Registered User
2015 JK Wrangler 
 
Join Date: Feb 2007
Location: WPB FL
Posts: 2,289
ok so i bought a 50$ harness from the dlr for the rear connector (my guy will let me return it if I need to) and got the wiring diagram. Shows pin 1 of 6 is the power.
I still get no power back there.

I am going to at this point assume that connector is not live and it needs a program to activate it. If this is the case then I'm done and wont add the rear power outlet. I don't want to spend 100$ to have them turn it on.

If any one has any ideas please let me know.
__________________
2015 Jeep Wrangler JKU "Tank" Sport S
2002 Avalanche: To many mods to list
jeepwrnglr92 is offline   Reply With Quote Quick reply to this message
Unread 01-05-2014, 07:08 AM   #35
jeepwrnglr92
Registered User
2015 JK Wrangler 
 
Join Date: Feb 2007
Location: WPB FL
Posts: 2,289
On a good note I was able to get a 2nd power port on the dash.
The silly thing on the right is called a grocery bag holder. To replace this with an out let you need to cut the hook off then drill a hold for the outlet, or buy a new bezel with the correct openng in it .

There are like 15 bezels that one could chose from for about 117$ on up. So instead of paying all that money I just sacrificed a 6$ hook and made my own. They use this part in many of the jeep models.

You need to replace the full console panel if you want the factory option.
I was trying to upload pictures but they are to big. Ill see if i can get to a computer and post them and link from photobucket or something.
__________________
2015 Jeep Wrangler JKU "Tank" Sport S
2002 Avalanche: To many mods to list
jeepwrnglr92 is offline   Reply With Quote Quick reply to this message
Unread 01-05-2014, 12:10 PM   #36
sanctified
Registered User
2013 JK Wrangler 
 
Join Date: Mar 2013
Location: WVC, UT
Posts: 452
Quote:
Originally Posted by justin credible View Post
It's on the front of the center console. 180 from the picture you posted.
Thanks for clarifying that for me. I'm a moron.

Quote:
Originally Posted by jeepwrnglr92 View Post
On a good note I was able to get a 2nd power port on the dash.
I'd love to see a picture of this. How much was the plug? Is it OEM?
__________________
2013 JK (see info on left)
SOLD: 1983 CJ7
Utah Jeep Crew #178
sanctified is offline   Reply With Quote Quick reply to this message
Unread 01-06-2014, 05:59 AM   #37
jeepwrnglr92
Registered User
2015 JK Wrangler 
 
Join Date: Feb 2007
Location: WPB FL
Posts: 2,289
Quote:
Originally Posted by sanctified View Post
Thanks for clarifying that for me. I'm a moron.



I'd love to see a picture of this. How much was the plug? Is it OEM?
Plug is OEM just like the one in the picture above in this post.
Maybe $15 for it and the cover. I had to make my own wiring harness for it but not difficult at all.

Ran out of time to upload pictures last night. I'll see what I can do in the next days. Work is gonna be nuts this week.
__________________
2015 Jeep Wrangler JKU "Tank" Sport S
2002 Avalanche: To many mods to list
jeepwrnglr92 is offline   Reply With Quote Quick reply to this message
Unread 01-12-2014, 10:13 AM   #38
KevinMac
Registered User
 
Join Date: May 2013
Location: Detroit, MI
Posts: 10
Quote:
Originally Posted by jeepwrnglr92 View Post
ok so i bought a 50$ harness from the dlr for the rear connector (my guy will let me return it if I need to) and got the wiring diagram. Shows pin 1 of 6 is the power.
I still get no power back there.

I am going to at this point assume that connector is not live and it needs a program to activate it. If this is the case then I'm done and wont add the rear power outlet. I don't want to spend 100$ to have them turn it on.

If any one has any ideas please let me know.
I also have a '13 JKUS and it came with the base stereo, i.e. no subwoofer. However, I did just score the plastic panel/sub/harness from someone doing a custom stereo install.

I tore out the old panel today and probed pin 1 and 6 with my multimeter and got 13.5v, so it is hot. This is not a switched circuit as I did not have the key 'on'. Is it possible you didn't have a good ground? I'd recommend trying again and use the #6 pin as your ground. Hope this helps!
KevinMac is offline   Reply With Quote Quick reply to this message
Unread 01-13-2014, 05:54 AM   #39
jeepwrnglr92
Registered User
2015 JK Wrangler 
 
Join Date: Feb 2007
Location: WPB FL
Posts: 2,289
Great score. I need to get me a score like that

Ill have another look. So you a re saying pin6 should be hot? Funny the dlr gave ma a diagram that show pin 1 to p be the hot. I i did test all of them.
Ill check the ground again.

So I am i am looking at the plug 1 is in the upper left and 6 is the bottom right?
__________________
2015 Jeep Wrangler JKU "Tank" Sport S
2002 Avalanche: To many mods to list
jeepwrnglr92 is offline   Reply With Quote Quick reply to this message
Unread 01-13-2014, 10:56 AM   #40
KevinMac
Registered User
 
Join Date: May 2013
Location: Detroit, MI
Posts: 10
Quote:
Originally Posted by jeepwrnglr92 View Post
Great score. I need to get me a score like that

Ill have another look. So you a re saying pin6 should be hot? Funny the dlr gave ma a diagram that show pin 1 to p be the hot. I i did test all of them.
Ill check the ground again.

So I am i am looking at the plug 1 is in the upper left and 6 is the bottom right?
Sorry, I think I confused you. Pin 1 is hot, Pin 6 is the ground for that harness.

Pin 1 (lt blue/pink wire) is upper left. Pin 6 (black wire) is lower right.
KevinMac is offline   Reply With Quote Quick reply to this message
Unread 01-13-2014, 12:44 PM   #41
jeepwrnglr92
Registered User
2015 JK Wrangler 
 
Join Date: Feb 2007
Location: WPB FL
Posts: 2,289
what position is your fuse in? I want to say its fuse 7 but not sure i remember correctly. Accordign to the manual its in the lower left of the box as you look from the passenger side to the driver side.
I posted it a few posts back.
I tried mine in both positions.

Trying to find the female end of the connector is nuts. no one has it.
__________________
2015 Jeep Wrangler JKU "Tank" Sport S
2002 Avalanche: To many mods to list
jeepwrnglr92 is offline   Reply With Quote Quick reply to this message
Unread 01-13-2014, 02:55 PM   #42
KevinMac
Registered User
 
Join Date: May 2013
Location: Detroit, MI
Posts: 10
Quote:
Originally Posted by jeepwrnglr92 View Post
what position is your fuse in? I want to say its fuse 7 but not sure i remember correctly. Accordign to the manual its in the lower left of the box as you look from the passenger side to the driver side.
I posted it a few posts back.
I tried mine in both positions.

Trying to find the female end of the connector is nuts. no one has it.
You are correct, it is M7, a yellow 20amp. Mine is in the 2 holes closest the passenger side fender.
KevinMac is offline   Reply With Quote Quick reply to this message
Unread 01-13-2014, 02:57 PM   #43
KevinMac
Registered User
 
Join Date: May 2013
Location: Detroit, MI
Posts: 10
The connector is not available from Mopar. My new assembly should arrive today from Ups, I will look at the connector for any part numbers and post if three is one.
KevinMac is offline   Reply With Quote Quick reply to this message
Unread 01-13-2014, 07:37 PM   #44
KevinMac
Registered User
 
Join Date: May 2013
Location: Detroit, MI
Posts: 10
So it came in but unfortunately there is no part number in the connector itself. Sorry about that, I'm out of ideas.
KevinMac is offline   Reply With Quote Quick reply to this message
Unread 01-26-2014, 12:23 AM   #45
14JKU
Registered User
2014 JK Wrangler 
 
Join Date: Nov 2013
Location: Carlsbad, CA
Posts: 8
Quote:
Originally Posted by jeepwrnglr92 View Post
ok so i bought a 50$ harness from the dlr for the rear connector (my guy will let me return it if I need to) and got the wiring diagram. Shows pin 1 of 6 is the power.
I still get no power back there.

I am going to at this point assume that connector is not live and it needs a program to activate it. If this is the case then I'm done and wont add the rear power outlet. I don't want to spend 100$ to have them turn it on.

If any one has any ideas please let me know.
Do you have a part number for the OEM rear power/sub harness?
14JKU is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.