post #1 of Old 12-13-2006, 08:15 PM Thread Starter
rlj
Registered User
 
rlj's Avatar
 
Join Date: Jun 2006
Location: Atlanta
Posts: 473
potential issue?????

Seems like I read something about this on a previous post sometime ago but after searching I couldn't find it...........

Started it up and drove about 1/4 mile this morning and all of a sudden all the dash lights came on for about 1 second and the engine lost its power for the same amount of time as I was accelerating up a small incline. The engine never died and it didn't happen for the rest of the day.

I have about 2,200 miles on the odometer. Any ideas?


2011 WK2 Overland
2007 JK Sahara Unlimited
2003 TJ X
rlj is offline  
post #2 of Old 12-13-2006, 08:19 PM
fraynes1
Registered User
 
Join Date: Nov 2006
Location: Ontario
Posts: 69
There is a service bulliten regarding this. Just get your dealer to flash the computer and all will be well. Will try to find a link to the TSB for you.

Tell them this............Technical Service Bulletin 18-036-06

here's a link

http://www.jeepforum.com/forum/showp...7&postcount=18

sorry for all of the edits.... it takes approximately 20-25 mins for them to do it

2007 Jeep Unlimited X 6 speed, freedom top. 1st Jeep ever, bought on 24 November 2006. Red in color.

Last edited by fraynes1; 12-13-2006 at 08:37 PM.
fraynes1 is offline  
post #3 of Old 12-13-2006, 08:28 PM Thread Starter
rlj
Registered User
 
rlj's Avatar
 
Join Date: Jun 2006
Location: Atlanta
Posts: 473
Thanks........

2011 WK2 Overland
2007 JK Sahara Unlimited
2003 TJ X
rlj is offline  
post #4 of Old 12-13-2006, 09:08 PM
TwinsJeep
Registered User
 
Join Date: Jan 2005
Posts: 60
Sorry, but would you please explain what it means to "flash" the computer...

An acquaintance of mine suggested that after I buy my JK I should take it down to a local shop (Unlimited Performance in Calgary) and have them attach some unit to the computer and then reconfigure the factory settings. He said it runs a program that prompts you to accept or reject performance enhancements (mpg, torque, hp, to name a few). Is that what you're referring to when you say "flash" the computer?
TwinsJeep is offline  
post #5 of Old 12-13-2006, 09:30 PM
neZZr
Lifted/Locked/Rolled/Sunk
 
neZZr's Avatar
2005 TJ Wrangler 
 
Join Date: Dec 2004
Location: AZ eventually...
Posts: 4,683
Quote:
Originally Posted by TwinsJeep
Sorry, but would you please explain what it means to "flash" the computer...

An acquaintance of mine suggested that after I buy my JK I should take it down to a local shop (Unlimited Performance in Calgary) and have them attach some unit to the computer and then reconfigure the factory settings. He said it runs a program that prompts you to accept or reject performance enhancements (mpg, torque, hp, to name a few). Is that what you're referring to when you say "flash" the computer?
"Flashing" just refers to programming the computer with new software. It is called that because of the non-volatile "flash memory" used to store the software.

The dealer will not install any "performance enhancing" software, but aftermarket products like Hypertech can do that... with mixed results.

My Hummer Hole video
SIRA 4x4 club

I'll be Savvy someday!
neZZr is offline  
post #6 of Old 12-14-2006, 07:33 PM
tbrkek
Registered User
 
Join Date: Sep 2006
Location: Warwick
Posts: 177
I posted that happening a while ago to me around 2,000 miles. I now have almost 11,000 on it and it hasn't happened again...and I never had it flashed. Maybe just a one time thing....as I have seen other people post it too that it happened once.
tbrkek is offline  
post #7 of Old 12-14-2006, 08:01 PM Thread Starter
rlj
Registered User
 
rlj's Avatar
 
Join Date: Jun 2006
Location: Atlanta
Posts: 473
It's nice to know it hasn't happened since. Next time I take it to a dealer I'll bring it to their attention, otherwise I'll forget about it...........

2011 WK2 Overland
2007 JK Sahara Unlimited
2003 TJ X
rlj is offline  
post #8 of Old 12-14-2006, 08:09 PM
JK Insider
Registered User
 
Join Date: Sep 2006
Location: Toledo, OH
Posts: 9
Quote:
Originally Posted by rickjackson
It's nice to know it hasn't happened since. Next time I take it to a dealer I'll bring it to their attention, otherwise I'll forget about it...........
If there is a TSB out for it I'd recommend getting it done. It may seem like it is a one time thing even after 10k miles but the last thing you need is the engine dying out for a short period of time when you are pulling out into traffic or passing a semi or something.
JK Insider is offline  
post #9 of Old 12-14-2006, 08:27 PM Thread Starter
rlj
Registered User
 
rlj's Avatar
 
Join Date: Jun 2006
Location: Atlanta
Posts: 473
Good point........

2011 WK2 Overland
2007 JK Sahara Unlimited
2003 TJ X
rlj is offline  
post #10 of Old 01-06-2007, 04:06 PM
CABINHOLLOW
Registered User
 
CABINHOLLOW's Avatar
 
Join Date: Jan 2007
Location: MARSHALL, NC
Posts: 80
electral promblem?????

bought our 07 wrangler in oct.. it has about 6000 miles on it now I have had mine do the same promblem with the dash lights been to dealer twice say they is nothing they can find ..... go figure dealerships.............not convinced ,not having alot of faith in my new jeep... had my 94 cherokee for a trouble free175,000 miles till it got totaled in a accident was hoping the same for our new 07 guess will have to wait and see...

Last edited by CABINHOLLOW; 01-07-2007 at 06:31 AM.
CABINHOLLOW is offline  
post #11 of Old 01-07-2007, 07:57 AM
surfcaster
Registered User
2006 LJ Wrangler 
 
Join Date: Nov 2006
Location: Long Island, NY
Posts: 190
When the ESP kicks in, it will feel like the same thing. Maybe that is what is happening. Had it happen to me yesterday, I thought the vehicle was going to stall but I realized it was the ESP.
surfcaster is offline  
post #12 of Old 01-07-2007, 08:02 AM
Angryitch
Registered User
 
Angryitch's Avatar
 
Join Date: Dec 2006
Location: Colorado
Posts: 66
Quote:
Originally Posted by rlj
Seems like I read something about this on a previous post sometime ago but after searching I couldn't find it...........

Started it up and drove about 1/4 mile this morning and all of a sudden all the dash lights came on for about 1 second and the engine lost its power for the same amount of time as I was accelerating up a small incline. The engine never died and it didn't happen for the rest of the day.

I have about 2,200 miles on the odometer. Any ideas?

Yes, I witnessed the 1 second craze as well in my Jeep. It has not happened again.

2007 Black UNLIMITED X
Angryitch is offline  
post #13 of Old 01-22-2007, 07:44 PM
spolebitski
Registered User
 
Join Date: Oct 2006
Location: wisconsin
Posts: 321
I thought you guys were all nuts about the engine shutting off while in motion ... well this weekend with 3100 miles diving 75 the engine stalled lights dimmed, radio cut out. Anyone had the problem since? Anyone concerned?
spolebitski is offline  
post #14 of Old 01-22-2007, 08:14 PM
luckyjeeper
Registered User
 
luckyjeeper's Avatar
 
Join Date: Jan 2007
Location: Central Arkansas
Posts: 563
This happened while I was test driving an X with 22 miles on it tonight. boy was that salesman embarrassed. the jeep did the flash thing, lost power, throttle wouldn't work and the jeep died. I rolled to a stop on the side of the road and it wouldn't start back immediately. I tried it a few times and it dimmed like the battery was dead, then I turned the key all the way off, took it out, put it back in and it turned over first time! it was definitely wierd.

I thought I was going to get my jeep tonight but I think i'm going to wait now until some of these bugs are resolved.

I'm sad.

patrick
2007 JK X 2dr. 6spd.
Steel Blue Hardtop
Virescit Vulnere Virtus
luckyjeeper is offline  
post #15 of Old 01-26-2007, 07:35 PM
CABINHOLLOW
Registered User
 
CABINHOLLOW's Avatar
 
Join Date: Jan 2007
Location: MARSHALL, NC
Posts: 80
Oops...it Did It Again!

Well...it did it again...

This is the 4th time this has happened...except this time...it lasted for about 15 to 20 seconds...of course while we are traveling about 55 MHP and merging onto one of the shortest, busiest on ramps in town!

Imagine this…you are merging into traffic and all of the sudden all of the lights the dashboard light up and then NOTHING…no power steering, no throttle…NOTHING…I look in the rear view mirror and see a Cadillac Escalade moving about 60 MPH…and my Jeep has fallen on it’s face…thankfully the Escalade was able to change lanes before he hit us…

This time the issue lasted about 15 to 20 seconds…

We have contacted Chrysler as this is just one of the issues with our new Jeep. Let’s see…
1. The mystery electrical issue that now will stop our Jeep in its tracks (yes…they have flashed our computer TWICE and I guess Monday will be THREE times)!
2. The ESP comes on at will…dry pavement, sun is shining…just ridding along in my automobile.
3. The clunking sound the transmission makes when changing gears.
4. The ticking sound in the back of the motor.
5. The squeaking sound the clutch makes now.
6. Lastly…the freaking squeaking passenger seat.

Add all of that up…and then add in that our dealership keeps saying there is nothing wrong with our Jeep or we can’t find anything wrong with it …and you’ll get a very frustrating mix! We have 7300 miles on it…and now we don’t trust it…
CABINHOLLOW is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
transmission issue ? drive shaft issue ? clutch issue..where to begin ?..... rthompson48082 YJ Wrangler Technical Forum 7 09-28-2009 05:07 PM
Potential DW - Potential Fixes? SimplesUD JK Wrangler Technical Forum 3 09-23-2009 02:23 PM
Need assistance with potential passenger airbag issue wbgordon TJ Wrangler Technical Forum 7 02-08-2009 07:31 AM
Potential New Jeeper Here szyJYM TJ Wrangler Technical Forum 16 01-31-2007 05:00 PM
potential REBB install issue fish4life TJ Wrangler Technical Forum 11 09-08-2006 02:10 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome