Potential 2012 Pentastar issue? - Page 3 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #31 of 650 Old 02-10-2012, 06:29 AM
JemLT1YJ
Registered User
2011 JK Wrangler 
 
Join Date: Feb 2011
Location: Jenera
Posts: 388
Ya i would think you got a problem... Sounds like a desiel... Thank god for warranty.

JemLT1YJ is offline  
Sponsored Links
Advertisement
 
post #32 of 650 Old 02-10-2012, 08:32 AM
Fellstar
Registered User
2012 JK Wrangler 
 
Join Date: Oct 2011
Location: Merrillville
Posts: 600
Absolutely no noise from my PentaJesus.

Though I come from subaru's, all their motors tick.
Fellstar is offline  
post #33 of 650 Old 02-10-2012, 08:43 AM
Jam86
Registered User
2012 JK Wrangler 
 
Join Date: Jan 2012
Location: Tracy
Posts: 421
I haven't heard anything from mine, which was put together in October I believe. Although sub consciously I think I keep hearing one because of this thread
Jam86 is offline  
post #34 of 650 Old 02-10-2012, 09:14 AM
i82much
Registered User
 
Join Date: Mar 2009
Location: MD
Posts: 129
I figure I've got about 4 years and 10 months or 96,000 miles before it's really my problem.
i82much is offline  
post #35 of 650 Old 02-10-2012, 09:41 AM
Jam86
Registered User
2012 JK Wrangler 
 
Join Date: Jan 2012
Location: Tracy
Posts: 421
Quote:
Originally Posted by i82much
I figure I've got about 4 years and 10 months or 96,000 miles before it's really my problem.
Good point
Jam86 is offline  
post #36 of 650 Old 02-10-2012, 03:01 PM
Swifty
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2008
Location: Central, VA
Posts: 76
Quote:
Originally Posted by Swifty View Post
***UPDATE*** Dealer called and they suspect the lifters. They have ordered a "lifter kit" and will hopefully get in tomorrow to start work on it.

***UPDATE #2***

Got the Jeep back today. Lifters were replaced. Sounds pretty much the same. Slightly discouraging. I will talk to the service rep next week and pick his brain.
I think I will try out my new video cam and document it.

Everything I am now good at I once never did before.
Swifty is offline  
post #37 of 650 Old 02-10-2012, 03:01 PM
discordian
Registered User
2012 JK Wrangler 
 
Join Date: Oct 2011
Location: memphis
Posts: 47
Mine has been in the shop for this exact problem for a week. This is not an uncommon problem, though by no means 100% of the 2012s. My dealer has had this happen to 3 other jeeps before mine, and every time Chrysler just sent out a head assembly to be replace, which fixed the problem. In my case they decided to try replacing just the lifters, and as predicted it didn't solve the problem. So they shipped out a new head which should be installed on Monday.

"When the people fear their government, there is tyranny; when the government fears the people, there is liberty."
~~Thomas Jefferson
discordian is offline  
post #38 of 650 Old 02-10-2012, 04:07 PM
Swifty
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2008
Location: Central, VA
Posts: 76
What a Pentastar sounds like with new lifters.

http://youtu.be/xmQwkPE_CQ0

Everything I am now good at I once never did before.
Swifty is offline  
post #39 of 650 Old 02-10-2012, 05:24 PM
SRM
Registered User
2012 JK Wrangler 
 
Join Date: Jun 2010
Location: RI
Posts: 95
My engine seems quiet, although I have not really listened. I'm used to engine noise - anyone who has owned an LS-based motor will know what I'm talking about.

Mine: 2012 Sport S, Black, de-badged, Auto, Power/Connectivity, and damn proud of my 3:21's :)
Hers: 2010 Sahara, dual top, all the goodies...

No, I'm not a Mall Crawler. I've driven over a curb 2, maybe 3 times... :)

Previous: 2010 Camaro SS, 2007 WRX, 2000 Camaro Z28, and various 2nd gen f-bodies...
SRM is offline  
post #40 of 650 Old 02-10-2012, 05:34 PM Thread Starter
DavidC
Registered User
1999 TJ Wrangler 
 
Join Date: Apr 2005
Location: On the Trails
Posts: 435
Quote:
Originally Posted by offcamber View Post
Does yours sound like this?
http://youtu.be/yZXEhRr-Zpw

If not then you probably shouldn't worry. Since that is mine, I'm a little worried that I there is something wrong with the engine in my $37,000 new jeep...
Offcamber that sux!!!

Your pics on JU were the motivation for me to run off and buy one almost identical to yours.

Seems our Jeeps are a little too much the same.

Let me know how it works out for ya as I wish you the best as well as the rest of the 2012 crowd.

My dealer has buried their head in the sand...

May try another dealer or drive it till it drops.

Wife wants to go to Glacier Nat'l Park for vacation this year. Hmmmm... would be a damn shame if the engine blew out about Missoula MT... wonder if she'd notice a 5.7L replacement under the hood.

Probably would notice the smile on my face and the hole in the check book..

Guy's thanks for keeping us all updated.

With these damn Jeeps I feel like a moth to a candle.

2012 JKU Rubi,Auto, 4.10's "takes a licking and keeps on ticking"
99 Sahara D30/44 w ARB's and 4.10's, Warn 9.5TI,AA SYE & Wood's shaft,Raingler nets,Jeeperman trail skids,Warn gas tank and steering box skid's, BDS 2" springs, Currie control arms,32" MTR's,AEV Bridger wheels, custom made tire carrier bumper,Dynomax cat back JKS quicker disco's.PSC Trail Cage,Banks header,LiteDots.PSC Trail Corners.
92 CDN M101 trailer, 33" TSL Swampers,camo paint. Original camo tarp.
DavidC is offline  
post #41 of 650 Old 02-10-2012, 07:40 PM
Rivet
Registered User
1968 C101 
 
Join Date: Mar 2009
Location: California
Posts: 131
Got a call from the dealer earlier. My Jeep is done. Its been 2 weeks. Bummer that I have to wait till my next day off to pick it up (monday).

Replaced drivers side head and stuff...
Rivet is offline  
post #42 of 650 Old 02-10-2012, 08:45 PM
mattlago
Registered User
2012 JK Wrangler 
 
Join Date: Nov 2010
Location: tucson
Posts: 350
Rivet,,, thanks for all the detail. This is my point...

Drivers side and head and stuff.

So much info, I am swimming..... How about some specifics?

behold a pale horse: and his name that sat on him was Death, and Hell followed with him...

2012 JKU RUBI PALE TAN
mattlago is offline  
post #43 of 650 Old 02-10-2012, 08:56 PM
jaydee
Registered User
2012 JK Wrangler 
 
Join Date: Dec 2011
Location: Ft. Smith
Posts: 2
Quote:
Originally Posted by Swifty View Post
***UPDATE #2***

Got the Jeep back today. Lifters were replaced. Sounds pretty much the same. Slightly discouraging. I will talk to the service rep next week and pick his brain.
I think I will try out my new video cam and document it.
Swifty,
Sorry to hear that the lifter replacement did not take care of the noise, my Jeep has the same build date as yours
but with only 3700 miles and was wondering about how many miles you had on yours when you first noticed the noise. Thanks
jaydee is offline  
post #44 of 650 Old 02-10-2012, 09:42 PM
Rivet
Registered User
1968 C101 
 
Join Date: Mar 2009
Location: California
Posts: 131
Quote:
Originally Posted by mattlago View Post
Rivet,,, thanks for all the detail. This is my point...

Drivers side and head and stuff.

So much info, I am swimming..... How about some specifics?

Or you could look at my other posts in the 2012 check engine light thread. Which this thread should be linked to anyway...
http://www.jeepforum.com/forum/f96/2...51/index4.html

I feel like a broken record.
My Jeep got a new drivers side head, timing chain and cover. Drivers side exhaust manifold. Oh and new weather stripping for my water leak issue. All this after the P0302 (misfire #2 cylinder) code popped. And it was ticking away like a 80's era Mercedes diesel.
Rivet is offline  
post #45 of 650 Old 02-11-2012, 05:35 AM Thread Starter
DavidC
Registered User
1999 TJ Wrangler 
 
Join Date: Apr 2005
Location: On the Trails
Posts: 435
Quote:
Originally Posted by Rivet View Post
Or you could look at my other posts in the 2012 check engine light thread. Which this thread should be linked to anyway...
http://www.jeepforum.com/forum/f96/2...51/index4.html

I feel like a broken record.
My Jeep got a new drivers side head, timing chain and cover. Drivers side exhaust manifold. Oh and new weather stripping for my water leak issue. All this after the P0302 (misfire #2 cylinder) code popped. And it was ticking away like a 80's era Mercedes diesel.
Thanks for the updated info Rivet.

Also did originally link the CEL thread in post #1 on this thread.

Felt that a new thread with a different title and pulling info from multiple sources might be of use.

Truly glad your ordeal is over

2012 JKU Rubi,Auto, 4.10's "takes a licking and keeps on ticking"
99 Sahara D30/44 w ARB's and 4.10's, Warn 9.5TI,AA SYE & Wood's shaft,Raingler nets,Jeeperman trail skids,Warn gas tank and steering box skid's, BDS 2" springs, Currie control arms,32" MTR's,AEV Bridger wheels, custom made tire carrier bumper,Dynomax cat back JKS quicker disco's.PSC Trail Cage,Banks header,LiteDots.PSC Trail Corners.
92 CDN M101 trailer, 33" TSL Swampers,camo paint. Original camo tarp.
DavidC is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
The definitive 2012 Wrangler 3.6 Pentastar Thread BRICKTOP2 JK Wrangler Technical Forum 189 08-24-2011 11:16 AM
Official!! Pentastar in 2012!! blue-coupe JK Wrangler Technical Forum 92 02-19-2011 12:59 PM
2012 Pentastar Jeep run11rb JK Wrangler Technical Forum 118 02-07-2011 09:41 PM
potential issue????? rlj JK Wrangler Technical Forum 41 03-30-2007 07:38 PM
potential REBB install issue fish4life TJ Wrangler Technical Forum 11 09-08-2006 02:10 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome