Potential 2012 Pentastar issue? - Page 15 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #211 of 650 Old 03-31-2012, 12:36 AM
6806goats
Registered User
 
Join Date: Jan 2012
Location: Bagram
Posts: 10
Quote:
Originally Posted by 73azbronco View Post
I owned a 2002 BMW M3 that had engines blowing up at about 5000 miles and our website identified the build dates to be in a three month range. We identified that the failure rate was 1000% higher than expected, and resulted in about 25 per 100 motors failing. It took over two years for BMW to come out and admit the problem (bad lower bearings) and fix the motors.
I was all hot to buy a BMW car and a bike until I went to the respective forums. Engine reliability and high maintenance costs took me out of the car/suv aspect (still wonder how a X5 diesel would work out).

Differential problems on the bikes took me off that list. I don't really trust German engineering any more. Fine tech but it's over done to the point that leasing one is the only option and I don't lease. I think the Swiss said it correctly. If it can be built with 1 component, the Germans will use 3.

Kinda limits the field to USA or Japanese.


Retired USN now working in Iraq but home is in SE Idaho. CANCELED First Jeep. 2012 Deep cherry red Rubicon, black dual top and fenders, auto w/ 4.10 gears
Well maybe next year or 2014. Bring us a diesel and we'll talk.
6806goats is offline  
Sponsored Links
Advertisement
 
post #212 of 650 Old 03-31-2012, 06:50 AM
LIJeepJC
Registered User
2012 JK Wrangler 
 
Join Date: Feb 2012
Location: Merrick
Posts: 1,384
Quote:
Originally Posted by 6806goats View Post
I was all hot to buy a BMW car and a bike until I went to the respective forums. Engine reliability and high maintenance costs took me out of the car/suv aspect (still wonder how a X5 diesel would work out).

Differential problems on the bikes took me off that list. I don't really trust German engineering any more. Fine tech but it's over done to the point that leasing one is the only option and I don't lease. I think the Swiss said it correctly. If it can be built with 1 component, the Germans will use 3.

Kinda limits the field to USA or Japanese.
I completely agree regarding the german engineering part. Though I do respect their innovation and technological aspect, they are not very reliable on the every day driver. I've had a number of Jetta's, a Mini, and my sister has had BMW's... and I will say that we all had problems with them. Now i know that every car or truck can and wil have issues, but the problems with these in particular should NOT be happening considering they are not cheap to buy as well as repair. I have a better feeling with American cars and trucks now.
LIJeepJC is offline  
post #213 of 650 Old 03-31-2012, 10:40 AM
chrisjsmith4
Registered User
2012 JK Wrangler 
 
Join Date: Jun 2009
Location: Bellingham
Posts: 512
Back on track please.

Capability wrapped in AWESOMENESS!!!
chrisjsmith4 is offline  
post #214 of 650 Old 04-02-2012, 08:11 AM
LIJeepJC
Registered User
2012 JK Wrangler 
 
Join Date: Feb 2012
Location: Merrick
Posts: 1,384
Quote:
Originally Posted by chrisjsmith4 View Post
Back on track please.
Really? I think this thread is pretty much done considering we know what the cause and fix is.
LIJeepJC is offline  
post #215 of 650 Old 04-03-2012, 07:47 AM
AZBob
Registered User
 
Join Date: Sep 2010
Location: Phoenix
Posts: 109
Quote:
Originally Posted by LIJeepJC View Post
Really? I think this thread is pretty much done considering we know what the cause and fix is.
Don't keep it a secret - tell us!

It looks to me like even Jeep doesn't know what the cause or the fix is.
AZBob is offline  
post #216 of 650 Old 04-03-2012, 08:03 AM
LIJeepJC
Registered User
2012 JK Wrangler 
 
Join Date: Feb 2012
Location: Merrick
Posts: 1,384
Quote:
Originally Posted by AZBob View Post
Don't keep it a secret - tell us!

It looks to me like even Jeep doesn't know what the cause or the fix is.
No secrets here. We're all family. Check out the thread posted a few days ago regarding the tapping noise and fix. Looks as tho the left head is the culprit.
LIJeepJC is offline  
post #217 of 650 Old 04-03-2012, 10:11 PM
AZBob
Registered User
 
Join Date: Sep 2010
Location: Phoenix
Posts: 109
Quote:
Originally Posted by LIJeepJC View Post
No secrets here. We're all family. Check out the thread posted a few days ago regarding the tapping noise and fix. Looks as tho the left head is the culprit.
But what about when the right head is the culprit? And what's the cause? And when did they correct the problem, if they have? And what do you do when your dealer says the noise is normal, as many seem to be saying. I think this issue is closer to the beginning than the end.
AZBob is offline  
post #218 of 650 Old 04-04-2012, 06:06 AM
LIJeepJC
Registered User
2012 JK Wrangler 
 
Join Date: Feb 2012
Location: Merrick
Posts: 1,384
Quote:
Originally Posted by AZBob

But what about when the right head is the culprit? And what's the cause? And when did they correct the problem, if they have? And what do you do when your dealer says the noise is normal, as many seem to be saying. I think this issue is closer to the beginning than the end.
At this point it's looking like the left cyl head is the problem. Unfortunately it's hit or miss at this point regarding repairs. Dealers are either receptive to the concerns of the customer and knows about the problem, or they tell you the noise is normal. Good luck
LIJeepJC is offline  
post #219 of 650 Old 04-04-2012, 07:10 AM
SeaKing
Registered User
 
Join Date: Apr 2012
Location: Newport News
Posts: 4
2012 Wrangler Rubicon Light

As per dozens of other posts, I have had multiple check engine lights (MIL). Brand new 2012, 1230 miles, first light last Thursday. Took it to the dealer, they reset it. Drove 9 miles. Next morning, light on again. Dropped it oiff. said code showed an oil sensor switch. Reset wires, reset light. Drove 9 miles light on again. Dealer is clueless and wants to start tesaring the engine down to "inspect" it. Wish I had not gotten rid of my 2006 which went for 6.5 years with only a radiator replacement. I have been sending copies of these forums to the dealer but I think I have a case of head in the sand. Anyone else have the check light problem and a workable solution?
SeaKing is offline  
post #220 of 650 Old 04-04-2012, 07:16 AM
LIJeepJC
Registered User
2012 JK Wrangler 
 
Join Date: Feb 2012
Location: Merrick
Posts: 1,384
Quote:
Originally Posted by SeaKing View Post
As per dozens of other posts, I have had multiple check engine lights (MIL). Brand new 2012, 1230 miles, first light last Thursday. Took it to the dealer, they reset it. Drove 9 miles. Next morning, light on again. Dropped it oiff. said code showed an oil sensor switch. Reset wires, reset light. Drove 9 miles light on again. Dealer is clueless and wants to start tesaring the engine down to "inspect" it. Wish I had not gotten rid of my 2006 which went for 6.5 years with only a radiator replacement. I have been sending copies of these forums to the dealer but I think I have a case of head in the sand. Anyone else have the check light problem and a workable solution?
If this is "just" a light pointing to an oil sensor, REPLACE the sensor. This is fustrating, but at this point at least you are not dealing with the tapping noise.
LIJeepJC is offline  
post #221 of 650 Old 04-04-2012, 07:32 AM
SeaKing
Registered User
 
Join Date: Apr 2012
Location: Newport News
Posts: 4
Oil Pump

dealer is saying the code indicates a problem with either the two stage oil pump or the oil injector nozzles that spray onto the cylinder. Supposedly another 2012 had this here in Newport News and that fixed it. We'll see but I'm not feeling the love here. Perhaps too much pessimism as a helicopter pilot who alwyas fears the worst. Just hope te dealer actually knows what they are doing because so far they have been grasping. Anyone else out there had this problem/fix?.
SeaKing is offline  
post #222 of 650 Old 04-04-2012, 07:44 AM
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 4,035
SeaKing -
did they mention the specific code - the number?
JeepCares is online now  
post #223 of 650 Old 04-04-2012, 08:32 AM
AZBob
Registered User
 
Join Date: Sep 2010
Location: Phoenix
Posts: 109
Quote:
Originally Posted by LIJeepJC View Post
At this point it's looking like the left cyl head is the problem. Unfortunately it's hit or miss at this point regarding repairs. Dealers are either receptive to the concerns of the customer and knows about the problem, or they tell you the noise is normal. Good luck
I've seen reports of right side, or both sides, and of course the cylinder number 2 problem is right side. It certainly looks to me like there's multiple issues here, which is why I objected to the declaration that the mystery was solved and over.
AZBob is offline  
post #224 of 650 Old 04-04-2012, 10:10 AM
LIJeepJC
Registered User
2012 JK Wrangler 
 
Join Date: Feb 2012
Location: Merrick
Posts: 1,384
Quote:
Originally Posted by AZBob View Post
I've seen reports of right side, or both sides, and of course the cylinder number 2 problem is right side. It certainly looks to me like there's multiple issues here, which is why I objected to the declaration that the mystery was solved and over.
I see what you are saying. Let me ask you, are the heads interchangable? In other words, are their orientations to them; left and right? Or can do they fit either side?
LIJeepJC is offline  
post #225 of 650 Old 04-04-2012, 01:44 PM
TheBoss
Registered User
2012 JK Wrangler 
 
Join Date: May 2010
Posts: 1,949
Quote:
Originally Posted by LIJeepJC View Post
I see what you are saying. Let me ask you, are the heads interchangable? In other words, are their orientations to them; left and right? Or can do they fit either side?
This is an overhead cam engine so I would have to say the castings are different.
TheBoss is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
The definitive 2012 Wrangler 3.6 Pentastar Thread BRICKTOP2 JK Wrangler Technical Forum 189 08-24-2011 11:16 AM
Official!! Pentastar in 2012!! blue-coupe JK Wrangler Technical Forum 92 02-19-2011 12:59 PM
2012 Pentastar Jeep run11rb JK Wrangler Technical Forum 118 02-07-2011 09:41 PM
potential issue????? rlj JK Wrangler Technical Forum 41 03-30-2007 07:38 PM
potential REBB install issue fish4life TJ Wrangler Technical Forum 11 09-08-2006 02:10 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome