Phone stopped working with my Jeep; help. - JeepForum.com
 
LinkBack Thread Tools
post #1 of 13 Old 10-22-2013, 06:30 PM Thread Starter
1222
Make mine a Jeep!
 
1222's Avatar
2012 JK Wrangler 
 
Join Date: Jul 2007
Location: Henderson
Posts: 13,239
Phone stopped working with my Jeep; help.

Ok I confess that I donít know what to do. My phone (iPhone 4) stopped working with the u-connect on my Jeep. Have no idea why. I tried to redo the device pairing but first I need to enter some security code.

When I picked up my Jeep from the dealer the day it arrived the sales man paired the phone for me and I have no idea what the code number he used is.

Do I need to go back to the dealer and have them do whatever or is there something I can do for myself. Thanks.


1222 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 10-22-2013, 07:19 PM
drexelsteve
Registered User
2013 JK Wrangler 
 
Join Date: Sep 2004
Location: Goose Creek SC
Posts: 1,204
Have you tried deleting both of them from eachother and re-paired them?

13 Rubi
drexelsteve is offline  
post #3 of 13 Old 10-22-2013, 08:19 PM Thread Starter
1222
Make mine a Jeep!
 
1222's Avatar
2012 JK Wrangler 
 
Join Date: Jul 2007
Location: Henderson
Posts: 13,239
No I never even thought of doing that. Iím kinda afraid of deleting anything thinking that I might make it worse somehow. I guess I could give it a try but what to do about the code that I need to enter? I have no idea what it is.
1222 is offline  
post #4 of 13 Old 10-22-2013, 08:31 PM
drexelsteve
Registered User
2013 JK Wrangler 
 
Join Date: Sep 2004
Location: Goose Creek SC
Posts: 1,204
When you pair the device to the uconnect it will give you a new pin to enter into your phone.

13 Rubi
drexelsteve is offline  
post #5 of 13 Old 10-22-2013, 08:45 PM
aznjeep
Senior Member
 
aznjeep's Avatar
2014 WK 
 
Join Date: Apr 2005
Location: Albuquerque
Posts: 515
Quote:
Originally Posted by drexelsteve View Post
When you pair the device to the uconnect it will give you a new pin to enter into your phone.
x2 on what others have said above.. if it isn't pairing anyways, delete the iPhone, then re-pair it. "List Phones" (I think) will list all devices that were paired previously (I had to do this recently, because I forgot the "name" I used to name my phone).

Like Drexelsteve said, once you re-pair it, it will ask you to create a PIN so that your phone can connect, start a search on your phone, select U-Connect, then enter the PIN, then it should ask you to "name" your phone.

-Ken
'96 XJ Sport
'14 WK2 Overland EcoDiesel
'13 JKUR 10A (sold) Build Thread
'10 JKUR (sold) Build Thread
'99 TJ (sold)
aznjeep is offline  
post #6 of 13 Old 10-22-2013, 10:41 PM
73azbronco
Registered User
2013 JK Wrangler 
 
Join Date: Mar 2012
Location: scottsdale
Posts: 650
Pin is probably 1234 or 12345 or 98765, or some combination like that
73azbronco is offline  
post #7 of 13 Old 10-23-2013, 02:43 AM Thread Starter
1222
Make mine a Jeep!
 
1222's Avatar
2012 JK Wrangler 
 
Join Date: Jul 2007
Location: Henderson
Posts: 13,239
I do have some good news to add here. When I got home I turned my Jeep off and then restarted it to see if for some strange reason it would correct itself. No luck, problem was still there.

Later this evening, about three hours (3) later I got back into my Jeep to meet a friend and low and behold it was working again as if nothing ever happened to begin with. I have no idea how or why it fixed itself but Iím glad just the same.

Thanks guys for the help and info; I will use it in the future if needed. I would have never guessed in a million years to delete my phone and start over. At least if it ever does that again Iíll just follow your guysí instructions and show it whoís the boss, I think.


EDIT:

One more thing;

I had no idea how much I was hooked/addicted to the u-connect. When it stopped working it was such an empty feeling, kinda like I was helpless without it. Damm, what is becoming of me?
1222 is offline  
post #8 of 13 Old 10-23-2013, 03:49 AM
drexelsteve
Registered User
2013 JK Wrangler 
 
Join Date: Sep 2004
Location: Goose Creek SC
Posts: 1,204
Did you update recently? I read somewhere that ios 7 was giving people issues.

13 Rubi
drexelsteve is offline  
post #9 of 13 Old 10-23-2013, 02:06 PM Thread Starter
1222
Make mine a Jeep!
 
1222's Avatar
2012 JK Wrangler 
 
Join Date: Jul 2007
Location: Henderson
Posts: 13,239
No updates, itís still the same from day one.
1222 is offline  
post #10 of 13 Old 10-23-2013, 03:03 PM
jwmbishop
Accidental Obfuscator
 
jwmbishop's Avatar
2011 JK Wrangler 
 
Join Date: May 2011
Location: corsicana
Posts: 6,239
Mine has lost the WinPhone connection a couple times so its not iPhone specific - lol.

TWICE my phone mysteriously went into Airplane mode - which breaks the pairing. Both times was after shutting off the ignition while still on phone and opening the door. The radio did not turn off until call was complete - but phone was in Air Mode when I tried to use it later...

The UConnect pairing code is 1234.

J Wm Bishop EA, ASADE
The wagon should, of course, be as light as possible, but strength should not be sacrificed to lightness, for on any but the regularly traveled roads, the wagon will get many a hard knock...
jwmbishop is offline  
post #11 of 13 Old 10-25-2013, 11:39 AM
xsdbs
Registered User
 
Join Date: Jul 2011
Location: over here
Posts: 502
If your radio is an RES, REQ, RBZ or RHB then:


1) Normally what happens when an IPhone stops working with Uconnect, you need to reboot the phone. This is done by holding down the home & power buttons at the same time until the white apple appears, then release them. The phone will now reboot. Usually the phone has a lot of APPS still working in the background and need to be closed, the easiest way to do it is a simple reboot. You won't lose any of your phones content.
2) The pin code is only needed when you originally pair the phone. This pin code is a 4 digit code generated by the person who is pairing the phone. some use 1234, 0000 5678 or a pin code they use for other things. This code is not generated by the above mentioned radios, it is with the 730 & 730N though.

#1 will most likely be the fix for you, even if you have the 730 or 730N radios.
I have to reboot my IPhones at least once a month for issues other than just BT related problems.
You can also see the APPS that are still open by pressing the home button twice, you'll see all the icons below the home button, slide the icons from one side to the other, you'll probably see several of them. You can close them from that screen or just do the reboot.
xsdbs is offline  
post #12 of 13 Old 10-25-2013, 02:15 PM Thread Starter
1222
Make mine a Jeep!
 
1222's Avatar
2012 JK Wrangler 
 
Join Date: Jul 2007
Location: Henderson
Posts: 13,239
I didnít know that; great info, thanks.

So far itís still running smoothly.
1222 is offline  
post #13 of 13 Old 10-28-2013, 10:56 AM
xsdbs
Registered User
 
Join Date: Jul 2011
Location: over here
Posts: 502
cool, so it got you working? Glad to help. As I mentioned, I just reboot mine as a habit about once a month to keep from having problems.



Quote:
Originally Posted by 1222 View Post
I didnít know that; great info, thanks.

So far itís still running smoothly.
xsdbs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome