P0300/306 code - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 11-09-2015, 04:16 PM Thread Starter
Twister1
Registered User
 
Join Date: Sep 2015
Location: Houston, TX
Posts: 31
P0300/306 code

Engine misfire, cyl 6 misfire
2012 Wrangler Sport, 30K miles, 6sp manual, almost no electronics/power except a radio.
The motor seems to be running fine, I don't feel or hear any misfires, and it idles smoothly. I'm thinking maybe a bad sensor somewhere. Any ideas?

Twister1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 11-09-2015, 04:30 PM
222Doc
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2011
Location: Lake Havasu City
Posts: 5,716
Sounds like a bad head issue, well known on 12-13's. You will need to take it in. they will clear it and wait too see if it fixes its self. SO DO NOT clear it your self. They may just repair it but most wait to see it happen again. Then they may do a leak down test. That will show if the issue is the valves. when it fails they replace the head.

Mine went out at 20K, ran fine too. Excepting at very high altitude i did notice it ran rough. above 9k.

http://www.parker4wheelers.net
www.bullhead4wheelersinc.com
222Doc is offline  
post #3 of 7 Old 11-11-2015, 02:39 PM
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 3,928
Quote:
Originally Posted by Twister1 View Post
Engine misfire, cyl 6 misfire
2012 Wrangler Sport, 30K miles, 6sp manual, almost no electronics/power except a radio.
The motor seems to be running fine, I don't feel or hear any misfires, and it idles smoothly. I'm thinking maybe a bad sensor somewhere. Any ideas?
Hey Twister1,

TSB 18-007-12 may relate to your vehicle:

SUBJECT:
Flash: MIL Illumination P0441, P0300, P0301, P0302, P0303, P0304, P0305, P0306,
P0420, P0430, P0133, P0153, P0835
OVERVIEW:
This bulletin involves selectively erasing and reprogramming the Powertrain Control
Module (PCM) with new software.
MODELS:
2012 (JK) Wrangler
NOTE: This bulletin applies to vehicle equipped with a 3.6L engine (sales code ERB)
built before **January 24, 2012 (MDH 0124XX)**.
SYMPTOM/CONDITION:
The customer may experience a Malfunction Indicator Lamp (MIL) illumination. Upon
further investigation the Technician may find that any of the following Diagnostic Trouble
Codes (DTC's) have been set.
a. **P0441 - Evap Purge System Performance**
b. P0420 - Catalyst Efficiency (Bank 1)
c. P0430 - Catalyst Efficiency (Bank2)
d. P0133 - O2 Sensor 1/1 Slow Response
e. P0153 - O2 Sensor 2/1 Slow Response
f. P0300 - Multiple Cylinder Misfire
g. P0301 - Cylinder 1 Misfire
NUMBER: 18-007-12
GROUP: Vehicle Performance
DATE: February 07, 2012
h. P0302 - Cylinder 2 Misfire
i. P0303 - Cylinder 3 Misfire
j. P0304 - Cylinder 4 Misfire
k. P0305 - Cylinder 5 Misfire
l. P0306 - Cylinder 6 Misfire
m. P0835 - Clutch Pedal Switch "B" Circuit High Manual Transmission Vehicles Only
Updating the software will correct the conditions listed above.

Please let me know if you have any further questions.
JeepCares is online now  
post #4 of 7 Old 11-11-2015, 04:48 PM
222Doc
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2011
Location: Lake Havasu City
Posts: 5,716
Yea they did that to mine did squat. Mine was bought 10/2011 and the head was dead by midway in 13 when Jeep had to do something as it was effecting many. That was Fiat just trying to get it to go away with software. Bad valves are hard to cover in code........Look at the dates here you know then they were blaming everything under the sun to NOT cover this issue, but as the lots started filling up with 3.6's with bad heads the cat was loose...........

Then again maybe the OP is very lucky and its a spark pack or plug............or cough cough, bad code...

http://www.parker4wheelers.net
www.bullhead4wheelersinc.com
222Doc is offline  
post #5 of 7 Old 11-12-2015, 08:57 AM Thread Starter
Twister1
Registered User
 
Join Date: Sep 2015
Location: Houston, TX
Posts: 31
The dealership agree to replace the head under warranty. They just asked where I had the code read! (auto parts) So unless there is some other hitch in the gitalong, I'm good. Bad thing is, they are supposed to call tomorrow or Monday to let me know -when- they can do the repair. So I may have to wait a while....
edit: took it to River Oaks Chrysler, etc in Houston, simply because they are a big dealer. Know nothing about them.
Twister1 is offline  
post #6 of 7 Old 11-19-2015, 01:43 PM Thread Starter
Twister1
Registered User
 
Join Date: Sep 2015
Location: Houston, TX
Posts: 31
Followup: Got my Jeep back today, MUCH sooner than I anticipated. Everything seems fine. Happy camper!
Twister1 is offline  
post #7 of 7 Old 11-19-2015, 04:36 PM
222Doc
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2011
Location: Lake Havasu City
Posts: 5,716
Great news. back in saddle again...

http://www.parker4wheelers.net
www.bullhead4wheelersinc.com
222Doc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome