post #1 of Old 09-22-2013, 05:14 PM Thread Starter
jk13crush
Registered User
2013 JK Wrangler 
 
Join Date: Dec 2012
Location: Jacksonville
Posts: 74
new jeep bad transmission

I have a 2013 stock jk with 13XXX miles on it and the clutch wont engage to shift gears. The transmission will not go into reverse and the only way it will shift into first is if the jeep is at about 5mph. to shift from 1st to 2nd i have to do perfect shifts because when I depress the clutch the rpms dont fall at all, its if there is no clutch at all. there is also no resistance when i press on the clutch pedal it just goes straight to the floor.

Any ideas on what this could be? All advice is greatly appreciated.

jk13crush is offline  
post #2 of Old 09-22-2013, 05:41 PM
RockyClymer
RedRock4Wheeler
 
RockyClymer's Avatar
2008 JK Wrangler 
 
Join Date: Apr 2008
Location: Colorado
Posts: 4,774
Hydraulic clutch, no fluid in clutch line...leak?

08 JK 23S - Colorado Jeep Club No. 204
Too much to list - see my profile for details on build
NRA Life member
"It takes a special kind of stupid to believe criminals will follow gun laws."
I do not consider myself a smartass. I point out the obvious, search for the truth, and speak fluent sarcasm. I am, by experience, an accomplished curmudgeon.
RockyClymer is offline  
post #3 of Old 09-22-2013, 05:58 PM Thread Starter
jk13crush
Registered User
2013 JK Wrangler 
 
Join Date: Dec 2012
Location: Jacksonville
Posts: 74
thanks. thats a possibility but i dont have any of my tools with me so i dropped it off at the stealership because its still under warranty. it drove fine and then i parked it for about 10 hours and then this was happening. I curious on how it just failed like that
jk13crush is offline  
post #4 of Old 09-22-2013, 06:00 PM
2Five22
Registered User
2013 JK Wrangler 
 
Join Date: Jul 2012
Location: Wickenburg
Posts: 235
Sudden onset? Progressive issue? Computer code thrown? Fluid dump on the driveway? Transfer case in what position[s]?

'13 JK Rubicon in white - the German Shepherd's
'13 JKU Sport in gecko - her Majesty's

I am just the chauffeur.
2Five22 is offline  
post #5 of Old 09-22-2013, 06:08 PM Thread Starter
jk13crush
Registered User
2013 JK Wrangler 
 
Join Date: Dec 2012
Location: Jacksonville
Posts: 74
Sudden. Parked hopped back in the jeep to go somewhere and it wouldn't shift into reverse or 1st. It's only shifts into first if its at 5mph and then the synco will release and let it slip into gear. No fluid on the ground that I saw. A few days before the clutch felt a little weird. It kept stalling in first at if I was jumping the clutch but I don't think I was. The only way to shift is when the rpms are perfect and it just slips into gear. Depressing the clutch does nothing other than turn the jeep on. And no code was thrown, no code lights at all???
jk13crush is offline  
post #6 of Old 09-22-2013, 06:33 PM Thread Starter
jk13crush
Registered User
2013 JK Wrangler 
 
Join Date: Dec 2012
Location: Jacksonville
Posts: 74
Transfcase in 2 hi the whole time
jk13crush is offline  
post #7 of Old 09-22-2013, 07:39 PM
brianjw
Registered User
2012 JK Wrangler 
 
Join Date: Apr 2012
Location: Hillsboro
Posts: 1,366
Sounds like its just a hydraulic problem. Shouldn't be a big deal to fix. Just wait until your synchros go bad and it grinds into gears and pops out of gears when you're coasting. Mine was rebuild at 15k mile or so (2012), but it shifted like **** right from the get go. It just took that long for them to accept that it was a problem.
brianjw is offline  
post #8 of Old 09-23-2013, 01:20 PM
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 3,864
Been to a dealer yet?
JeepCares is online now  
post #9 of Old 09-23-2013, 04:02 PM Thread Starter
jk13crush
Registered User
2013 JK Wrangler 
 
Join Date: Dec 2012
Location: Jacksonville
Posts: 74
The dealership said that its the pump for the master cylinder of the hydraulic pump. Thanks everyone
jk13crush is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome