Need Some Help! - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 05-23-2010, 10:23 AM Thread Starter
GrayHall
Registered User
 
Join Date: Jul 2009
Location: Birmingham
Posts: 8
Need Some Help!

I just bought a 2010 JK unlimited a mont ago and it has 1,400 miles on the odometer. I get in my jeep this morning to start it and it starts fine but the idle is not constant and the rpms are jumping 200 up and down. Then as I am driving anytime i give it gas it feels like a 4 stroke dirt bike that isnt warm. The check engine light flashed on. Could it be bad gas? I have no idea! Thanks for any help/advice in advance


Last edited by GrayHall; 05-23-2010 at 12:11 PM.
GrayHall is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-23-2010, 10:30 AM
daggo66
Registered User
2009 JK Wrangler 
 
Join Date: Jul 2009
Location: NJ exile living in Baltimore
Posts: 1,136
What kind of car is it?

Tom
daggo66 is offline  
post #3 of 7 Old 05-23-2010, 10:35 AM
TheShift
Registered User
2010 JK Wrangler 
 
Join Date: Feb 2010
Location: Great Lakes
Posts: 293
TheShift is offline  
post #4 of 7 Old 05-23-2010, 10:36 AM
kudah
Registered User
 
Join Date: May 2009
Location: Everett,WA
Posts: 219
it's brand new... take it to the dealership and let them fix it.

car

Jeep, Wrangler, JK

Robert
kudah is offline  
post #5 of 7 Old 05-23-2010, 10:37 AM
1222
Make mine a Jeep!
 
1222's Avatar
2012 JK Wrangler 
 
Join Date: Jul 2007
Location: Henderson
Posts: 13,239
Thank God you Jeep is fine. So, like daggo66 said, what kind of car is it and is it still under warranty? That way you can take your car to the dealer.
1222 is offline  
post #6 of 7 Old 05-23-2010, 12:39 PM
JLC08JK
What was I thinking?
 
JLC08JK's Avatar
2008 JK Wrangler 
 
Join Date: Sep 2009
Location: Los Angeles
Posts: 6,061
It's just impossible to edit fast enough to get away with calling your "Jeep" a CAR!!!
Only 14 minutes and you got it 4 times
Let this be a lesson for Everyone
JLC08JK is offline  
post #7 of 7 Old 05-23-2010, 02:29 PM
daggo66
Registered User
2009 JK Wrangler 
 
Join Date: Jul 2009
Location: NJ exile living in Baltimore
Posts: 1,136
It's not funny now that you fixed the post. Definitely take it in to the dealer. Something like that will mist likely have to be connected to the diagnostic computer to know anything for sure.

Tom
daggo66 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome