Need help - intermittant difficult starting - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 07-11-2013, 11:17 AM Thread Starter
Bionicrooster
Registered User
2010 JK Wrangler 
 
Join Date: Mar 2010
Location: Atco - NJ
Posts: 273
Need help - intermittant difficult starting

so this problem started a few weeks ago and seems to be getting slightly worse. Every so often (1 out of 3 times or so) when I push in the clutch and turn the key, nothing happens. Power is good, radio, lights, all that comes on fine. But doesn't turn over, or even try. If I turn it back off once or twice it will usually start.

I am thinking either the starter is going bad (but would assume I would hear a clicking or something if it was getting power) or there is a solenoid or something that is going bad. Someone even told me there is a little switch down near the peddle that completes the circuit when the clutch is depressed and that can be bypassed / replaced easily. Can anyone give me any pointers on how it is set up and what to look for?

Thanks in advance guys!


" We do not inherit our wildlife from our fathers, we only borrow it from our children."
Bionicrooster is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-11-2013, 11:55 AM
lkmn1
Registered User
 
Join Date: Jul 2013
Posts: 23
Is the light for the sentry key out ?? Or is it flashing
lkmn1 is offline  
post #3 of 4 Old 07-11-2013, 12:56 PM
T00THD0C
Registered User
2013 JK Wrangler 
 
Join Date: May 2013
Location: Maumelle
Posts: 53
There is a switch that is activated by pushing in the clutch pedal that lets the starter engage. It's a safety feature to prevent starting in gear. Over time it may have worn out or needs to be adjusted. It can be bypassed but since it's a safety feature I wouldn't do it. Have someone take a look there first. It should be simple to replace or adjust.
T00THD0C is offline  
post #4 of 4 Old 07-11-2013, 07:31 PM Thread Starter
Bionicrooster
Registered User
2010 JK Wrangler 
 
Join Date: Mar 2010
Location: Atco - NJ
Posts: 273
Thanks TD, I think that may be the issue as the cruise control has been finicky lately too and is likely tied into that switch somehow since it is a manual trans. Anyone know where that switch is / what it looks like? I am afraid to take it the dealer and get a 500 bill for a 5 dollar part.

" We do not inherit our wildlife from our fathers, we only borrow it from our children."
Bionicrooster is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome