Need Help - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > Need Help

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineGrizzly Lockers available at Rockridge4wd.comThe ULTIMATE "Selectable" Locker System! Brough

Reply
Unread 08-07-2013, 04:03 PM   #1
AGGIEINFLA
Registered User
2009 JK Wrangler 
 
Join Date: Jul 2009
Location: FLORIDA
Posts: 65
Need Help

Started my 2009 wrangler unlimited this afternoon and all the dash lights came on, bells ringing, windshield wipers came on and nothing responds to their switches??? This has never happened before? Thanks for the help.

AGGIEINFLA is offline   Reply With Quote Quick reply to this message
Unread 08-07-2013, 04:59 PM   #2
LVCapo
The Voice of Reason
 
LVCapo's Avatar
2013 JK Wrangler 
 
Join Date: Sep 2010
Location: Las Vegas, NV
Posts: 1,212
Disconnect the battery for an hour or two. Make sure all the juice is out of the system (Turn the key after disconnecting battery). I've heard the system can kind of freak out once in awhile.
LVCapo is offline   Reply With Quote Quick reply to this message
Unread 08-07-2013, 07:19 PM   #3
RockyClymer
RedRock4Wheeler
 
RockyClymer's Avatar
2008 JK Wrangler 
 
Join Date: Apr 2008
Location: Colorado
Posts: 4,467
Aggieinfl. How about a thread title that makes sense?
__________________
08 JK 23S - Colorado Jeep Club No. 204
Too much to list - see my profile for details on build
NRA Life member
"It takes a special kind of stupid to believe criminals will follow gun laws."
I do not consider myself a smartass. I point out the obvious, search for the truth, and speak fluent sarcasm. I am, by experience, an accomplished curmudgeon.
RockyClymer is offline   Reply With Quote Quick reply to this message
Unread 08-08-2013, 03:29 AM   #4
AGGIEINFLA
Registered User
2009 JK Wrangler 
 
Join Date: Jul 2009
Location: FLORIDA
Posts: 65
RockyClymer, sorry but what part of NEED HELP did you not understand?
AGGIEINFLA is offline   Reply With Quote Quick reply to this message
Unread 08-08-2013, 03:36 AM   #5
Nafpu
Registered User
2012 KK Liberty 
 
Join Date: Nov 2011
Location: Tigard, Oregon
Posts: 546
Quote:
Originally Posted by AGGIEINFLA View Post
RockyClymer, sorry but what part of NEED HELP did you not understand?
RockyClymer was referring to your lack of specifics. Titling your thread with the actual problem might get you better responses.
__________________
95 YJ, gone...
80 CJ7, gone...
12 KK, still here...
Nafpu is offline   Reply With Quote Quick reply to this message
Unread 08-08-2013, 08:18 AM   #6
LVCapo
The Voice of Reason
 
LVCapo's Avatar
2013 JK Wrangler 
 
Join Date: Sep 2010
Location: Las Vegas, NV
Posts: 1,212
A good thread title also helps others with a similar problem when they use the search feature.
Did you disconnect the battery for awhile and let the system reset?
LVCapo is offline   Reply With Quote Quick reply to this message
Unread 08-08-2013, 09:05 AM   #7
RockyClymer
RedRock4Wheeler
 
RockyClymer's Avatar
2008 JK Wrangler 
 
Join Date: Apr 2008
Location: Colorado
Posts: 4,467
Yes, descriptive thread title, and when you disconnect/reconnect the battery it essentially reboots your ECM and can fix many issues like the ones you describe. It is the first place to start.
__________________
08 JK 23S - Colorado Jeep Club No. 204
Too much to list - see my profile for details on build
NRA Life member
"It takes a special kind of stupid to believe criminals will follow gun laws."
I do not consider myself a smartass. I point out the obvious, search for the truth, and speak fluent sarcasm. I am, by experience, an accomplished curmudgeon.
RockyClymer is offline   Reply With Quote Quick reply to this message
Unread 08-08-2013, 05:15 PM   #8
Vin
Registered User
2012 JK Wrangler 
 
Join Date: May 2010
Location: Long Island, New York
Posts: 3,472
Quote:
Originally Posted by RockyClymer View Post
Yes, descriptive thread title, and when you disconnect/reconnect the battery it essentially reboots your ECM and can fix many issues like the ones you describe. It is the first place to start.
Also it would be a good time to check what condition your battery is in. If it's the original battery, you probably need to change it. The JK computer is super sensitive to drops in voltage. It happens suddenly and it'll seems like you need an exorcist.
Vin is offline   Reply With Quote Quick reply to this message
Unread 08-08-2013, 07:01 PM   #9
SubAtomicGenius
Sarcastic Fantastic
 
SubAtomicGenius's Avatar
2011 JK Wrangler 
 
Join Date: Jun 2011
Posts: 3,003
Quote:
Originally Posted by AGGIEINFLA View Post
RockyClymer, sorry but what part of NEED HELP did you not understand?
He means specifically: do you "NEED HELP" with your Jeep or maybe something else like your hemmorhoids, perhaps. How is anyone to know without opening the thread and reading it?

It's not really clear in the thread title I think. Threads are like books, they need a good title.


For the moderators, perhaps something to that effect needs to be put into the thread rules sticky, I couldn't find any reference to using a good, short, descriptive thread title. In the military we used to call it ABC's - accurate, brief, clear.

SubAtomicGenius is offline   Reply With Quote Quick reply to this message
Unread 08-08-2013, 07:14 PM   #10
LVCapo
The Voice of Reason
 
LVCapo's Avatar
2013 JK Wrangler 
 
Join Date: Sep 2010
Location: Las Vegas, NV
Posts: 1,212
Quote:
Originally Posted by SubAtomicGenius View Post
He means specifically: do you "NEED HELP" with your Jeep or maybe something else like your hemmorhoids, perhaps. How is anyone to know without opening the thread and reading it?

It's not really clear in the thread title I think. Threads are like books, they need a good title.


For the moderators, perhaps something to that effect needs to be put into the thread rules sticky, I couldn't find any reference to using a good, short, descriptive thread title. In the military we used to call it ABC's - accurate, brief, clear.

or for us Americans

Keep
It
Simple
Stupid
LVCapo is offline   Reply With Quote Quick reply to this message
Unread 08-08-2013, 07:22 PM   #11
SubAtomicGenius
Sarcastic Fantastic
 
SubAtomicGenius's Avatar
2011 JK Wrangler 
 
Join Date: Jun 2011
Posts: 3,003
Capper, you're definitely not included - you're always polite and friendly and ultimately the "voice of reason." I just like a good, detailed thread title, is all.
SubAtomicGenius is offline   Reply With Quote Quick reply to this message
Unread 08-09-2013, 04:27 AM   #12
AGGIEINFLA
Registered User
2009 JK Wrangler 
 
Join Date: Jul 2009
Location: FLORIDA
Posts: 65
I will work on future titles, jeep is a garage queen its an '09 ~15k miles, new battery 4/2013, I did the battery disconnect and nothing. Took the jeep to the dealer yesterday morning and they kept it overnight. They are not sure YET what the exact issue may be. If you google "jeep unlimited tipm problem" there are many posts with the same symptoms. Thanks for the input. SubAtomicGenius with that screen name surly you knew the post was not about hemorrhoids(correct spelling fyi)
AGGIEINFLA is offline   Reply With Quote Quick reply to this message
Unread 08-13-2013, 04:24 PM   #13
AGGIEINFLA
Registered User
2009 JK Wrangler 
 
Join Date: Jul 2009
Location: FLORIDA
Posts: 65
The dealer says its the instrument cluster, it is a vin specific part that takes 3-4 days to program and ship. Will keep you posted.
AGGIEINFLA is offline   Reply With Quote Quick reply to this message
Unread 08-13-2013, 10:42 PM   #14
Reluctant
Registered User
2013 JK Wrangler 
 
Join Date: Jul 2013
Posts: 65
I fell for it...When you need help you want everyone to read your post regardless of the title. I can't help though
__________________
To truly appreciate Obamacare, you should be not working, undocumented and given it for free.
Reluctant is offline   Reply With Quote Quick reply to this message
Unread 08-13-2013, 11:58 PM   #15
SubAtomicGenius
Sarcastic Fantastic
 
SubAtomicGenius's Avatar
2011 JK Wrangler 
 
Join Date: Jun 2011
Posts: 3,003
Quote:
Originally Posted by AGGIEINFLA View Post
I will work on future titles, jeep is a garage queen its an '09 ~15k miles, new battery 4/2013, I did the battery disconnect and nothing. Took the jeep to the dealer yesterday morning and they kept it overnight. They are not sure YET what the exact issue may be. If you google "jeep unlimited tipm problem" there are many posts with the same symptoms. Thanks for the input. SubAtomicGenius with that screen name surly you knew the post was not about hemorrhoids(correct spelling fyi)
...Thanks for being a good sport...

SubAtomicGenius has nothing to do with being omnipotent...

@ 1:38

SubAtomicGenius is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.