MyGig anyone? - Page 16 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > MyGig anyone?

Introducing MONSTALINERô UV Permanent DIY Roll On Bed LineSavvy Billet LED Tail LightsWant to be able to SEE? DOT Approved Headlights for under

Reply
Unread 12-08-2007, 06:27 PM   #226
hscrugby
Registered User
1998 TJ Wrangler 
 
Join Date: Mar 2004
Location: Raleigh, NC
Posts: 623
Quote:
Originally Posted by Kevin_G
Did you call the Alpine customer service line to get that update? What other updates are out there?
Huh?
Alpine didn't make the MyGig.
Harman Kardon/ Becker Automotive built it for then DCX.

hscrugby is offline   Reply With Quote Quick reply to this message
Unread 12-08-2007, 11:49 PM   #227
Kevin_G
Registered User
2007 JK Wrangler 
 
Join Date: Apr 2007
Location: Indy
Posts: 159
Quote:
Originally Posted by hscrugby
Huh?
Alpine didn't make the MyGig.
Harman Kardon/ Becker Automotive built it for then DCX.
Really? Thats strange... I guess I only assumed it was Alpine as it was DCX/Mopar that gave me Alpines toll free number and the service tech there was trying to help me troubleshoot the thing... But maybe I was only hearing what I wanted to. I really don't mind who makes it. I want it replaced and for it to just work how it should. If it is Harman Kardon, from what I know, they make very good quaility stuff. So hopefuly it won't be an ongoing thing.
Kevin_G is offline   Reply With Quote Quick reply to this message
Unread 12-09-2007, 12:03 PM   #228
hscrugby
Registered User
1998 TJ Wrangler 
 
Join Date: Mar 2004
Location: Raleigh, NC
Posts: 623
Quote:
Originally Posted by Kevin_G
Really? Thats strange... I guess I only assumed it was Alpine as it was DCX/Mopar that gave me Alpines toll free number and the service tech there was trying to help me troubleshoot the thing... But maybe I was only hearing what I wanted to. I really don't mind who makes it. I want it replaced and for it to just work how it should. If it is Harman Kardon, from what I know, they make very good quaility stuff. So hopefuly it won't be an ongoing thing.
I think your post sums up why a lot of people are having problems with their units.
Dealers are NOT TRAINING their people enough on these things.
It's bad enough that they don't know how to take them out of "demo" mode, but to tell people it was an Alpine unit?
But yea, it is a quality unit. Just like anything else in a car, it gets abused so some of them will have some quirks, but a lot of the stuff I've seen locally, and on here was NOT an issue and just came from a lack of a detailed manual with the unit.
hscrugby is offline   Reply With Quote Quick reply to this message
Unread 12-09-2007, 12:52 PM   #229
jwhite1347
Registered User
 
Join Date: Mar 2007
Location: Purcellville, VA
Posts: 4
Down a Month..!

So my unit has been broke for over a month...! Took it to my dealer (in northern virginia) and they told me they had to order a new one -- So they never called me back, and have never gave me any updates. Its been over a month without a radio or any other of the functions that go along with this..

Very very frustrated and not sure what to do -- have called dealer several times and still dont get any call backs or updates.. Any one have any ideas on what to do or who I could call?

Thanks.. Jeff
jwhite1347 is offline   Reply With Quote Quick reply to this message
Unread 12-09-2007, 06:11 PM   #230
hscrugby
Registered User
1998 TJ Wrangler 
 
Join Date: Mar 2004
Location: Raleigh, NC
Posts: 623
Quote:
Originally Posted by jwhite1347
So my unit has been broke for over a month...! Took it to my dealer (in northern virginia) and they told me they had to order a new one -- So they never called me back, and have never gave me any updates. Its been over a month without a radio or any other of the functions that go along with this..

Very very frustrated and not sure what to do -- have called dealer several times and still dont get any call backs or updates.. Any one have any ideas on what to do or who I could call?

Thanks.. Jeff
I would start by calling other dealers in the area and also ask to speak to their regional manager.
You need to make a stink, but be polite.
hscrugby is offline   Reply With Quote Quick reply to this message
Unread 12-13-2007, 06:18 PM   #231
Schwah
Registered User
 
Join Date: Sep 2007
Location: Richmond, VA
Posts: 3
I've had my '08 Sahara for about about two weeks now and I love it.

I'm potentially a big fan of the MyGig unit but unfortunately I'm experiencing some nasty problems. The first is the popping issue that everyone seems to be having. From the HDD no song is even remotely playable. The pops are crazy. Pops too much when playing directly from the CD as well. I haven't even tried FM yet. And hey, NO pops are acceptable in my book.

The other big problem I'm having is with the touch screen. As you move from right to left the accuracy gap just keeps getting wider. The touch screen is accurate on the far right side of the screen, and about an INCH (!!!!!) off on the far left side of the screen. So for example, in order to hit the "back arrow" button in the top left hand corner I have to press about 4/5 of an inch to the right of that button. Ug, that's an accident waiting to happen.

With all of that being said, if I can just get this thing working properly you can consider me a big fan.
Schwah is offline   Reply With Quote Quick reply to this message
Unread 12-18-2007, 07:55 PM   #232
amr42
Registered User
2007 JK Wrangler 
 
Join Date: Apr 2007
Location: Milton, GA
Posts: 39
Quote:
Originally Posted by Schwah
I've had my '08 Sahara for about about two weeks now and I love it.

I'm potentially a big fan of the MyGig unit but unfortunately I'm experiencing some nasty problems. The first is the popping issue that everyone seems to be having. From the HDD no song is even remotely playable. The pops are crazy. Pops too much when playing directly from the CD as well. I haven't even tried FM yet. And hey, NO pops are acceptable in my book.

The other big problem I'm having is with the touch screen. As you move from right to left the accuracy gap just keeps getting wider. The touch screen is accurate on the far right side of the screen, and about an INCH (!!!!!) off on the far left side of the screen. So for example, in order to hit the "back arrow" button in the top left hand corner I have to press about 4/5 of an inch to the right of that button. Ug, that's an accident waiting to happen.

With all of that being said, if I can just get this thing working properly you can consider me a big fan.
For your issue #1 - I have read numerous postings of people having speakers replaced when it's clearly the MyGig unit. Have you tried playing back music that was captured to MP3/WMA from a PC/Mac and then moved to the MyGig using the USB method? That's how I have moved all my music - no crackles or pops. Some reports say that the MyGig is a little touchy on the quality of the CD when ripping - so a check/clean of the CD may help prior to ripping to HDD.

For your issue #2 - there is a touch screen calibration option in the engineering mode (press MENU and NEXT/PREV TRACK at the same tiem to enter engineering mode). However, word of warning - the only feedback I have had regarding this menu is that the touchscreen calibration mode stopped the touch screen working completely. I have never tried this - so beware! Dealer shoudl be able to fix this for you.

Hope that helps.
amr42 is offline   Reply With Quote Quick reply to this message
Unread 12-18-2007, 09:04 PM   #233
naplesrubicon
Registered User
2008 JK Wrangler 
 
Join Date: Jun 2004
Location: naples florida
Posts: 348
the popping and crackling when you play cd's and hard drive songs is from the AMP NOT THE RADIO
its posted in other forums and the info is from harmon becker check around
naplesrubicon is offline   Reply With Quote Quick reply to this message
Unread 12-19-2007, 05:42 AM   #234
73highboy
Registered User
 
Join Date: Jul 2005
Posts: 24
i dropped my week old rubicon off at the dealer last week with the same poping problem, i told them to "fix it" that it is unacceptable for a brand new $1300 radio to sound like that, they called chrysler and they are sending a software update from the supplier. it's been a week now, maybe someday i will get my jeep back,

for the most part i don't care what the problem is weather it's the head unit the speakers or the amp or what, i just want it fixed.

Last edited by 73highboy; 12-19-2007 at 10:45 AM..
73highboy is offline   Reply With Quote Quick reply to this message
Unread 12-21-2007, 08:28 AM   #235
Vincewms
Registered User
 
Join Date: Jun 2007
Location: North Carolina
Posts: 237
73highboy If you want to avoid more aggravation to yourself and try and prevent getting ugly with your dealer, (whom you might need for something else one day)you should suggest to them that it is not a software issue, and that your amp needs to be replaced with one that has different gain settings. It also has a different part # ending with AG.
Anyway do some research here and print it out and take it to them. They will call the right Numbers and get you straightened out Iím sure
I had to do the research for my dealer as well but they ordered the part and are installing today.
__________________
08 Rubicon Rescue Green

Factory Stuff: Everything you can get for it - the ashtray
Stock nomore products:
Bestop High rock Bumper with factory fogs custon fit.
2.5 teraflex BB lift and stocker tires and rimz for now
Vincewms is offline   Reply With Quote Quick reply to this message
Unread 12-21-2007, 09:50 AM   #236
73highboy
Registered User
 
Join Date: Jul 2005
Posts: 24
i tried that and the service manager said he did not need me to tell him how to fix it and that people put up all sorts of junk on the internet, so that is when i told him i don't care what he does just fix it. they want to install the software update when they get it, they did not know when they will have the update so i picked up the jeep and am driving it now, if the update does not work i will mention the amp to him again, but like i said they don't want me telling them how to fix their stuff, plus i should not have to tell them how to fix it, why dosen't chrysler send out a tsb telling the dealers what is wrong with it.


also,at first he tried to tell me there is nothing wrong with the radio, he said that the sound quality is so good on that radio and speakers that you will hear noise in the music that you would not hear on other radios,

Last edited by 73highboy; 12-21-2007 at 10:09 AM..
73highboy is offline   Reply With Quote Quick reply to this message
Unread 12-21-2007, 08:30 PM   #237
Vincewms
Registered User
 
Join Date: Jun 2007
Location: North Carolina
Posts: 237
Sorry to hear that about your dealer.... Mine was a little stand offish too but I printed the email that I received from Steve @ Harmon Becker that specifically said what was the matter. I was trying to avoid taking my jeep out to my dealer ( hour drive) leave it for a day just for them to evaluate and find out I was right in the first place. I prefaced my conversation with the service man that I know that there is a lot of junk out there on the net but that I had spoke with one of the engineers on the Mygig team. I also provided them with the phone #s Of course they still had to go through the regiment of evaluating the problem themselves (I think they did the same research that I did once I did all the leg work for them) never the less, I had to take it out there twice.

Got my new amp installed today and have only uploaded a few songs but it seems to be fine so far.

Good luck!
__________________
08 Rubicon Rescue Green

Factory Stuff: Everything you can get for it - the ashtray
Stock nomore products:
Bestop High rock Bumper with factory fogs custon fit.
2.5 teraflex BB lift and stocker tires and rimz for now
Vincewms is offline   Reply With Quote Quick reply to this message
Unread 12-21-2007, 09:14 PM   #238
73highboy
Registered User
 
Join Date: Jul 2005
Posts: 24
i am waiting for them to install the software update and see if that fixes it, if not i am going to mention the amp, i think part of the problem is they are more of a chevy dealer than a jeep i think they only sell a few jeeps a year, my brother in law is a salesman there and he got me 4 grand of sticker on a rubicon so that was great and i love the jeep i just want them to fix the radio, but i guess i have go the route they want to take but at least i got the service manager to admit there is a problem with it
73highboy is offline   Reply With Quote Quick reply to this message
Unread 12-21-2007, 09:50 PM   #239
hscrugby
Registered User
1998 TJ Wrangler 
 
Join Date: Mar 2004
Location: Raleigh, NC
Posts: 623
Quote:
Originally Posted by 73highboy
i am waiting for them to install the software update and see if that fixes it, if not i am going to mention the amp, i think part of the problem is they are more of a chevy dealer than a jeep i think they only sell a few jeeps a year, my brother in law is a salesman there and he got me 4 grand of sticker on a rubicon so that was great and i love the jeep i just want them to fix the radio, but i guess i have go the route they want to take but at least i got the service manager to admit there is a problem with it
If your brother in law works there,
Ask him who in the service dept can you talk to.
The frustration of people dealing with their dealers dept over these things is why I bugged Steve(father in law) for an email address. That and I saw it locally first hand with a coworker. Dealership was trying, but they just had NO idea about the software in the radio.

(I have a feeling I'm going to hear about all the emails he's gotten tomorrow when I fly up to see him.)
The software update might "mask" the gain issue, but it will NOT fix it and you will have it in the future. Another way you can "mask" the popping is if you record your mp3s at a lower level. Unfortunately it makes them sound a bit worse, but you won't hear the popping. And they'd sound like crap on your standard iPod.
hscrugby is offline   Reply With Quote Quick reply to this message
Unread 12-22-2007, 04:58 PM   #240
Vincewms
Registered User
 
Join Date: Jun 2007
Location: North Carolina
Posts: 237
Man Steve is your father in law? He has been so awesome in helping me..... I thought I blew my my gig up last night and he emailed me first thing this morning. He then called me from the airport when He was waiting to pick (maybe you guys) some faimily up. Big thanks to him once again for the new toy for christmas!
__________________
08 Rubicon Rescue Green

Factory Stuff: Everything you can get for it - the ashtray
Stock nomore products:
Bestop High rock Bumper with factory fogs custon fit.
2.5 teraflex BB lift and stocker tires and rimz for now
Vincewms is offline   Reply With Quote Quick reply to this message
Reply

Tags
JK Wrangler , my gig , mygig , navigation , navigation system , sound system , wrangler

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.