MyGig anyone? - Page 14 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > MyGig anyone?

Dan's Old as Dirt Birthday Sale!Premium LED Lighting by VISION X, Proudly sold at ROCKRIDGGEARSHADE Pocket Tops in stock and available at ROCKRIDGE

Reply
Unread 11-26-2007, 07:52 PM   #196
Todd J
Registered User
2008 JK Wrangler 
 
Join Date: Nov 2007
Location: Erie, CO
Posts: 7
In-line fuse behind the MyGig?

I've had my '08 for five days and was pretty happy with the MyGig... before it quit. Doesn't seem to be getting any power. I checked the fuse in the engine compartment fuse box and it was OK (replaced it anyhow - the 20A at M10), my question is: Is there an in-line fuse behind the MyGig? I don't mind replacing it myself, but before I go removing the front panel and pulling the radio I'd just like to verify that there will be something to check.

Did I get the right fuse at spot M10. I didn't pull every one and check them all, just went right for the M10 since the manual pointed me there.

Thanks,
Todd

Todd J is offline   Reply With Quote
Unread 11-26-2007, 08:19 PM   #197
gwh
Registered User
 
Join Date: Nov 2007
Location: Fort Worth
Posts: 4
Take a look at the schematic on the inside of the fuse box lid. If it is like mine it shows the 30 amp M12 to be the radio fuse despite the manual listing M10.
gwh is offline   Reply With Quote
Unread 11-27-2007, 12:38 AM   #198
Todd J
Registered User
2008 JK Wrangler 
 
Join Date: Nov 2007
Location: Erie, CO
Posts: 7
In-line fuse or not, it was M10, M12, or M13

Thanks for pointing me back into the fuze box. I checked M10, 12, and 13 this time and although all three looked good I replaced them anyhow. Magic, MyGig works now. Much easier than pulling the radio!
Todd J is offline   Reply With Quote
Unread 11-28-2007, 08:17 AM   #199
gravely_todd
Registered User
2008 JK Wrangler 
 
Join Date: Aug 2007
Location: Western PA
Posts: 249
Anyone know where the NAV/SAT antenna is located for the MyGig unit ?

Todd
__________________
2008 Sahara 2-door
Red Rock / Khaki
6-speed, Dual Tops, MyGig, Power and Tow Package
and YES I like the silver bumper inserts !!!
gravely_todd is offline   Reply With Quote
Unread 11-28-2007, 09:44 AM   #200
rirrgang
Registered User
2007 JK Wrangler 
 
Join Date: Aug 2007
Location: San Jose, CA
Posts: 2,143
Nav is on top of the roll bar and Sirius is above the Mygig unit
__________________
-Rick
07 Sahara Unlimited
rirrgang is offline   Reply With Quote
Unread 11-28-2007, 09:59 AM   #201
gravely_todd
Registered User
2008 JK Wrangler 
 
Join Date: Aug 2007
Location: Western PA
Posts: 249
Quote:
Originally Posted by rirrgang
Nav is on top of the roll bar and Sirius is above the Mygig unit
So the Sirius one is under that removable top panel ? Reason I am asking is I like that new panel you can buy that will hold a cell phone, or glasses or whatever, but don't want to cause reception problems with stuff on the dash...

Todd
__________________
2008 Sahara 2-door
Red Rock / Khaki
6-speed, Dual Tops, MyGig, Power and Tow Package
and YES I like the silver bumper inserts !!!
gravely_todd is offline   Reply With Quote
Unread 11-28-2007, 10:44 AM   #202
lazerpunk
Registered User
 
Join Date: Feb 2007
Location: Michigan
Posts: 223
I belive it's the other way around. The GPSR is under the top dash panel over the unit. And the Sirius antenna in on the roll bar..
__________________
'07 Sahara Unlimited, Red Rock Crystal, Auto, Dual Top, MyGig, 18" Wheels, Trailer Tow, Side Airbags.

2012 Unlimited Rubicon, Crush, Auto, Dual Top, 430N w/nav, Max Tow
lazerpunk is offline   Reply With Quote
Unread 11-28-2007, 10:56 AM   #203
rirrgang
Registered User
2007 JK Wrangler 
 
Join Date: Aug 2007
Location: San Jose, CA
Posts: 2,143
I stand corrected. You are right.
__________________
-Rick
07 Sahara Unlimited
rirrgang is offline   Reply With Quote
Unread 11-28-2007, 04:38 PM   #204
BigTrace
Registered User
2007 JK Wrangler 
 
Join Date: Sep 2007
Location: San Diego
Posts: 32
Quote:
Originally Posted by gravely_todd
So the Sirius one is under that removable top panel ? Reason I am asking is I like that new panel you can buy that will hold a cell phone, or glasses or whatever, but don't want to cause reception problems with stuff on the dash...

Todd
I bought the Daystar replacement panel and with a little coaxing, it does fit fine. The Sirius does work fine after the install. The only thing that is a little strange is when you lay a larger cell phone (not sure about smaller phones) in the front crevice of the panel. My Treo phone will cause the compass to freak out and start telling me I'm going South instead of North (or some derivation). Once you remove the cell phone, it immediately starts working fine again. I now put the phone in the rear crevice and it doesn't seem to affect it as much, but sometimes, it does. If that's not a big deal, the replacement part is very useful, especially for your sunglasses.
BigTrace is offline   Reply With Quote
Unread 11-28-2007, 04:49 PM   #205
rirrgang
Registered User
2007 JK Wrangler 
 
Join Date: Aug 2007
Location: San Jose, CA
Posts: 2,143
Should be enough wire attached to the compass unit to move it a little. Take a look and see if you can.
__________________
-Rick
07 Sahara Unlimited
rirrgang is offline   Reply With Quote
Unread 11-28-2007, 10:49 PM   #206
Todd J
Registered User
2008 JK Wrangler 
 
Join Date: Nov 2007
Location: Erie, CO
Posts: 7
In-line fuse or not, (no power issue) - update

Turns out it's not a fuse or a power problem, when I removed and replaced the fuse (that didn't appear blown) all I did was reset the power and force a hard reboot. The MyGig is actually not powering down properly (I can hear the hard drive running after shutdown) and when I start up again it fails to boot up. It just sits there with a blank screen and all the hard buttons are inop (that's why I thought it wasn't getting power).

I thought I had read others had this same problem (MyGig not shutting down properly), but I can't seem to find the thread now. Anybody? Is there a hard key sequence to force a reboot? I fear that I'm destined for an appointment with the dealer to replace the unit, just trying to see if there's any way around a remove and replace (other than me pulling the fuse to force a hard reboot every time).

Cheers,
Todd
Todd J is offline   Reply With Quote
Unread 11-30-2007, 05:58 AM   #207
giller
Registered User
 
Join Date: Aug 2007
Location: ontario
Posts: 6
Mygig

Mygig question: I have a 2008 Wrangler Unlimited Rubicon- 6 speed and mygig DVD video doesn't work with the parking brake on. The dealer says that there might not be a fix because there are so few 6 speeds with mygig. Also the USB is not regonized when I plug it in. Any thoughts or heard of fixes for this issue? I don't know if I should of replied on this part of the forum but someone will read it and hopefully reply.
Thanks Giller
giller is offline   Reply With Quote
Unread 11-30-2007, 07:11 AM   #208
Windshear
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2007
Location: Dallas
Posts: 67
Quote:
Originally Posted by giller
Mygig question: I have a 2008 Wrangler Unlimited Rubicon- 6 speed and mygig DVD video doesn't work with the parking brake on. The dealer says that there might not be a fix because there are so few 6 speeds with mygig. Also the USB is not regonized when I plug it in. Any thoughts or heard of fixes for this issue? I don't know if I should of replied on this part of the forum but someone will read it and hopefully reply.
Thanks Giller
I also have a 6 spd Rubicon with mygig. Won't show video for squat, but I live in one of those Illegal states. My USB works just fine. The only thing it wont do is transfer pictures while moving. It will transfer music will moving. Go figure.
Windshear is offline   Reply With Quote
Unread 11-30-2007, 07:18 AM   #209
giller
Registered User
 
Join Date: Aug 2007
Location: ontario
Posts: 6
Quote:
Originally Posted by Windshear
I also have a 6 spd Rubicon with mygig. Won't show video for squat, but I live in one of those Illegal states. My USB works just fine. The only thing it wont do is transfer pictures while moving. It will transfer music will moving. Go figure.
Thanks Windshear,

Other than those issues that I have, the system is amazing

Giller
giller is offline   Reply With Quote
Unread 11-30-2007, 09:07 AM   #210
gravely_todd
Registered User
2008 JK Wrangler 
 
Join Date: Aug 2007
Location: Western PA
Posts: 249
Quote:
Originally Posted by Windshear
I also have a 6 spd Rubicon with mygig. Won't show video for squat, but I live in one of those Illegal states. My USB works just fine. The only thing it wont do is transfer pictures while moving. It will transfer music will moving. Go figure.
Same here, I tried everything to get the video to play and it won't, just the audio.....my USB port works fine as I have put some pics on MyGig with it with no problems....

Todd
__________________
2008 Sahara 2-door
Red Rock / Khaki
6-speed, Dual Tops, MyGig, Power and Tow Package
and YES I like the silver bumper inserts !!!
gravely_todd is offline   Reply With Quote
Reply

Tags
JK Wrangler , my gig , mygig , navigation , navigation system , sound system , wrangler
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.