My jeep pops out of first gear - Page 5 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #61 of 81 Old 01-20-2013, 09:55 AM
volito
Registered User
2011 JK Wrangler 
 
Join Date: Oct 2010
Location: NY
Posts: 39
Quote:
Originally Posted by ArticRubi

The technical service bulletin just calls for a rebuild not replacement, had mine done, its been fine since.
Can I get a link to this bulletin searching for it TY

As I been having same problems for years and know tranny failed or c,itch and had it towed yesterday. Ty

volito is offline  
Sponsored Links
Advertisement
 
post #62 of 81 Old 01-20-2013, 01:25 PM
Zombicon
Registered User
2013 JK Wrangler 
 
Join Date: Jun 2012
Location: Wake Forest
Posts: 61
Don't have the TSB number handy, but my dealer knew about the issue when I mentioned it popping out of 2nd and 4th and offered to do it on the spot.

That they bent one of the parts and had to overnight another didn't help, but it's been fine if not great ever since.

The tech did say that the "issue" was present on manuals since 2008.

Hope this helps.

Peace!

--
2013 Billet Silver JKU Rubicon
Zombicon is offline  
post #63 of 81 Old 01-20-2013, 02:11 PM
jmb6420
Engr. & Mechanic 08 Rubi
 
jmb6420's Avatar
2008 JK Wrangler 
 
Join Date: Apr 2011
Location: Tulsa
Posts: 566
Quote:
Originally Posted by volito View Post
Can I get a link to this bulletin searching for it TY

As I been having same problems for years and know tranny failed or c,itch and had it towed yesterday. Ty
Here is a link to the TSB that came out in 2010.

http://www.jeepforum.com/forum/f96/m.../#post13902767

Mike
08 Rubicon Red Jeep Club #629

"You can't fix stupid" Ron White

¡ɹǝʌo ǝɯ dıןɟ 'sıɥʇ pɐǝɹ uɐɔ noʎ ɟı
jmb6420 is offline  
post #64 of 81 Old 01-20-2013, 05:25 PM
rolandthegypsy
Registered User
2008 JK Wrangler 
 
Join Date: Jan 2012
Location: Montreal
Posts: 189
Hi guys. I had the same problem, when I was in first gear every so often it would pop out of gear. I brought it to the dealer told them the problem, they took it for a test drive and could not recreate the problem. So they asked me to show them the problem (probably wanted to see how I drive) at first I could not recreate the problem. I drove as I always drive then I was asked by the employee of the dealer(not sure that he is a mechanic) to drive more aggressively and even at that it would not pop out. I was told that if they did not see the problem they could do nothing about it. When I told the dealer's service manager that I saw a TSB on the net, at this point they took me more seriously. They looked for a TSB on their system. Once confirmed they did the work, which consisted of replacing first gear and replacing the SYNCHRO MESH. Since then it no longer pops out of first, so far.
rolandthegypsy is offline  
post #65 of 81 Old 01-20-2013, 06:07 PM
volito
Registered User
2011 JK Wrangler 
 
Join Date: Oct 2010
Location: NY
Posts: 39
Quote:
Originally Posted by jmb6420

Here is a link to the TSB that came out in 2010.

http://www.jeepforum.com/forum/f96/m.../#post13902767
Mine is a 2011 and not listed on tsb
volito is offline  
post #66 of 81 Old 01-20-2013, 07:00 PM
jmb6420
Engr. & Mechanic 08 Rubi
 
jmb6420's Avatar
2008 JK Wrangler 
 
Join Date: Apr 2011
Location: Tulsa
Posts: 566
Quote:
Originally Posted by volito View Post
Mine is a 2011 and not listed on tsb
I know, that's why I said it came out in 2010.

Mike
08 Rubicon Red Jeep Club #629

"You can't fix stupid" Ron White

¡ɹǝʌo ǝɯ dıןɟ 'sıɥʇ pɐǝɹ uɐɔ noʎ ɟı
jmb6420 is offline  
post #67 of 81 Old 01-20-2013, 10:17 PM
volito
Registered User
2011 JK Wrangler 
 
Join Date: Oct 2010
Location: NY
Posts: 39
Quote:
Originally Posted by jmb6420

I know, that's why I said it came out in 2010.
I will mention tomorrow TY
volito is offline  
post #68 of 81 Old 01-21-2013, 08:13 PM
JeffinWesternWA
Registered User
2010 JK Wrangler 
 
Join Date: Dec 2009
Location: SW WA
Posts: 948
Quote:
Originally Posted by stu'sjeep View Post
27k and my jeep has been in the shop for 4 days,they will not replace the trans only replace the syncros and rebuild, has anyone had this done with success
yep, 11K miles on my 2010, works perfect now and used synthetic fluid in the tranny too...u should have em look at your clutch too since it's been a few years, though miles are low...

Theres a few other TSBs for computer reflashes etc, too for our 2010's btw...have em search.. Had mine done in two days, its pretty straightfoward partial tranny rebuild...

JeffinWesternWA
JeffinWesternWA is offline  
post #69 of 81 Old 01-22-2013, 06:44 PM
BeachDriver
Registered User
1996 XJ Cherokee 
 
Join Date: Jan 2010
Location: Eastern Long Island, NY
Posts: 495
Quote:
Originally Posted by LizLemon View Post
Welp. As of tomorrow I will no longer be a jeep owner. ****ing thing just does not run. They replaced the CO2 sensor and now all it does is buck and stall. I'm done.
Good for you for taking action and not just hoping it will fix itself....for the money people pay for these Wranglers and then when a problem arises and then take it to the dealer and some get looked at if they had 3 heads is totally unacceptable.

Best of everything with your new ride.
BeachDriver is offline  
post #70 of 81 Old 01-23-2013, 01:42 PM
volito
Registered User
2011 JK Wrangler 
 
Join Date: Oct 2010
Location: NY
Posts: 39
Quote:
Originally Posted by volito

I will mention tomorrow TY
Ok need some help here with tech stuff....has problems from day one with getting in gear and popping out. Now truck got stuck in PA and dealer is telling me clutch is burnt and hanging out it cost me around 1000 dollars not under warranty. I asked if my issues can cause this and any TSB bulletins on this they say no and they have no answers why clutch burnt so fast but it's a maintenance about to loose my mind. This jeep is a piece of ****. Any advise please jeep is on there for 5 days. First they say it was the hydro box that controls fluid and brakes and had to order part now they say the guy was wrong and they see clutch prices hanging.
volito is offline  
post #71 of 81 Old 01-23-2013, 03:00 PM
fxbrry
Registered User
2007 JK Wrangler 
 
Join Date: Jul 2006
Location: tn
Posts: 164
I had this problem with my 07 Rubicon. Printed out the TSB and took it to my dealer. They couldnt get it to replicate but rebuilt it anyway. Replaced 1st gear and synchros. My extended warranty company paid for it. I was lucky.
fxbrry is offline  
post #72 of 81 Old 01-26-2013, 09:19 PM
nickmonaco
Registered User
2012 JK Wrangler 
 
Join Date: Jun 2011
Location: Fort Campbell
Posts: 1,136
Same thing with my 2010 LEMON edition. Got rid of that thing as fast as I could.

WHITE JEEP CLUB #171

My other Jeep's not a Chrysler.
nickmonaco is offline  
post #73 of 81 Old 01-27-2013, 12:47 PM
volito
Registered User
2011 JK Wrangler 
 
Join Date: Oct 2010
Location: NY
Posts: 39
Quote:
Originally Posted by volito

Ok need some help here with tech stuff....has problems from day one with getting in gear and popping out. Now truck got stuck in PA and dealer is telling me clutch is burnt and hanging out it cost me around 1000 dollars not under warranty. I asked if my issues can cause this and any TSB bulletins on this they say no and they have no answers why clutch burnt so fast but it's a maintenance about to loose my mind. This jeep is a piece of ****. Any advise please jeep is on there for 5 days. First they say it was the hydro box that controls fluid and brakes and had to order part now they say the guy was wrong and they see clutch prices hanging.
Dealer telling me they don't see any for my year charging me for clutch and they going to check pop out and hard to get in some Gears especially reverse. Nightmare wrangler.
volito is offline  
post #74 of 81 Old 01-27-2013, 01:09 PM
nickmonaco
Registered User
2012 JK Wrangler 
 
Join Date: Jun 2011
Location: Fort Campbell
Posts: 1,136
Our situations sound somewhat similar, my '10 also had a few additional problems, I bought it used and had only 10k left on the warranty. I was able to trade it in and still make out on top. I'm paying less money for my newer Jeep because I durance went down for the new one. I got almost an exact match, but it's a 12 not a 10. I've had much more luck with the new one. If you could fathom parting ways with your jeep, it's an option. Mine had 4 miles on it when I bought it. I've got nothing to worry about for some time to come.

WHITE JEEP CLUB #171

My other Jeep's not a Chrysler.
nickmonaco is offline  
post #75 of 81 Old 01-27-2013, 01:11 PM
nickmonaco
Registered User
2012 JK Wrangler 
 
Join Date: Jun 2011
Location: Fort Campbell
Posts: 1,136
Basically I think I just inherited a lemon. My new ones been much nicer to me. Only problem so far was fixed for free

WHITE JEEP CLUB #171

My other Jeep's not a Chrysler.
nickmonaco is offline  
Reply

Tags
first gear problems , JK Wrangler , jog , jump out of gear , pops out of gear , wrangler

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
pops out of 1st gear bidsport TJ Wrangler Technical Forum 9 03-24-2011 07:26 PM
Pops out of first gear tx-Skydiver TJ Wrangler Technical Forum 3 03-24-2011 07:23 PM
2nd gear pops out. AntiNicker TJ Wrangler Technical Forum 13 01-02-2010 05:33 AM
pops out of first gear? FLM_Jeep TJ Wrangler Technical Forum 6 05-20-2004 09:50 PM
tj pops out of first gear DeesTJ TJ Wrangler Technical Forum 6 11-05-2003 11:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome