post #1 of Old 06-18-2010, 04:39 AM Thread Starter
fernjack
Registered User
2007 JK Wrangler 
 
Join Date: Apr 2009
Location: Winnipeg
Posts: 1,031
Lost dash ,signals , wipers and head lights ?

I'm working at a shut down on night shift and just came out to go to my room and I have no dash lights , signals , wipers or head lights . Any one had this happen ? It's been raining quite hard but I can't see that being a problem . Way to wet to look at it now and I got back to my room . The hearter fan works and also the radio and brake lights ..... the doors lock and un lock and the windows work . I think I`ll check for a loose fuse or relay first ....... wierd

fernjack is offline  
post #2 of Old 06-18-2010, 05:15 AM
ronjenx
Web Wheeler
 
ronjenx's Avatar
2008 JK Wrangler 
 
Join Date: Jan 2009
Location: Maine
Posts: 4,556
Try disconnecting the battery negative terminal for a few minutes.

That seems to fix a lot of electrical/computer glitches on the JK.
ronjenx is offline  
post #3 of Old 06-18-2010, 06:08 AM
ZBoater
Registered User
2007 JK Wrangler 
 
Join Date: Oct 2006
Location: Tampa, Florida
Posts: 320
Quote:
Originally Posted by ronjenx View Post
Try disconnecting the battery negative terminal for a few minutes.

That seems to fix a lot of electrical/computer glitches on the JK.
Yeah, just like a Windows PC you have to "reboot" your JK sometimes...

2007 Jeep Wrangler Sahara 2dr auto w/4.10, Green Metallic, Freedom Top, Goodyear MT/R with Kevlar 35x12.5x17, Procomp Series 7069 wheels, OME 2" suspension kit, K&N air filter, Optima Yellowtop D34/78, Superchips Flashpaq, MyGig RER 2.045, Hella 700FF, KC Daylighters 631.
ZBoater is offline  
post #4 of Old 06-18-2010, 02:53 PM Thread Starter
fernjack
Registered User
2007 JK Wrangler 
 
Join Date: Apr 2009
Location: Winnipeg
Posts: 1,031
The rain stopped for a bit when I got up so I went to check the Jeep ........everything works again ???? I think when I get time I'm going to put dielectric grease on every connection I can find .........wierd
fernjack is offline  
post #5 of Old 06-18-2010, 03:01 PM
labgeek
Registered User
2010 JK Wrangler 
 
Join Date: May 2010
Location: New Orleans
Posts: 149
Quote:
Originally Posted by ZBoater View Post
Yeah, just like a Windows PC you have to "reboot" your JK sometimes...
Don't laugh... I had a Samsung refrigerator a few years ago that out of the blue would stop cooling the freezer and drop the frig to freezing (high end dual compressor model)... Resetting the digital temp settings would revert back after seconds. So after Samsung had no clue and was going to send someone out after a holiday weekend (when the food is good and destroyed), I unplugged, let it set for a few minutes and plugged it back in. That fixed it. When the local repair guy called to schedule the time to come out told him "never mind, it just needed rebooting." I don't think he believed me, but worked fine as long as I had it after that.

Past: 2010 JK Unl. Islander, ORH Whisper Top (for now)
70-something DJ-5 RHD (years ago - never got over the thief who tried to steal it burning it)
labgeek is offline  
post #6 of Old 06-18-2010, 03:55 PM
ZBoater
Registered User
2007 JK Wrangler 
 
Join Date: Oct 2006
Location: Tampa, Florida
Posts: 320
Quote:
Originally Posted by labgeek View Post
Don't laugh... I had a Samsung refrigerator a few years ago that out of the blue would stop cooling the freezer and drop the frig to freezing (high end dual compressor model)... Resetting the digital temp settings would revert back after seconds. So after Samsung had no clue and was going to send someone out after a holiday weekend (when the food is good and destroyed), I unplugged, let it set for a few minutes and plugged it back in. That fixed it. When the local repair guy called to schedule the time to come out told him "never mind, it just needed rebooting." I don't think he believed me, but worked fine as long as I had it after that.
That's why I laughed so hard. It's so true!

2007 Jeep Wrangler Sahara 2dr auto w/4.10, Green Metallic, Freedom Top, Goodyear MT/R with Kevlar 35x12.5x17, Procomp Series 7069 wheels, OME 2" suspension kit, K&N air filter, Optima Yellowtop D34/78, Superchips Flashpaq, MyGig RER 2.045, Hella 700FF, KC Daylighters 631.
ZBoater is offline  
post #7 of Old 06-18-2010, 05:59 PM
1222
Make mine a Jeep!
 
1222's Avatar
2012 JK Wrangler 
 
Join Date: Jul 2007
Location: Henderson
Posts: 13,239
I think they need to make some virus software for our Jeeps.
1222 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Lost all brake lights and turn signals pendleton TJ Wrangler Technical Forum 7 07-21-2009 01:43 PM
Lost running lights and dash lights YJunior YJ Wrangler Technical Forum 4 06-21-2009 10:15 AM
no dash lights or turn signals??? bigman7878 TJ Wrangler Technical Forum 2 02-16-2009 02:49 PM
Dash LIghts flashing when i hit the turn signals?? newRUBI TJ Wrangler Technical Forum 6 09-12-2008 09:10 PM
Turned on headlights and lost dash lights 94Wrangler4.0 YJ Wrangler Technical Forum 5 09-13-2005 06:03 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome