A LITTLE Jeep JKU Build up! - Page 4 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > A LITTLE Jeep JKU Build up!

~Artec JK 1 TON SWAP~Yukon Ultimate 35 axle kit for c/clip axles with Yukon ZipThe ULTIMATE "Selectable" Locker System! Brough

Reply
Unread 01-03-2013, 06:52 PM   #46
awinski
Registered User
2012 JK Wrangler 
 
Join Date: Feb 2012
Location: Gap, PA
Posts: 2,242
Quote:
Originally Posted by Guns003 View Post
No offense but hot glue would never hold. But some super glue or that platic welder would probably hole it for ever.
remember hes in texas, it doesn't get nearly as cold, hot glue usually fails when it freezes, or gets too cold it often shrinks and loses its hold. down there he doesn't experience our winter. just speaking from experience

__________________
one more horse power than the average pentastar [url]http://www.jeepforum.com/forum/f22/plus-1-horse-power-after-build-2157673/[/url]
twitter/IG - @Becauseracejeep
awinski is online now   Reply With Quote
Unread 01-03-2013, 06:56 PM   #47
Guns003
Member
1995 YJ Wrangler 
 
Join Date: Dec 2012
Location: philadelphia, Pennsylvania
Posts: 239
Quote:
Originally Posted by awinski View Post
remember hes in texas, it doesn't get nearly as cold, hot glue usually fails when it freezes, or gets too cold it often shrinks and loses its hold. down there he doesn't experience our winter. just speaking from experience
Very true. I have to check mine tomorrow because its been cold. I really home those adhesive pads hold in the cold!
Guns003 is offline   Reply With Quote
Unread 01-07-2013, 07:41 PM   #48
Guns003
Member
1995 YJ Wrangler 
 
Join Date: Dec 2012
Location: philadelphia, Pennsylvania
Posts: 239
Ok so since i put on the 35's my traction control has been acting very weird. Maybe because of a little rubbing? Dont know but its when i go around a turn a little fast and the jeep has some lean. It turns on and flashes until its ok again? Any ideas?
__________________
Check Out My High School Build Up! Always lookin for help and opinions! http://www.jeepforum.com/forum/f22/1...ld-up-1784041/
Guns003 is offline   Reply With Quote
Unread 01-17-2013, 09:00 PM   #49
Guns003
Member
1995 YJ Wrangler 
 
Join Date: Dec 2012
Location: philadelphia, Pennsylvania
Posts: 239
Got a superchip, stubby antenna, and black jeep emblem. Also my spare tire rack finally came. Bought the smittybuilt one. Installed it monday just kinda have been lazy about the forum.

image-3866877958.jpg



image-3782812990.jpg
image-1690522854.jpg  
__________________
Check Out My High School Build Up! Always lookin for help and opinions! http://www.jeepforum.com/forum/f22/1...ld-up-1784041/
Guns003 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.