Keyless entry acting up ? What is going on ? - Page 5 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > Keyless entry acting up ? What is going on ?

ZONE 4.25" combo lift for TJ available at Rockridge4wSPARTAN LOCKERS are on sale BIG TIME at ROCKRIDGE 4WD!NEW JK WRANGLER GRAB BARS NOW at ROCKRIDGE4WD

Reply
Unread 01-06-2010, 10:53 PM   #61
mattman8706
Web Wheeler
 
mattman8706's Avatar
2009 JK Wrangler 
 
Join Date: Jun 2006
Location: Lawrence, KS
Posts: 4,558
so today my remote start and unlocking my jeep and everything worked fine but when I opened the door the alarm went off.

I started the jeep and the alarm stayed on... I started driving and the alarm was still going off. I decided to try to honk the horn and when I did that it stopped going off... this was at around 11:15 tonight january the 6th..

weird

__________________
-Matt

My Build Thread
JK Tech
mattman8706 is offline   Reply With Quote
Unread 01-07-2010, 04:27 AM   #62
FatBuoy
Registered User
 
Join Date: Dec 2007
Location: Austin
Posts: 1,016
Quote:
Originally Posted by mattman8706 View Post
so today my remote start and unlocking my jeep and everything worked fine but when I opened the door the alarm went off.

I started the jeep and the alarm stayed on... I started driving and the alarm was still going off. I decided to try to honk the horn and when I did that it stopped going off... this was at around 11:15 tonight january the 6th..

weird
Hahaha! Holy crap! Didn't you say you were selling that thing???? Next thing you know it's going to board a plane with a bomb in its underwear....
__________________
Rescue Green Auto Unlimited Rubicon, and lovin' it!

So far: Rugged Ridge front bumper, rear bumper/tire carrier and side armor, 37" Toyo Open Country MTs, Argent AEV Pintlers, AEV hood, 5.13 gears, Teraflex 4" Long Arm lift, JE Reel front shaft. Flat fenders-Bushwacker. Superchips Flashpaq

Waiting to be installed: Nuttin!

On order: Nuttin!

Some day: I may grow up, but I seriously doubt it. Oh, and a Hemi!
FatBuoy is offline   Reply With Quote
Unread 01-07-2010, 08:29 AM   #63
mattman8706
Web Wheeler
 
mattman8706's Avatar
2009 JK Wrangler 
 
Join Date: Jun 2006
Location: Lawrence, KS
Posts: 4,558
Quote:
Originally Posted by FatBuoy View Post
Hahaha! Holy crap! Didn't you say you were selling that thing???? Next thing you know it's going to board a plane with a bomb in its underwear....


that was a good morning laugh haha.


and I am not selling it anymore
__________________
-Matt

My Build Thread
JK Tech
mattman8706 is offline   Reply With Quote
Unread 01-07-2010, 08:29 AM   #64
mattman8706
Web Wheeler
 
mattman8706's Avatar
2009 JK Wrangler 
 
Join Date: Jun 2006
Location: Lawrence, KS
Posts: 4,558
for now...
__________________
-Matt

My Build Thread
JK Tech
mattman8706 is offline   Reply With Quote
Unread 01-07-2010, 10:08 AM   #65
JLC08JK
What was I thinking?
 
JLC08JK's Avatar
2008 JK Wrangler 
 
Join Date: Sep 2009
Location: Los Angeles, California
Posts: 5,744
It's really hard to sell anything with the alarm sounding
The potential buyer allways gets the wrong idea.....
__________________
Jim
Jim's Jeep; THE OBSESSION LIVES ON!
Jim's JK D44 Rear Axle Build

99% of Your JK Questions will be Answered Here
JK F.A.Q./WILL IT RUB and Popular Threads

Protect Our Rights to Freedom and the Environment
Visit the EnviroBeat
JLC08JK is offline   Reply With Quote
Unread 01-07-2010, 10:09 AM   #66
mattman8706
Web Wheeler
 
mattman8706's Avatar
2009 JK Wrangler 
 
Join Date: Jun 2006
Location: Lawrence, KS
Posts: 4,558
Quote:
Originally Posted by JLC08JK View Post
It's really hard to sell anything with the alarm sounding
The potential buyer allways gets the wrong idea.....
haha yeah that would make it a little bit harder
__________________
-Matt

My Build Thread
JK Tech
mattman8706 is offline   Reply With Quote
Unread 01-08-2010, 05:36 PM   #67
nwbronco
Registered User
2014 JK Wrangler 
 
Join Date: Jun 2009
Location: Olympia, Washington
Posts: 1,240
It does indeed sound as though your rig has an electronic gremlin hiding under the dash somewhere. Have you tried disconnecting the battery, and touching the cables together? You may need a serious reboot.
nwbronco is offline   Reply With Quote
Unread 01-08-2010, 05:48 PM   #68
PhatJK
Registered User
2009 JK Wrangler 
 
Join Date: Apr 2009
Location: California
Posts: 303
Another possibility

I've been using the backup key to see if the problem reoccur for the last couple of weeks. Well, it did it again this morning. I noticed that I had the key in my pocket all morning. Could it be that some things such as loose coins depressed the key button long enough to disable the key?

This may make sense since the key should have protection build in to guard against battery drain. When this happen, I can only surmise the key shuts itself off.

I turned off the alarm by inserting the key into the ignition. The key started working after that. Someone here had the same experience. So the ignition reset the key to back to normal.

I hope some Jeep engineers are reading this thread and help to diagnose this problem.
__________________
[URL="http://www.flickr.com/photos/14945982@N08/"]My Flickr Page[/URL]

[SIZE="3"][COLOR="White"][B]09 Unlimited Rubicon [/B][/COLOR][/SIZE]

Teraflex 2.5" spring lift kit
ORFAB tire carrier
PhatJK is offline   Reply With Quote
Unread 01-08-2010, 10:30 PM   #69
fleck
Registered User
2009 JK Wrangler 
 
Join Date: Jul 2008
Location: Go Bucks, OH
Posts: 131
Quote:
Originally Posted by PhatJK View Post
I hope some Jeep engineers are reading this thread and help to diagnose this problem.
Me too...especially since I originally posted this thread and never dreamed it would get this much attention !!

I have stopped keeping my keys in my pocket when at work, and so far the Jeep has been responding well to the key fobs =) knock on wood !
__________________
Jesus saves
fleck is offline   Reply With Quote
Unread 01-10-2010, 08:14 AM   #70
FatBuoy
Registered User
 
Join Date: Dec 2007
Location: Austin
Posts: 1,016
Quote:
Originally Posted by connie View Post
Ok! ready for this one?? Took the jeep in today, the said that the ionizer that I keep in the ac outlet is interfering with the keyless entry! The remote works when I do not have plugged in and as soon as I plug it in it wont work. They said there are many things that interfere with remotes. So if you have anything plugged in to those such as battery charger for cell phone, I have ionizer to keep the air fresh, I can still use it just not when I want to lock the doors. Let me know if this works for you...
Connie-You may be my new hero. After reading your post I went out and unplugged my iPhone charger from the outlet. It's usually in 24/7. Hope I'm not jinxing myself here, but it has performed flawlessly since! Lock, unlock, remote start-everything. I can't tell you how excited I have been. This has been a nagging problem ever since, well probably ever since I got the charger. And you posted this when, on the 6th? That's definitely the longest run since it started doing it. Now my dealer has a new module waiting for me at the shop. Hopefully I can call to let them know it's all good. If this is the issue with most of ours, the dealerships need to know so that they can make it part of the diagnosis process and save the rest of the community tons of irritation and frustration. Thanks Connie! I'll post again in a week or so with the latest.
__________________
Rescue Green Auto Unlimited Rubicon, and lovin' it!

So far: Rugged Ridge front bumper, rear bumper/tire carrier and side armor, 37" Toyo Open Country MTs, Argent AEV Pintlers, AEV hood, 5.13 gears, Teraflex 4" Long Arm lift, JE Reel front shaft. Flat fenders-Bushwacker. Superchips Flashpaq

Waiting to be installed: Nuttin!

On order: Nuttin!

Some day: I may grow up, but I seriously doubt it. Oh, and a Hemi!
FatBuoy is offline   Reply With Quote
Unread 01-10-2010, 08:18 AM   #71
mattman8706
Web Wheeler
 
mattman8706's Avatar
2009 JK Wrangler 
 
Join Date: Jun 2006
Location: Lawrence, KS
Posts: 4,558
crap... my cb is wired in through my ac outlet.....

maybe that is why it never works...
__________________
-Matt

My Build Thread
JK Tech
mattman8706 is offline   Reply With Quote
Unread 01-10-2010, 09:19 AM   #72
FatBuoy
Registered User
 
Join Date: Dec 2007
Location: Austin
Posts: 1,016
Quote:
Originally Posted by mattman8706 View Post
crap... my cb is wired in through my ac outlet.....

maybe that is why it never works...
I'm not sure if it would be where you have something powered or if its the device itself. Any electrical gurus out there who could explain this phenomenon? It doesn't effect my girl's Accord?!?!?!? And I've never had this issue with any other vehicle. Of course I could be getting ahead of myself because I could go out there today and it take a dump again....OK stay positive, stay positive, stay positive. Let me go check real quick------BAM! Started remotely from inside at about 60 yards away.: banana:
__________________
Rescue Green Auto Unlimited Rubicon, and lovin' it!

So far: Rugged Ridge front bumper, rear bumper/tire carrier and side armor, 37" Toyo Open Country MTs, Argent AEV Pintlers, AEV hood, 5.13 gears, Teraflex 4" Long Arm lift, JE Reel front shaft. Flat fenders-Bushwacker. Superchips Flashpaq

Waiting to be installed: Nuttin!

On order: Nuttin!

Some day: I may grow up, but I seriously doubt it. Oh, and a Hemi!
FatBuoy is offline   Reply With Quote
Unread 01-10-2010, 11:21 AM   #73
carnut08
Registered User
2009 JK Wrangler 
 
Join Date: May 2009
Location: SF Bay Area, CA
Posts: 132
Guys & gals, I hate to burst your bubble, but mine does this goofy dance just as you've described. I don't have anything plugged in. 'splain that one!
carnut08 is offline   Reply With Quote
Unread 01-10-2010, 11:53 AM   #74
FatBuoy
Registered User
 
Join Date: Dec 2007
Location: Austin
Posts: 1,016
Quote:
Originally Posted by carnut08 View Post
Guys & gals, I hate to burst your bubble, but mine does this goofy dance just as you've described. I don't have anything plugged in. 'splain that one!
And just when we thought it was safe to go outside....
__________________
Rescue Green Auto Unlimited Rubicon, and lovin' it!

So far: Rugged Ridge front bumper, rear bumper/tire carrier and side armor, 37" Toyo Open Country MTs, Argent AEV Pintlers, AEV hood, 5.13 gears, Teraflex 4" Long Arm lift, JE Reel front shaft. Flat fenders-Bushwacker. Superchips Flashpaq

Waiting to be installed: Nuttin!

On order: Nuttin!

Some day: I may grow up, but I seriously doubt it. Oh, and a Hemi!
FatBuoy is offline   Reply With Quote
Unread 01-10-2010, 07:06 PM   #75
BlackhawkJK
Registered User
2009 JK Wrangler 
 
Join Date: Jan 2009
Location: Airway Heights
Posts: 310
dun dun dun.... The only problem I have is when i hit the unlock button the second time to unlock the passenger side it doesnt unlock i have to hit it like 8 times.




Good news to hear you got to keep the jeep matt!!
BlackhawkJK is offline   Reply With Quote
Reply

Tags
JK Wrangler , keyless entry , problems , troubleshoot , wrangler
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.