Jeep squeaks over bumps when engine is cold - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > Jeep squeaks over bumps when engine is cold

JK specific skid plates from Clayton Off Road Mfg.RCV Heavy Duty Axle Shafts Now Shipping at Baseline4x4.comStainless Steel Door Hinge Pins

Reply
Unread 08-14-2013, 06:26 PM   #1
Westinghouse
Registered User
 
Join Date: Jan 2013
Location: New York, New York
Posts: 19
Jeep squeaks over bumps when engine is cold

Hey everybody. My jeep has a squeaky sound from the rear over bumps at low speeds for the first 20-25 minutes of driving. It literally stops squeaking as soon as the engine is at top operating temperature. I'm thinking the heat shield rattles? Any other clues?

Westinghouse is offline   Reply With Quote
Unread 08-14-2013, 06:30 PM   #2
SkipperTW
Registered User
2013 JK Wrangler 
 
Join Date: May 2007
Location: Detroit, Michigan
Posts: 126
What year is your Jeep?
SkipperTW is offline   Reply With Quote
Unread 08-14-2013, 06:30 PM   #3
RockyClymer
RedRock4Wheeler
 
RockyClymer's Avatar
2008 JK Wrangler 
 
Join Date: Apr 2008
Location: Colorado
Posts: 4,239
Well, is a squeak or a rattle? I have heard the rattle noise on other JKs, but never heard the heat shield squeek. The heat shield is not in the rear of my JK, but up front near the engine...bushings on shocks?
__________________
08 JK 23S - Colorado Jeep Club No. 204
Too much to list - see my profile for details on build
NRA Life member
"It takes a special kind of stupid to believe criminals will follow gun laws."
I do not consider myself a smartass. I point out the obvious, search for the truth, and speak fluent sarcasm. I am, by experience, an accomplished curmudgeon.
RockyClymer is offline   Reply With Quote
Unread 08-14-2013, 06:44 PM   #4
Westinghouse
Registered User
 
Join Date: Jan 2013
Location: New York, New York
Posts: 19
It's a 2013. The noise started around the time I got the Mopar tube bumpers installed last month. That's my only mod. The dealer said it's probably the rear bumper because it's metal on metal contact. If it's the bumpers then why does it go away after the car is fully warmed up? All they did was tighten the bumpers but the noise persists. I'm bringing it back next week.
Westinghouse is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.