Jeep squeaks over bumps when engine is cold - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 08-14-2013, 07:26 PM Thread Starter
Westinghouse
Registered User
 
Join Date: Jan 2013
Location: New York
Posts: 19
Jeep squeaks over bumps when engine is cold

Hey everybody. My jeep has a squeaky sound from the rear over bumps at low speeds for the first 20-25 minutes of driving. It literally stops squeaking as soon as the engine is at top operating temperature. I'm thinking the heat shield rattles? Any other clues?

Westinghouse is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-14-2013, 07:30 PM
SkipperTW
Registered User
2016 JK Wrangler 
 
Join Date: May 2007
Location: Detroit
Posts: 136
What year is your Jeep?
SkipperTW is offline  
post #3 of 4 Old 08-14-2013, 07:30 PM
RockyClymer
RedRock4Wheeler
 
RockyClymer's Avatar
2008 JK Wrangler 
 
Join Date: Apr 2008
Location: Colorado
Posts: 4,820
Well, is a squeak or a rattle? I have heard the rattle noise on other JKs, but never heard the heat shield squeek. The heat shield is not in the rear of my JK, but up front near the engine...bushings on shocks?

08 JK 23S - Colorado Jeep Club No. 204
Too much to list - see my profile for details on build
16 JK Rubi with all the trimmings
NRA Life member
"It takes a special kind of stupid to believe criminals will follow gun laws."
I do not consider myself a smartass. I point out the obvious, search for the truth, and speak fluent sarcasm. I am, by experience, an accomplished curmudgeon.
RockyClymer is offline  
post #4 of 4 Old 08-14-2013, 07:44 PM Thread Starter
Westinghouse
Registered User
 
Join Date: Jan 2013
Location: New York
Posts: 19
It's a 2013. The noise started around the time I got the Mopar tube bumpers installed last month. That's my only mod. The dealer said it's probably the rear bumper because it's metal on metal contact. If it's the bumpers then why does it go away after the car is fully warmed up? All they did was tighten the bumpers but the noise persists. I'm bringing it back next week.
Westinghouse is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome