Installed oro 3rd brake light now tail light is out - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > Installed oro 3rd brake light now tail light is out

Savvy Billet LED Tail LightsLight up the holidays with LED lights from JeepHutIntroducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 09-29-2013, 10:23 PM   #1
stephen28
Registered User
2013 JK Wrangler 
 
Join Date: Mar 2011
Location: centereach, new york
Posts: 124
Installed oro 3rd brake light now tail light is out

Ok so basically I installed the oro light and wired it in so that it would act as a 3rd brake light and license plate light after wiring it up everything works but my rear passenger tail light is out

I wired the plate through the passenger tail light

With the oro to jeep connection

Black to black (grounds)
Green to white and yellow(running lights)
Red to black and grey(brake light)

I cut and spliced the wires and made the connections with the quick soders included in the kit

Everything else works fine except the passenger side running light..

Any ideas?!

Feels really ****ty to have something half way done and not knowing how to fix it!!

Thanks!!

__________________
2013 JKU / 2.5" AEV / 35" GY MTR
stephen28 is offline   Reply With Quote Quick reply to this message
Unread 09-30-2013, 10:31 AM   #2
spyder6
Got that Toyota chit
 
spyder6's Avatar
2010  
 
Join Date: Feb 2006
Location: Louisville, KY
Posts: 12,050
Why didn't you just use the factory section of loom from the original 3 rd?
__________________
2010 Magnetic Toyota 4Runner Trail Teams

My builds: Bruiser and The Grey

|Forge Overland| or follow us on Facebook
spyder6 is offline   Reply With Quote Quick reply to this message
Unread 09-30-2013, 04:56 PM   #3
stephen28
Registered User
2013 JK Wrangler 
 
Join Date: Mar 2011
Location: centereach, new york
Posts: 124
I did wire it off of the wire from the original 3rd sorry that wasn't made clear in my original post.

I ended up figuring out the wiring after some trial and error
__________________
2013 JKU / 2.5" AEV / 35" GY MTR
stephen28 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.