How many have Pentastar engines that are OK? - Page 15 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > How many have Pentastar engines that are OK?

Huge Soft top SaleAdvance Adapters SYE KitsCurrie Antirock, Currectlync & Lift Kits on Sale!

Closed Thread
Unread 06-29-2013, 11:43 PM   #211
SHELBYVIPER
Registered User
2013 JK Wrangler 
 
Join Date: May 2013
Location: Columbia Station, Ohio
Posts: 7
Quote:
Originally Posted by Rivet View Post
Any 2013's with engine problems? I'm trying to figure a time frame if/ when Jeep fixed the problem with the heads.
I have a new 13 JKUR. It has ticked from day of delivery. It has not been driven for several days. I started it up today and it filled my garage up with smoke. It cleared up in about 10 seconds. Seems to run okay with no cel. It only has two hundred and seventy miles on it. Will be calling the dealer on Monday for a service appointment. Will post the results.

SHELBYVIPER is offline   Quick reply to this message
Unread 06-30-2013, 05:48 AM   #212
Breitling
Registered User
2013 JK Wrangler 
 
Join Date: Jun 2013
Location: Somerset, NJ
Posts: 78
Quote:
Originally Posted by ADFD1 View Post
New member, thanks for letting me join in. I have a few questions: is the dead head tick fixed for 2013? I'm trying to grab one off a local lot if I can hammer out a good deal.

Any idea when they will add direct injection to the 3.6L?

Thanks, great site!
AD
Many prefer to stay away of this option, I have MB with it and people complaining about carbon buildup's.
__________________
2013 Jeep Wrangler Unlimited Sport S, hardtop, white, duratracs, tons of mopar parts
2012 Mercedes Benz C350 coupe, white
Breitling is offline   Quick reply to this message
Unread 06-30-2013, 10:13 AM   #213
mountainkahn
Registered User
2012 JK Wrangler 
 
Join Date: Mar 2012
Location: san bernardino, ca
Posts: 67
30,000 miles and no issues. Started hearing a ticking sound at certain RPMs and it turns out my shifter knob plastic silver ring was coming loose. The problem I have is the rust, but I've read many threads on that issue.
mountainkahn is offline   Quick reply to this message
Unread 06-30-2013, 11:50 AM   #214
Godholio
Registered User
2012 JK Wrangler 
 
Join Date: Jan 2007
Location: West Haven, UT
Posts: 1,899
Rust where? Driveshaft?
__________________
Utah Jeep Crew #148
No powerball here? How am I supposed to finance the mods?!?
'12 Sport...miss my YJ for all the wrong reasons though
Godholio is offline   Quick reply to this message
Unread 06-30-2013, 03:40 PM   #215
tomthbomb
CJ7 1/2 Top Club mem. #1
 
tomthbomb's Avatar
1978 CJ7 
 
Join Date: Sep 2004
Location: Deep East Texas
Posts: 786
39,000 on a 10/11 build. No problems so far.
tomthbomb is offline   Quick reply to this message
Unread 06-30-2013, 09:28 PM   #216
MattJeep
Web Wheeler
2003 WJ 
 
Join Date: Apr 2010
Location: Manteno, IL
Posts: 1,166
Quote:
Originally Posted by SHELBYVIPER View Post

I have a new 13 JKUR. It has ticked from day of delivery. It has not been driven for several days. I started it up today and it filled my garage up with smoke. It cleared up in about 10 seconds. Seems to run okay with no cel. It only has two hundred and seventy miles on it. Will be calling the dealer on Monday for a service appointment. Will post the results.

Whoa. Thats ridiculous.
MattJeep is offline   Quick reply to this message
Unread 06-30-2013, 10:17 PM   #217
aznjeep
Senior Member
 
aznjeep's Avatar
2013 JK Wrangler 
 
Join Date: Apr 2005
Location: Albuquerque, NM
Posts: 512
FWIW, I now have a 2013. Picked it up just over a week ago with 8 miles on it, and now have just over 300. Thanks to this thread, I listened for it at the dealership before and after the test drive. No ticking then, and no ticking now. Actually, kinda freaks me out how quiet it is compared to the 3.8L I just came from. My 2013's build date is May 2013.
__________________
-Ken
'13 JKUR 10A "Oscar" Build Thread: http://www.jeepforum.com/forum/f96/2.../#post15712025
'10 JKUR "Saffi" (sold) Build Thread: http://www.jeepforum.com/forum/f96/m...saffi-1183819/
'99 TJ "L'il Pepper" (sold)
aznjeep is offline   Quick reply to this message
Unread 07-01-2013, 11:06 PM   #218
SkipperTW
Registered User
2013 JK Wrangler 
 
Join Date: May 2007
Location: Detroit, Michigan
Posts: 128
Got a 13JKU Sahara with the Pentastar - and it's been a dream (love the power and pickup). No issues anyone has been barking about... It'll get her first dune climbing experience this week, so that should tell the tale...
SkipperTW is offline   Quick reply to this message
Unread 07-02-2013, 04:35 AM   #219
boon4376
Registered User
2013 JK Wrangler 
 
Join Date: Jun 2008
Location: Augusta, Maine
Posts: 50
Quote:
Originally Posted by SHELBYVIPER View Post
I have a new 13 JKUR. It has ticked from day of delivery. It has not been driven for several days. I started it up today and it filled my garage up with smoke. It cleared up in about 10 seconds. Seems to run okay with no cel. It only has two hundred and seventy miles on it. Will be calling the dealer on Monday for a service appointment. Will post the results.
Quote:
Originally Posted by MattJeep View Post
Whoa. Thats ridiculous.
Depending on the relative humidity and temperature, that could be normal... White humid winter day style smoke or darker oil burning smoke?

In my experience, it's best to avoid bringing a vehicle to get looked at until the problem is so blatant and persistent, no one can miss it, or you'll end up getting a "diagnostic fee" thrown at you because they cant charge things to warranty if they can't find the problem when they take a look at it.

FWIW, 2013 with 25 miles on it and no problems yet
Though the engine on my 09 subaru literally imploded at 1,700 miles... Statistically, I'm done for life with engine failures.
boon4376 is offline   Quick reply to this message
Unread 07-04-2013, 02:54 PM   #220
mini-me
Registered User
2012 JK Wrangler 
 
Join Date: Aug 2007
Location: Colorado
Posts: 187
Well, after the head replacement less than a week ago, my Jeep is now running extremely rough and wanting to stall at idle. Give it gas and it wants to choke. So, I now drive 30 miles to drop it at the dealer and hope they can work on it tomorrow. Who knows what they did and what is wrong now, 17,000 miles. And I'm really wondering if I want to have a Jeep anymore. This is my 4th Jeep, but it may be my last.
__________________
2012 Sport in DCR
mini-me is offline   Quick reply to this message
Unread 07-06-2013, 10:33 PM   #221
73azbronco
Registered User
2013 JK Wrangler 
 
Join Date: Mar 2012
Location: scottsdale, AZ
Posts: 518
I'm with you brother. I decided to give jeep a try and this is my last, and it may not last through fall.


Chalk me up as another code throwing guy.


With 14,120 miles on the clock, as of yesterday, I was I thinking was safe, but a CEL came on and it coded as P0304. I have noticed the last few months a rougher idle and a dropping or drooping idle after start. Mileage has always been crap, right at 15-16mpg. It has ticked from day one off the lot.

My other issue a few months ago was a chirp under the hood, louder from front of car. Dealer thought it was a serp belt, replaced, no fix. Replaced all pullies, no fix, replaced, dampner, A/C and water pump. Tech determined it was water pump. Bad news for Mopar, if I have to bring it back in once more for chirping, I can lemon law it. Which is my hope now that this head issue is looming. Other issue was two trips to finally get an alignment which would stay on the road, within the first week of ownership.

Oh, and yesterday, it's once again 115, and the AC just stopped blowing for five seconds, twice. WTFO?

Now I get to play the 304 code/bad head problem. Sorry, but in my experience of ten new cars I've never had a car or truck in for repairs 5 times in 10 years let alone 5 times in 18 months. I'm thinking a big yellow lemon painted on the side of the white jeep will look nice.

March 2012 build, picked up Apr 2012.
73azbronco is offline   Quick reply to this message
Unread 07-07-2013, 12:10 AM   #222
Lammy
Member
 
Lammy's Avatar
2014 JK Wrangler 
 
Join Date: Apr 2007
Location: St. Louis, Missouri
Posts: 141
Quote:
Originally Posted by 73azbronco View Post
I'm with you brother. I decided to give jeep a try and this is my last, and it may not last through fall.


Chalk me up as another code throwing guy.


With 14,120 miles on the clock, as of yesterday, I was I thinking was safe, but a CEL came on and it coded as P0304. I have noticed the last few months a rougher idle and a dropping or drooping idle after start. Mileage has always been crap, right at 15-16mpg. It has ticked from day one off the lot.

My other issue a few months ago was a chirp under the hood, louder from front of car. Dealer thought it was a serp belt, replaced, no fix. Replaced all pullies, no fix, replaced, dampner, A/C and water pump. Tech determined it was water pump. Bad news for Mopar, if I have to bring it back in once more for chirping, I can lemon law it. Which is my hope now that this head issue is looming. Other issue was two trips to finally get an alignment which would stay on the road, within the first week of ownership.

Oh, and yesterday, it's once again 115, and the AC just stopped blowing for five seconds, twice. WTFO?

Now I get to play the 304 code/bad head problem. Sorry, but in my experience of ten new cars I've never had a car or truck in 5 times in 10 years let alone 5 times in 18 months. I'm thinking a big yellow lemon painted on the side of the white jeep will look nice.

March 2012 build, picked up Apr 2012.
My ac will do that same thing if I have it on high. Usually only happens like a minute after starting and when the fan is on high.
Lammy is offline   Quick reply to this message
Unread 07-07-2013, 12:32 AM   #223
73azbronco
Registered User
2013 JK Wrangler 
 
Join Date: Mar 2012
Location: scottsdale, AZ
Posts: 518
Yep, hi, and usually within a few minutes of starting, so has a dealer checked it out?
73azbronco is offline   Quick reply to this message
Unread 07-07-2013, 09:25 AM   #224
MattJeep
Web Wheeler
2003 WJ 
 
Join Date: Apr 2010
Location: Manteno, IL
Posts: 1,166
This is ridiculous. I know they have to pump these things out as fast as possible but theres no excuse for major engine problems like this. Is this mostly 2012's that have this problem? I love my Jeep and the JK's but they really need to get this sorted out, and make the Hemi an option. By 2013 you shouldn't be having major mechanical engine issues like this unless you decided to outsource your engine building to china or mexico. Too bad you couldn't get a JKUR with a GM powertrain. I'd order one tomorrow.
MattJeep is offline   Quick reply to this message
Unread 07-07-2013, 09:47 AM   #225
Godholio
Registered User
2012 JK Wrangler 
 
Join Date: Jan 2007
Location: West Haven, UT
Posts: 1,899
Quote:
Originally Posted by MattJeep View Post
This is ridiculous. I know they have to pump these things out as fast as possible but theres no excuse for major engine problems like this. Is this mostly 2012's that have this problem? I love my Jeep and the JK's but they really need to get this sorted out, and make the Hemi an option. By 2013 you shouldn't be having major mechanical engine issues like this unless you decided to outsource your engine building to china or mexico. Too bad you couldn't get a JKUR with a GM powertrain. I'd order one tomorrow.
There was a batch of affected parts that may or may not manifest problems. Yeah, it sucks that it's a cylinder head, but you know what? Nobody's Jeep is catching fire. Nobody is dying.

Let's not pretend this problem, which so far is impacting about 2% of the people with early 2012s and nobody else, is the end of the world.
__________________
Utah Jeep Crew #148
No powerball here? How am I supposed to finance the mods?!?
'12 Sport...miss my YJ for all the wrong reasons though
Godholio is offline   Quick reply to this message
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.