Got a P0 300 - JeepForum.com

 
LinkBack Thread Tools
post #1 of 12 Old 01-21-2014, 01:21 PM Thread Starter
jhc09
Registered User
2009 JK Wrangler 
 
Join Date: May 2009
Location: New Orleans
Posts: 225
Got a P0 300

Started up my 2009 JK yesterday and noticed some rough idling, then the engine light came on. I just hit 25,000 miles. I went out at lunch here at work and got a P0 300 code when moving the key to on several times but then each time after that I got "done" with no code. Is it normal for the code to show but then go to "done" ?

Thanks

jhc09 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 01-21-2014, 01:22 PM
Cooneys08JK
Registered User
 
Cooneys08JK's Avatar
2008 JK Wrangler 
 
Join Date: May 2007
Location: Martha's Vineyard
Posts: 777
This has happened to me but my issue was different.

CELs stay on for 3 normal driving cycles. After that, if upon start up the issue remains, the code will reappear. If the problem cleared itself it would clear the code and go right to "done" when you do the key trick. My guess is you will see this CEL appear again in the near future...

'08 Black 2door JK- DD

'99 Chilli Pepper XJ- Wheeler- BFG ATs, 2 " BB + bolt on stuff
Cooneys08JK is offline  
post #3 of 12 Old 01-21-2014, 01:26 PM Thread Starter
jhc09
Registered User
2009 JK Wrangler 
 
Join Date: May 2009
Location: New Orleans
Posts: 225
I should have explained it better but I only got the p0 300 code once in about 6 tries. Every try after the first p0 300 just said "done". It's as if the code cleared or something.
jhc09 is offline  
post #4 of 12 Old 01-21-2014, 01:27 PM
Cooneys08JK
Registered User
 
Cooneys08JK's Avatar
2008 JK Wrangler 
 
Join Date: May 2007
Location: Martha's Vineyard
Posts: 777
Quote:
Originally Posted by jhc09 View Post
i should have explained it better but i only got the p0 300 code once in about 6 tries. Every try after the first p0 300 just said "done". It's as if the code cleared or something.
Yea I noticed that, and tried to edit my response...Whelp it may have been an issue on startup that has since fixed itself. Best thing to do is keep driving and see if it reappears. I wouldnt freak too much. You said the Jeep was idling rough? Is it sill? Even with no codes?

'08 Black 2door JK- DD

'99 Chilli Pepper XJ- Wheeler- BFG ATs, 2 " BB + bolt on stuff
Cooneys08JK is offline  
post #5 of 12 Old 01-21-2014, 01:29 PM Thread Starter
jhc09
Registered User
2009 JK Wrangler 
 
Join Date: May 2009
Location: New Orleans
Posts: 225
I wanted to see the code a second time just to confirm what I was seeing.
jhc09 is offline  
post #6 of 12 Old 01-21-2014, 01:45 PM Thread Starter
jhc09
Registered User
2009 JK Wrangler 
 
Join Date: May 2009
Location: New Orleans
Posts: 225
Quote:
Originally Posted by Cooneys08JK View Post
Yea I noticed that, and tried to edit my response...Whelp it may have been an issue on startup that has since fixed itself. Best thing to do is keep driving and see if it reappears. I wouldnt freak too much. You said the Jeep was idling rough? Is it sill? Even with no codes?
No more rough idling since that one time yesterday. I'll see how it goes. Thanks
jhc09 is offline  
post #7 of 12 Old 01-21-2014, 01:51 PM
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 3,975
Just some info from the factory service manual:

P0300-MULTIPLE CYLINDER MISFIRE

When Monitored:
Any time the engine is running, and the adaptive numerator has been successfully updated.

Set Condition:
The threshold to set the fault is application specific; it is tied to the level of misfire that will cause emissions to increase to 1.5 times the standard or in some cases 1%. It is always a two trip fault above the calibrated RPM. It takes one soft fail to set a malfunction and two trips to set the MIL. Three good trips to turn off the MIL.

Possible Causes
(F342) ASD RELAY OUTPUT CIRCUIT
INJECTOR CONTROL CIRCUIT
COIL CONTROL CIRCUIT
IGNITION WIRE
SPARK PLUG
IGNITION COIL
FUEL PUMP INLET STRAINER PLUGGED
RESTRICTED FUEL SUPPLY LINE
FUEL PUMP MODULE
FUEL PRESSURE LEAK DOWN
FUEL INJECTOR
ENGINE MECHANICAL
POWERTRAIN CONTROL MODULE (PCM)
JeepCares is online now  
post #8 of 12 Old 01-21-2014, 01:51 PM
Cooneys08JK
Registered User
 
Cooneys08JK's Avatar
2008 JK Wrangler 
 
Join Date: May 2007
Location: Martha's Vineyard
Posts: 777
Quote:
Originally Posted by jhc09 View Post
No more rough idling since that one time yesterday. I'll see how it goes. Thanks
It seams like you caught most of the code. Here are the reasons for the P0300 codes...

P0300 ‐ Multiple Cylinder Misfire
P0301 ‐ Cylinder 1 Misfire
P0302 ‐ Cylinder 2 Misfire
P0303 ‐ Cylinder 3 Misfire
P0304 ‐ Cylinder 4 Misfire
P0305 ‐ Cylinder 5 Misfire
P0306 ‐ Cylinder 6 Misfire

Was this the first time you started the Jeep in a bit?? Just wondering because of your low miles...

'08 Black 2door JK- DD

'99 Chilli Pepper XJ- Wheeler- BFG ATs, 2 " BB + bolt on stuff
Cooneys08JK is offline  
post #9 of 12 Old 01-21-2014, 02:20 PM Thread Starter
jhc09
Registered User
2009 JK Wrangler 
 
Join Date: May 2009
Location: New Orleans
Posts: 225
Quote:
Originally Posted by Cooneys08JK View Post
It seams like you caught most of the code. Here are the reasons for the P0300 codes...

P0300 ‐ Multiple Cylinder Misfire
P0301 ‐ Cylinder 1 Misfire
P0302 ‐ Cylinder 2 Misfire
P0303 ‐ Cylinder 3 Misfire
P0304 ‐ Cylinder 4 Misfire
P0305 ‐ Cylinder 5 Misfire
P0306 ‐ Cylinder 6 Misfire

Was this the first time you started the Jeep in a bit?? Just wondering because of your low miles...
It was not, I use it everyday.
jhc09 is offline  
post #10 of 12 Old 01-21-2014, 02:23 PM Thread Starter
jhc09
Registered User
2009 JK Wrangler 
 
Join Date: May 2009
Location: New Orleans
Posts: 225
Quote:
Originally Posted by JeepCares View Post
Just some info from the factory service manual:

P0300-MULTIPLE CYLINDER MISFIRE

When Monitored:
Any time the engine is running, and the adaptive numerator has been successfully updated.

Set Condition:
The threshold to set the fault is application specific; it is tied to the level of misfire that will cause emissions to increase to 1.5 times the standard or in some cases 1%. It is always a two trip fault above the calibrated RPM. It takes one soft fail to set a malfunction and two trips to set the MIL. Three good trips to turn off the MIL.

Possible Causes
(F342) ASD RELAY OUTPUT CIRCUIT
INJECTOR CONTROL CIRCUIT
COIL CONTROL CIRCUIT
IGNITION WIRE
SPARK PLUG
IGNITION COIL
FUEL PUMP INLET STRAINER PLUGGED
RESTRICTED FUEL SUPPLY LINE
FUEL PUMP MODULE
FUEL PRESSURE LEAK DOWN
FUEL INJECTOR
ENGINE MECHANICAL
POWERTRAIN CONTROL MODULE (PCM)
Thanks for the info. What are the recommendations for changing out plugs?
jhc09 is offline  
post #11 of 12 Old 01-21-2014, 03:08 PM
duneslider
Registered User
2007 JK Wrangler 
 
Join Date: Jun 2013
Location: Riverton
Posts: 1,848
I would hold off on changing plugs, they shouldn't be bad quite yet. Where it was P0300 and not indicating just one of the cylinders I would lean more to bad gas first. I would run it some more and see what happens. Maybe run some seafoam through the gas, or some other gas treatment (heet, etc.)
duneslider is offline  
post #12 of 12 Old 01-21-2014, 09:05 PM Thread Starter
jhc09
Registered User
2009 JK Wrangler 
 
Join Date: May 2009
Location: New Orleans
Posts: 225
The light went off after the 3 driving sessions you guys told me about. I will play the waiting game now and with some luck won't see it again. Thanks for the help.
jhc09 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome