Gas station embarrassment... - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 24 Old 03-10-2013, 07:33 PM
1222
RIP John
 
1222's Avatar
2012 JK Wrangler 
 
Join Date: Jul 2007
Location: Henderson
Posts: 13,239
Quote:
Originally Posted by rha600 View Post
is this a problem with the new ones still as well? 2013 models?
I havenít had the problem with my 2012.


1222 is offline  
Sponsored Links
Advertisement
 
post #17 of 24 Old 03-10-2013, 09:03 PM
SlyDawg64
Member
 
SlyDawg64's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2011
Location: GOODYEAR
Posts: 163
I went for over 2 years on my 2010 with no problem and then all of a sudden it was like a tsunami as soon as the hose shut off. Took it to a dealer and they fixed it with no problems or questions.

New:
2014 JKU Rubicon, Copperhead Pearl, 3" TerraFlex lift, Toyo MT 35x12.5x18 tires, Warn Powerplant,

Old:
2010 JK Rubicon, 2 dr., 3" Terraflex lift and adjustable rear track bar, Toyo 35x12.5 tires, custom bumpers, Warn Powerplant, KC lights, B&M trans cooler, etc.
SlyDawg64 is offline  
post #18 of 24 Old 03-11-2013, 06:29 AM
Green08
Registered User
 
Join Date: Apr 2009
Posts: 247
Quote:
Originally Posted by HappyTrails View Post
This is a SAFETY issue, there should be a recall for this.
In the mean time, have the wife fill up the gas tank while you stand back and smoke a cigarette. hehe
Quote:
Originally Posted by Stefidafred View Post
Hahaha well seeing as I'm a girl, maybe ill make the boyfriend fill it up for me
HAHA, this is great....
Green08 is offline  
post #19 of 24 Old 03-11-2013, 07:18 AM
MDWG
Registered User
2009 JK Wrangler 
 
Join Date: Dec 2010
Location: Chicago
Posts: 105
Quote:
Originally Posted by rha600 View Post
I hear ya. It doesn't do it as bad as the JKs but my Cherokee does it a little bit as well. Once it automatically clicks off I have to just stop. If I try to put anymore in it comes back out.
This is how my '09 behaves, if it gets worse I'll be taking a little ride down the Jeep Dealer...

[_|_,[__],
[--|_|- OlllllO-
( )_) ( )_)-)_)
MDWG is offline  
post #20 of 24 Old 03-11-2013, 08:41 AM
442Wrangler
In like Flynn.
 
442Wrangler's Avatar
2008 JK Wrangler 
 
Join Date: Dec 2008
Location: Little Lamplight
Posts: 2,278
To the OP: Many of the dealerships in and around Milwaukee are replacing this with no hassle. Look up the TSB, bring in a copy, and go from there. There should be someone up by you that is cool with doing it.

2008 JK Rubicon
-255/80/17 BFG KM2s, 16/59 JKU springs, 2013 Rubi rims, RC stubby hybrid front bumper, XRC8 winch with synthetic line, RR evap skid, and more to come

1959 Willys Wagon
-Going to be restored and painted Plantation White and Presidential Red


"I would rather wake up in the middle of nowhere than in any city on earth."
-Steve McQueen
442Wrangler is offline  
post #21 of 24 Old 03-11-2013, 08:59 AM
jskwarek
Registered User
2013 JK Wrangler 
 
Join Date: Jun 2011
Location: Plano
Posts: 96
I can confirm that this is still an issue with the '13. Just picked up a new '13 Sport and did my first fillup this morning with these results. Does anyone know what the dealer is doing to resolve this issue? I'd rather do it myself.

Jason
jskwarek is offline  
post #22 of 24 Old 03-11-2013, 09:12 AM
MDWG
Registered User
2009 JK Wrangler 
 
Join Date: Dec 2010
Location: Chicago
Posts: 105
Quote:
Originally Posted by 442Wrangler View Post
To the OP: Many of the dealerships in and around Milwaukee are replacing this with no hassle. Look up the TSB, bring in a copy, and go from there. There should be someone up by you that is cool with doing it.
Anyone have a copy of the TSB? I googled it and tried to look at the first few results to no avail, if Chrysler is fixing this free of charge(as they should) I am going to go and get it fixed as soon as I can...
MDWG is offline  
post #23 of 24 Old 03-11-2013, 09:15 AM
76silvercj5
Registered User
2005 LJ Wrangler 
 
Join Date: Aug 2008
Location: Harrisburg, PA
Posts: 298
Garage
We had ours fixed on our 2008 JKU a few years ago. They swapped out the entire tank, but on Friday my wife was filling up while sitting in the drivers seat (it was cold out), needless to say the auto fillup did not click and the jeep proceeded to puke out gas all over the place. She was not happy and I heard all about it.(She also didnt like the fact I reminded her not to sit in the jeep while filling up)

I called the local dealer and the repair part was on hold so they are calling me this week to let us know if we can bring it in.

2005 LJR 1.25 JKS BL, Savvy Linkage, 5100 shocks, OME HD 2.5" , MetalCloak TB, 33" KO2's
76silvercj5 is offline  
post #24 of 24 Old 03-11-2013, 10:20 AM
ronjenx
Web Wheeler
 
ronjenx's Avatar
2008 JK Wrangler 
 
Join Date: Jan 2009
Location: Maine
Posts: 4,625
The warranty extension is Warranty Bulletin D-11-05.

The TSB covering the repair procedure is TSB 14-003-12.

They used to replace the entire tank. Now there is just an updated filler tube that gets replaced.
ronjenx is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome