Gas cap Warning - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 12-17-2012, 05:04 PM Thread Starter
michiganmaveric
Got Beer?
 
michiganmaveric's Avatar
2011 JK Wrangler 
 
Join Date: Aug 2004
Location: Southeast Michigan
Posts: 2,807
Gas cap Warning

Not too concerned about this, but would like your thoughts. I got the gas cap warning and chime today. The jeep had sat unused/UN-driven for about a week or a little more. Warning came on almost immediately after starting to drive. Stopped and checked the cap and reseated. The warning remained on for about 3 miles then went away and never returned.

Not knowing how the warning is activated (what sets it off) I have to assume that the tank just lost pressure over the time that the Jeep was not used and it took the 3 miles to build back up.

Any thoughts welcome.

Thanks.


Previous Jeeps: 84 CJ7 (A True Jeep), 2000 XJ (163,000 Miles/Totaled (Pictures of wrecked Jeep in gallery)), 2004 WJ (parting out die to major electrical issues)

If you don't have time to do it right the first time, how do you have time to do it over.

Lifetime member #13

www.militaryjeepers.com lifetime member/airforce26yrs

2011 Tango/Mango JKU
michiganmaveric is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-17-2012, 05:13 PM
Gregg79CJ7304
Registered User
2012 JK Wrangler 
 
Join Date: Apr 2011
Location: Fairbanks
Posts: 405
Mine has done that like three times. Always goes away.

Great minds think alike, but so do serial killers. Thanks.
Gregg79CJ7304 is offline  
post #3 of 3 Old 12-17-2012, 06:37 PM
farmer-dave1
Registered User
2008 JK Wrangler 
 
Join Date: May 2009
Location: kansas
Posts: 124
Mine does it all the time. It always seems to come on at about a 3/4 of a tank. After it goes off I generally have the check engine light remain on till the gas tank is about empty then it clicks off. I've even replaced the fuel cap and always make sure i tighten the bejeezes out of it at every refill. It honestly sort of ticks me off. They replaced my fuel tank a couple of years ago and I swear this problem started up right after the tank switch.
farmer-dave1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome