Floor setting for fan not working - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > Floor setting for fan not working

The Original 3/8" Ruffstuff Diff Cover!Building a Bumper?Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 01-29-2013, 06:13 AM   #1
bakes101
Registered User
2013 JK Wrangler 
 
Join Date: Oct 2012
Location: , North Jersey
Posts: 27
Floor setting for fan not working

Thought I saw a thread on this awhile back but cant locate now.

My 2012 & 2013 Sahara both have the same issue. The heater fan works fine in all positions except the floor. I can get no air to blow on the floor in either floor setting. I can feel a quick puff of air on the floor when i switch the setting but then nothing more.

Not a huge issue but seems kinda odd. Just thought I would do a check here before I run it into the dealer.

Thanks in advance

bakes101 is offline   Reply With Quote
Unread 01-29-2013, 01:12 PM   #2
JeepCares
Registered User
 
Join Date: Jan 2012
Location: MOPAR World Headquarters, Chrysler Group LLC
Posts: 2,430
That's interesting that they both have the same issue. Guessing mode door/actuator/calibration. Anybody with any knowledge out there?
__________________
Lee
U.S. Top Care
Chrysler Group LLC
JeepCares is offline   Reply With Quote
Unread 01-30-2013, 11:25 AM   #3
VICTIM_OF_PAIN
Registered User
2008 JK Wrangler 
 
Join Date: Jun 2006
Location: Long Island, South Hempstead, NY
Posts: 1,593
Only time this happened to me was after getting my radio replaced at the dealer. They didn't put the dash back together properly. Actually had to pull the dash back off and fix it myself.
__________________
[COLOR="Gray"]

[B]Ex - 2001 Wrangler, 2" BB, 32" BGF AT's. JKS Quicker Disconnects, Oil Pan Skid, Steering Box Skid. Hard Top, Soft Top, Safari Top, Olympic Mountaineer Rack.[/B][/COLOR]

Current - 2008 Unlimited Wrangler Rubicon. Rock Krawler Stock Mod 2.5" lift, 35x12.50x15 Cooper STT's on Pro-Comp D-Windows, Husky Floor Liners, Mastercraft Grab Handles, Weathertech Side Window Deflectors, Hitch mounted D-Ring, Rancho Oil Pan Skid, Rugged Ridge E-Disco Skid, and a Skid Row Evap Canister Skid plate.

[B]It is better to keep one's mouth shut and be thought a fool.... than to open it and remove all doubt[/B].
VICTIM_OF_PAIN is offline   Reply With Quote
Unread 01-30-2013, 12:24 PM   #4
1AAdam
Registered User
2000 WJ 
 
Join Date: Jun 2010
Location: Massachusetts
Posts: 1,572
vent door actuator. may just need to be fixed or replaced.
__________________
Adam
1aauto.com
888-844-3393
1AAdam is offline   Reply With Quote
Unread 01-06-2014, 02:16 PM   #5
sportbikerr1
Registered User
2013 JK Wrangler 
 
Join Date: Jan 2014
Location: cockeysville, maryland
Posts: 10
My 2013 JKU just went in for service with the floor setting not working (which sucks in this cold btw). Service claimed they had a bulletin that said to factory reset it. This is the second time we had it serviced for this reason. The first time they replaced the module and it worked good for awhile. Hopefully it doesn't come back.
sportbikerr1 is offline   Reply With Quote
Unread 01-06-2014, 04:12 PM   #6
MikeHoncho88
Registered User
2013 JK Wrangler 
 
Join Date: Mar 2010
Location: San Diego, CA
Posts: 353
Mine is doing this now too. At least it sounds like there is a TSB for it.
MikeHoncho88 is offline   Reply With Quote
Unread 01-06-2014, 04:15 PM   #7
1222
Make mine a Jeep!
 
1222's Avatar
2012 JK Wrangler 
 
Join Date: Jul 2007
Location: Henderson, Nevada
Posts: 11,626
I tried my floor setting a few weeks ago on my 2012 just to see if it worked as good as the forward vents and if it was working I sure couldn’t feel it. Probably have the same problem as you guys.
__________________
1222 is offline   Reply With Quote
Unread 01-06-2014, 05:46 PM   #8
sportbikerr1
Registered User
2013 JK Wrangler 
 
Join Date: Jan 2014
Location: cockeysville, maryland
Posts: 10
Well ... update on the whole factor reset thing... It didn't work. I went to take it out from the dealer, shut off the key, put it to fan to full and on floor, turned on engine... and it just keeps coming out of the top vents. The service guy was like... HUH... HUH... So now it's going for more than a day they already replaced something in there when I first had the problem, maybe 3rd time will be the charm?
sportbikerr1 is offline   Reply With Quote
Unread 01-07-2014, 05:29 AM   #9
bogleparsons
Registered User
2013 JK Wrangler 
 
Join Date: May 2011
Location: fayetteville, NC
Posts: 1,806
Quote:
Originally Posted by 1222 View Post
I tried my floor setting a few weeks ago on my 2012 just to see if it worked as good as the forward vents and if it was working I sure couldn’t feel it. Probably have the same problem as you guys.
I can join the club mines doing the same, Thankfully it doesn't get to cold here that often.

Except this morning was 9 degrees.
__________________
If it's not supposed to move and does use duct tape.
If it's supposed to move and doesn't use WD40
bogleparsons is offline   Reply With Quote
Unread 01-09-2014, 12:55 PM   #10
JeepCares
Registered User
 
Join Date: Jan 2012
Location: MOPAR World Headquarters, Chrysler Group LLC
Posts: 2,430
The A/C-heater control must be recalibrated each time a blend/mode door actuator is replaced.
__________________
Lee
U.S. Top Care
Chrysler Group LLC
JeepCares is offline   Reply With Quote
Unread 01-09-2014, 01:10 PM   #11
MikeHoncho88
Registered User
2013 JK Wrangler 
 
Join Date: Mar 2010
Location: San Diego, CA
Posts: 353
Went in for service yesterday. Left the jeep at the dealer all day, and they could not replicate the problem. They "recalibrated" something or other. Gotta love dealership service.
__________________
“Race fans, I had inferred from my one trip to the Brickyard 400, fell into one of two categories: tattooed, shirtless, sewer-mouthed drunks, and their husbands.” - Steve Ruchin
MikeHoncho88 is offline   Reply With Quote
Unread 01-13-2014, 08:14 AM   #12
sportbikerr1
Registered User
2013 JK Wrangler 
 
Join Date: Jan 2014
Location: cockeysville, maryland
Posts: 10
Ok after 3 days in for service they said Chrysler won't cover the problem because they believe the Rugged Ridge Snorkel we have is allowing moisture into the heater box and causing the problem. :|
sportbikerr1 is offline   Reply With Quote
Unread 01-13-2014, 08:18 AM   #13
brianjw
Registered User
2012 JK Wrangler 
 
Join Date: Apr 2012
Location: Hillsboro, Or
Posts: 1,364
Quote:
Originally Posted by sportbikerr1
Ok after 3 days in for service they said Chrysler won't cover the problem because they believe the Rugged Ridge Snorkel we have is allowing moisture into the heater box and causing the problem. :|
Figures. "We can't fix it so we're voiding warranty due to your accessories."
brianjw is offline   Reply With Quote
Unread 01-13-2014, 08:19 AM   #14
MikeHoncho88
Registered User
2013 JK Wrangler 
 
Join Date: Mar 2010
Location: San Diego, CA
Posts: 353
Quote:
Originally Posted by sportbikerr1 View Post
Ok after 3 days in for service they said Chrysler won't cover the problem because they believe the Rugged Ridge Snorkel we have is allowing moisture into the heater box and causing the problem. :|
What? That doesn't sound logical or feasible to me.
__________________
“Race fans, I had inferred from my one trip to the Brickyard 400, fell into one of two categories: tattooed, shirtless, sewer-mouthed drunks, and their husbands.” - Steve Ruchin
MikeHoncho88 is offline   Reply With Quote
Unread 01-13-2014, 08:35 AM   #15
sportbikerr1
Registered User
2013 JK Wrangler 
 
Join Date: Jan 2014
Location: cockeysville, maryland
Posts: 10
Ok so apparently Chrysler said to check for moisture in the heater box. They pulled it off and a ton of water came out they said. They tracked it back to a hole that was drilled and not sealed off in the snorkel install. I'll get more details this afternoon but we did have a problem that was reported before the snorkel was installed. I'm not sure what hole was left unsealed but I don't remember making any hole that should impact water getting inside.
sportbikerr1 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.