Factory CD player skipping when warm? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > Factory CD player skipping when warm?

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineGrizzly Lockers available at Rockridge4wd.comThe ULTIMATE "Selectable" Locker System! Brough

Reply
Unread 05-13-2013, 02:28 PM   #1
JoonHoss
Registered User
2011 JK Wrangler 
 
Join Date: Mar 2005
Location: Washington State
Posts: 6,425
Factory CD player skipping when warm?

Howdy

Having issues with the factory CD player, seems to work fine when I first turn it on, but as I get deeper into the tracks (like 10-12 songs in) it starts to skip (badly)

I thought at first it just needed to be cleaned, or that the track for the laser was dirty or needed lubed, but when I go right to the same tracks when cold (first thing in the morning) they played just fine??? :wtf:

Any ideas? Anyone else?

Hoss

__________________
Quote:
It's hard to say no to yoo-hoo, the name literally beckons...

Don't mind me, I'm just another FNG around here...
JoonHoss is offline   Reply With Quote Quick reply to this message
Unread 05-13-2013, 04:34 PM   #2
222Doc
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2011
Location: Lake Havasu City, AZ
Posts: 4,835
Does it with all cd's? If so warranty.
__________________
http://www.parker4wheelers.net
www.bullhead4wheelersinc.com
222Doc is offline   Reply With Quote Quick reply to this message
Unread 05-13-2013, 04:51 PM   #3
JoonHoss
Registered User
2011 JK Wrangler 
 
Join Date: Mar 2005
Location: Washington State
Posts: 6,425
It seems to, has happened with at least two others.

At first I just thought it was a disc problem, but the next morning, it played the end tracks fine. Later in the afternoon (hot out) it was skipping badly again.

I'm so unhappy w/ the factory HU, I'm seriously thinking of replacing it. But hadn't planned to do that just yet.

I hate going to the dealership for stuff like this, trying to get it to recreate the problem?


Hoss
__________________
Quote:
It's hard to say no to yoo-hoo, the name literally beckons...

Don't mind me, I'm just another FNG around here...
JoonHoss is offline   Reply With Quote Quick reply to this message
Unread 05-13-2013, 05:53 PM   #4
222Doc
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2011
Location: Lake Havasu City, AZ
Posts: 4,835
I know its like going to the dentist.
__________________
http://www.parker4wheelers.net
www.bullhead4wheelersinc.com
222Doc is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.