esp question - JeepForum.com
 
LinkBack Thread Tools
post #1 of 11 Old 10-30-2006, 07:34 PM Thread Starter
jam75944
Registered User
 
Join Date: Oct 2006
Location: ny
Posts: 37
esp question

JUST PICKED UP THE ALL BLACK RUBI!

quick question, noticed when not in 4wheel.. the little light depicting skid marks and a jeep is on from the get go(esp symbol) I hit the button 2x and it goes away. I turn jeep off. start and there it is again. Is this the default since I am in 2/rear wheel drive? I imagine when I put it in 4wheel it will not appear at all and jeep will automatically know what to do...??

thanks!

jam75944 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 10-30-2006, 08:12 PM
jpaddict
Registered User
 
Join Date: Mar 2005
Location: Seattle
Posts: 127
It is supposed to be on. I have it on my Mercedes E55 and it is fantastic.

Looks like you are driving the vehicle I ordered! Post pics please!

MB E55 AMG
Dodge/Cummins 400 rwhp
Now driving the new Rubi!!
Moderation in the pursuit of justice is no virtue, extremism in the defense of liberty is no vice.
jpaddict is offline  
post #3 of 11 Old 10-30-2006, 08:13 PM
dpiontek
Registered User
2003 TJ Wrangler 
 
Join Date: Oct 2006
Location: Redford, MI
Posts: 89
The only time my 07 has had that light on is when it sensed wheel slip, as in when i was in the mud. If it is on when you are on dry pavement there might be a problem.
dpiontek is offline  
 
post #4 of 11 Old 10-31-2006, 04:13 AM
Fropleyqk
Registered User
 
Fropleyqk's Avatar
2014 JK Wrangler 
 
Join Date: Jun 2003
Location: Okinawa
Posts: 4,491
That stands for Electronic Stablility Program.

My experience has been like the guy above said, it'll only come on or flash are the wheels are slipping or lose traction. Might want to have it checked out. Do the 07's have the option to turn the ESP on and off? If so, I know that some cars, the light will come on when the system is turned off... Just a though.
Fropleyqk is offline  
post #5 of 11 Old 10-31-2006, 05:37 AM
shredX
Registered User
 
Join Date: Oct 2006
Location: ABQ, NM
Posts: 60
You can turn it partially off, by just pressing & releasing
or
You can turn it fully off by holding the button down. An audible chime will sound.
or
When you select 4-low it will turn fully off on it's own.


It's kind of nice that when you select 4-hi you have the choice. If you are driving down a gravel road or better yet when there's a lot of snow on the streets.

07 JK Unlimited X ~ Stone White & grey int ~ 4X4 ~ Trac-loc LSD ~ Tow w/ 4.10 ~ Power package ~ S package ~ Freedom Top ~ 16x7 w/ BFG AT 265/75/R16 ~ base radio w/ Sirius Sportster ~ Thule rack
shredX is offline  
post #6 of 11 Old 10-31-2006, 07:42 AM Thread Starter
jam75944
Registered User
 
Join Date: Oct 2006
Location: ny
Posts: 37
Quote:
Originally Posted by shredX
You can turn it partially off, by just pressing & releasing
or
You can turn it fully off by holding the button down. An audible chime will sound.
or
When you select 4-low it will turn fully off on it's own.


It's kind of nice that when you select 4-hi you have the choice. If you are driving down a gravel road or better yet when there's a lot of snow on the streets.

i will give this a shot, thanks!
jam75944 is offline  
post #7 of 11 Old 10-31-2006, 07:44 AM Thread Starter
jam75944
Registered User
 
Join Date: Oct 2006
Location: ny
Posts: 37
Quote:
Originally Posted by jpaddict
It is supposed to be on. I have it on my Mercedes E55 and it is fantastic.

Looks like you are driving the vehicle I ordered! Post pics please!
how do i post pics?? grrrr

hmm.. it is on... the light to me would me that it actually is turned off.. this is my question... why when i start up the jeep is the esp automatically turned off(light on) when in 2wheel drive..??
jam75944 is offline  
post #8 of 11 Old 10-31-2006, 07:49 AM
Fropleyqk
Registered User
 
Fropleyqk's Avatar
2014 JK Wrangler 
 
Join Date: Jun 2003
Location: Okinawa
Posts: 4,491
Quote:
Originally Posted by jam75944
how do i post pics?? grrrr

hmm.. it is on... the light to me would me that it actually is turned off.. this is my question... why when i start up the jeep is the esp automatically turned off(light on) when in 2wheel drive..??
Send it to me, I'll post it for you.

yupitsmyadress@hotmail.com
Fropleyqk is offline  
post #9 of 11 Old 10-31-2006, 08:00 AM
infosponge
Registered User
 
infosponge's Avatar
 
Join Date: Jul 2006
Location: Tampa Bay
Posts: 165
ESP should be fully enabled by default in 2WD and that light should not be lit! I'd have your dealer check it out, it might be indicating some kind of fault in the system.
infosponge is offline  
post #10 of 11 Old 10-31-2006, 09:20 AM Thread Starter
jam75944
Registered User
 
Join Date: Oct 2006
Location: ny
Posts: 37
Quote:
Originally Posted by infosponge
ESP should be fully enabled by default in 2WD and that light should not be lit! I'd have your dealer check it out, it might be indicating some kind of fault in the system.
just great.. i just got the damn thing last night

Last edited by jam75944; 10-31-2006 at 10:48 AM.
jam75944 is offline  
post #11 of 11 Old 10-31-2006, 10:32 AM
Conundrum
Registered User
 
Conundrum's Avatar
 
Join Date: Jul 2005
Location: Western Maryland
Posts: 678
I know someone with this ESP on their Charger SRT8. It can be disabled by the push of a button, then the fun begins.

Matt
2001 Jeep Wrangler Sport 4.0L - Amber Fire Pearl Coat
1981 DeLorean DMC-12 VIN: 2953
Conundrum is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Lift/Tires question and Cleaning soft top & engine question Bryan_16 TJ Wrangler Technical Forum 16 05-19-2012 03:25 PM
Front sway bar question + bonus disco question WranglerTom TJ Wrangler Technical Forum 7 12-02-2011 08:13 AM
1988 carberator question and wiring (general) question prljeep YJ Wrangler Technical Forum 15 05-08-2009 11:50 AM
quick connecting rod question and tourqe wrench question???? johnrezz YJ Wrangler Technical Forum 2 10-18-2008 07:20 PM
Tire question(noob question but just a quick answer needed) 07SilverX JK Wrangler Technical Forum 3 12-25-2007 03:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome