ESP BAS light won't reset - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 17 Old 05-18-2011, 04:48 PM Thread Starter
boatycall
Registered User
2008 JK Wrangler 
 
Join Date: Apr 2008
Location: Tacoma, WA
Posts: 98
ESP BAS light won't reset

How do I reset it? I DID do a search before posting this. I tried the two main things that seemed to pop up on the search for fixes - disconnect the battery, and spin the wheel lock to lock several times, no luck.

I was up wheelin one day, air'd down to 10lbs. When I got back to the pavement, I noticed the steering was off by about 1/8th turn on the steering wheel. Within 60 seconds of hitting pavement, the ESP BAS light came on.

When we got to the place we air back up, I put 30lbs in each tire, and after the tire pressure monitor finally realized I wasn't air'd down any more, the ESP BAS light didn't go out. Got home, re-aligned the steering(which was off exactly one turn on the turnbuckle), and the light still hasn't come off.

It's been this way for a month. Nothing is loose, none of the ABS sensors disconnected, and it drives perfectly fine and straight as an arrow.

*standing on soap box*
This, by the way, is on the heels of the "don't touch the clutch in a mudbog" bellhousing design glitch that I didn't know about which cost me $600. I'm REALLY loosing my faith in the new Jeeps. I've had 2 YJ's. I'm seriously considering taking it in the shorts and going back to a YJ or TJ. Their computers and clutches don't fail after a day of wheelin in the Western Washington mud.

boatycall is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 05-18-2011, 06:00 PM
DBA2GO
Registered User
2008 JK Wrangler 
 
Join Date: Sep 2008
Location: Hurricane
Posts: 1,249
speaking of computers, did you check for error codes?

One foot in the grave & one foot on the gas pedal!!
DBA2GO is offline  
post #3 of 17 Old 05-18-2011, 06:12 PM Thread Starter
boatycall
Registered User
2008 JK Wrangler 
 
Join Date: Apr 2008
Location: Tacoma, WA
Posts: 98
Yup. The ESP/BAS system is a separate system from the engine computer/check engine light system. No codes were in the computer, nothing to clear.
boatycall is offline  
post #4 of 17 Old 05-18-2011, 06:36 PM
nwbronco
Registered User
2014 JK Wrangler 
 
Join Date: Jun 2009
Location: Olympia
Posts: 1,259
What did you use to validate a centered steering wheel. The sensor is amazing. I have a Procal, and I need to use it to get the center correctly. I can eyeball it, and I still get the ESP/BAS light.

Bob K.

His 14 Anvil JKUR-X
Hers 09 Blue JK
Kid's '08 Yellow JKU
'13 Black 10A Rubicon JKU
nwbronco is offline  
post #5 of 17 Old 05-19-2011, 07:23 AM
jstrubberg
Registered User
2009 JK Wrangler 
 
Join Date: Jul 2010
Location: Missouri
Posts: 2,123
The steering wheel is still off. You can't get it straight enough eyeballing it to kick off the ESP. You can get the Procal or keep trying a half turn at a time until it goes out.

As for the clutch thing, you never, ever clutch when the tranny can suck up mud. That's not a JK thing. Clutch pads will soak up water and grime and get ruined in a heartbeat.
jstrubberg is offline  
post #6 of 17 Old 05-19-2011, 12:03 PM Thread Starter
boatycall
Registered User
2008 JK Wrangler 
 
Join Date: Apr 2008
Location: Tacoma, WA
Posts: 98
Quote:
Originally Posted by jstrubberg View Post
As for the clutch thing, you never, ever clutch when the tranny can suck up mud. That's not a JK thing. Clutch pads will soak up water and grime and get ruined in a heartbeat.
Respectfully, I have to disagree in part. Not to hijack my own thread of course, but...
5 speed YJ and TJ's have a sealed bell housing. Mud can not get in (minus of course the breather). The stupidest thing Jeep ever did was to put 4 huge vent slits in the bell housing of the new 6 speeds in the late model TJs and JKs.

Mud can't ruin a clutch if it can't in the bell housing. No one in my club has toasted a clutch due to mud bog wheelin. I follow my buddies in my new JK through the same mud puddle I've gone through for years, and boom, $600.
boatycall is offline  
post #7 of 17 Old 05-19-2011, 12:04 PM Thread Starter
boatycall
Registered User
2008 JK Wrangler 
 
Join Date: Apr 2008
Location: Tacoma, WA
Posts: 98
On my ESP BAS light - it's been on for a month, and last night after I started this thread, it cleared itself on the way to Home Depot....
Go figgur....
boatycall is offline  
post #8 of 17 Old 05-19-2011, 01:07 PM
Noxian
Registered User
2011 JK Wrangler 
 
Join Date: Mar 2006
Location: Winnipeg MB
Posts: 1,137
Quote:
Originally Posted by boatycall View Post
Respectfully, I have to disagree in part. Not to hijack my own thread of course, but...
5 speed YJ and TJ's have a sealed bell housing. Mud can not get in (minus of course the breather). The stupidest thing Jeep ever did was to put 4 huge vent slits in the bell housing of the new 6 speeds in the late model TJs and JKs.

Mud can't ruin a clutch if it can't in the bell housing. No one in my club has toasted a clutch due to mud bog wheelin. I follow my buddies in my new JK through the same mud puddle I've gone through for years, and boom, $600.
You are incorrect sir

My 04 TJ with a NV3550 had a opening at the bottom of the bell housing, mud and water most certainly could enter that opening
Noxian is offline  
post #9 of 17 Old 05-19-2011, 01:10 PM
alexkemple
Member
 
alexkemple's Avatar
2010 JK Wrangler 
 
Join Date: Apr 2010
Location: Houston
Posts: 149
That happened to mine... it is a code, but on some scanners it won't pop up, it wouldn't come up on my Flashpaq or Fuzzycoder. I have a friend in the stealer, so we checked the codes there... mine was the clockspring had gotten messed up after I lifted my Jeep, might want to check

Alex Kemple
alexkemple is offline  
post #10 of 17 Old 05-19-2011, 01:12 PM
Noxian
Registered User
2011 JK Wrangler 
 
Join Date: Mar 2006
Location: Winnipeg MB
Posts: 1,137
Quote:
Originally Posted by alexkemple View Post
That happened to mine... it is a code, but on some scanners it won't pop up, it wouldn't come up on my Flashpaq or Fuzzycoder. I have a friend in the stealer, so we checked the codes there... mine was the clockspring had gotten messed up after I lifted my Jeep, might want to check

Alex Kemple
How could your clock spring get mess up after lifting, its in the steering wheel....
Noxian is offline  
post #11 of 17 Old 05-19-2011, 01:20 PM
alexkemple
Member
 
alexkemple's Avatar
2010 JK Wrangler 
 
Join Date: Apr 2010
Location: Houston
Posts: 149
I personally have no clue, but my friend said it was common on lifted jeeps
alexkemple is offline  
post #12 of 17 Old 05-19-2011, 06:52 PM
jprcpr
Registered User
 
Join Date: May 2011
Location: anchorgae
Posts: 1
did you put a bl in ??
jprcpr is offline  
post #13 of 17 Old 05-23-2011, 10:31 PM
alexkemple
Member
 
alexkemple's Avatar
2010 JK Wrangler 
 
Join Date: Apr 2010
Location: Houston
Posts: 149
Quote:
Originally Posted by jprcpr View Post
did you put a bl in ??
no... TeraFlex 4" short arm lift kit with full FlexArms
Much more pricey than a BL

Alex
alexkemple is offline  
post #14 of 17 Old 05-25-2011, 09:16 PM
JEEP_GREEN_4DR
Registered User
2009 JK Wrangler 
 
Join Date: Dec 2009
Location: West Conshy
Posts: 461
Quote:
Originally Posted by boatycall View Post
On my ESP BAS light - it's been on for a month, and last night after I started this thread, it cleared itself on the way to Home Depot....
Go figgur....
Sounds like this resolved itself, but after a particularly muddy trail ride, I had the exact same thing happen to me. Turned out the sensors at each wheel were all caked in mud, which sent the computer bat shiat crazy.

Hosed em off really well and I was good to go with no dashlights going nuts.

Jeepers Have Heart.
JEEP_GREEN_4DR is offline  
post #15 of 17 Old 08-28-2013, 10:38 AM
brycehpratt
Registered User
2008 JK Wrangler 
 
Join Date: Aug 2013
Location: Calgary
Posts: 1
Am having the same issue spent a muddy day yesterday and had to realign the steering. The ESP and BAS lights are still on. Hopefully a good hose off will do the trick.
brycehpratt is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
how to reset check engine light dawgknight TJ Wrangler Technical Forum 22 04-11-2016 10:09 AM
Check Engine Light Reset ShaneC TJ Wrangler Technical Forum 29 06-07-2013 03:21 PM
Check engine light reset. Char250r TJ Wrangler Technical Forum 3 06-17-2010 06:54 AM
engine light reset? jeepster4.0 TJ Wrangler Technical Forum 4 03-27-2007 06:23 PM
Check engine Light 03' 2.4 reset Gunkel TJ Wrangler Technical Forum 11 05-07-2006 07:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome