ESP/BAS light on after jeep got rained in - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 10-03-2013, 02:55 PM Thread Starter
Dylanm92
Registered User
 
Join Date: Oct 2013
Location: Washington
Posts: 8
ESP/BAS light on after jeep got rained in

Hi my esp/bas light came on after some rain got in my jeep. I have an 07 Sahara unlimited. I'm guessing one of the wheel speed sensors is bad now, or some wiring got messed up due to the rain. It still seems to drive fine. The traction control however is not on, this does not bother me though. I was wondering if it would still be safe to drive. Until I can take it to figure out which one is and replace it?

Dylanm92 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 10-03-2013, 03:33 PM
Maertz
Registered User
2009 JK Wrangler 
 
Join Date: Oct 2012
Location: Neenah
Posts: 2,398
Its possibly the clock spring if i recall correctly.. Not 100 percent though...

Wishing I Wasn't Part Of The 'JK' Crowd...
A JK On Junkyard 60s
Maertz is offline  
post #3 of 7 Old 10-03-2013, 04:17 PM Thread Starter
Dylanm92
Registered User
 
Join Date: Oct 2013
Location: Washington
Posts: 8
Quote:
Originally Posted by Maertz View Post
Its possibly the clock spring if i recall correctly.. Not 100 percent though...
Does that cause the traction control to turn off also?
Dylanm92 is offline  
post #4 of 7 Old 10-03-2013, 04:33 PM
Maertz
Registered User
2009 JK Wrangler 
 
Join Date: Oct 2012
Location: Neenah
Posts: 2,398
That id have to research i personally never had it happen and my esp is permanently disable so id have no way to tell... I believe its common for clocksprings to go from rain/water by the steering wheel.

Wishing I Wasn't Part Of The 'JK' Crowd...
A JK On Junkyard 60s
Maertz is offline  
post #5 of 7 Old 10-03-2013, 04:46 PM Thread Starter
Dylanm92
Registered User
 
Join Date: Oct 2013
Location: Washington
Posts: 8
This may offer some insight to what it is. After it rained in my jeep, for awhile my horn would go off on it's own randomly. It has stopped since. And it's been 10+ hours. I also appreciate the input.
Dylanm92 is offline  
post #6 of 7 Old 10-03-2013, 07:52 PM Thread Starter
Dylanm92
Registered User
 
Join Date: Oct 2013
Location: Washington
Posts: 8
UPDATE: The lights have turned off after everything dried up and everything is working fine. Hopefully it stays this way.
Dylanm92 is offline  
post #7 of 7 Old 10-04-2013, 01:09 PM
Lynhalla
Member
 
Lynhalla's Avatar
2008 JK Wrangler 
 
Join Date: Sep 2010
Location: St. Johns
Posts: 353
Had this happen just recently. Turned out that some mud or grease got up into the sensor on right rear tire.....replaced and all is good

___________________
2008 JK Unlimited X
RIPP stage 2 supercharger, R/K xfactor 5.5" long arm coilover susp., 40"x13.5" G/Y kevlars, 17x9.5 Raceline beadlocks, EVO gussets and sleeves, Yukon chromoly shafts, Artec trusses, T/W drive shafts, Eaton lockers, G2 5:13 gears, ORFAB front bumper with smittybuilt 12000 winch, Body Armor rear bumper, ORFAB roll cage, Mastercraft Baja seats, SPOD
Lynhalla is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome