Engine problems..... Already. - Page 2 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #16 of 21 Old 05-28-2013, 06:17 PM
2Five22
Registered User
2013 JK Wrangler 
 
Join Date: Jul 2012
Location: Wickenburg
Posts: 235
Very curious.

I hope you are well taken care of.


'13 JK Rubicon in white - the German Shepherd's
'13 JKU Sport in gecko - her Majesty's

I am just the chauffeur.
2Five22 is offline  
Sponsored Links
Advertisement
 
post #17 of 21 Old 05-28-2013, 09:22 PM
222Doc
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2011
Location: Lake Havasu City
Posts: 5,708
Quote:
Originally Posted by Godholio View Post
Bad valves don't send coolant down the exhaust pipe.
my comment was more directed at spyders post that stated about the petaticker head/valve or is it the seat, heat migrated alu. chrysler has a zillion reasons.
has it been found that it was coolant? Other than the smoke there is no where the op has said the coolant leaked into a chamber. I have not seen one thread to date ever where the pentatick ever blew a head gasket, yet. it would be a first that I have heard off.

Hope the op gets a good answer to this. Or at least a dealer that is not going to flip out the you did it card.

Look at some of the 3.8's that use up 5 quarts of oil. Before the next oil change. No leaks, no blue smoke. yet it magicaly vanished.

I have good understanding of mechanicals, been in hot rods since the 70"s.

http://www.parker4wheelers.net
www.bullhead4wheelersinc.com
222Doc is offline  
post #18 of 21 Old 05-28-2013, 11:01 PM Thread Starter
R1969
Registered User
2013 JK Wrangler 
 
Join Date: May 2013
Location: Bowie
Posts: 25
Sorry for the darkness on my end. I'm out of the country bouncing from spot to spot. I get back Friday but the dealer was suppose to have looked at the Jeep today. Hopefully they called my girlfriend like they said they would.

I really can't see them accusing me (I wouldn't put it past them), but I mean come on it only has 220 miles on it! I will get a full diagnoses when I hear back including the codes and the numbers that the engine threw. Thanks for the support.
R1969 is offline  
post #19 of 21 Old 05-29-2013, 11:00 AM Thread Starter
R1969
Registered User
2013 JK Wrangler 
 
Join Date: May 2013
Location: Bowie
Posts: 25
Ok so here is a small update. I got a text from my girlfriend today, she says the dealership said it was some sort of electrical failure (I know this is not very descriptive but I will get more later on). They are going to replace the ECU from what she is telling me and that should fix everything. Ill get more information when it comes through.
R1969 is offline  
post #20 of 21 Old 05-29-2013, 11:08 AM
Godholio
Registered User
2012 JK Wrangler 
 
Join Date: Jan 2007
Location: West Haven
Posts: 2,033
Quote:
Originally Posted by 222Doc View Post
my comment was more directed at spyders post that stated about the petaticker head/valve or is it the seat, heat migrated alu. chrysler has a zillion reasons.
has it been found that it was coolant? Other than the smoke there is no where the op has said the coolant leaked into a chamber. I have not seen one thread to date ever where the pentatick ever blew a head gasket, yet. it would be a first that I have heard off.

Hope the op gets a good answer to this. Or at least a dealer that is not going to flip out the you did it card.

Look at some of the 3.8's that use up 5 quarts of oil. Before the next oil change. No leaks, no blue smoke. yet it magicaly vanished.

I have good understanding of mechanicals, been in hot rods since the 70"s.
Fair enough, it just sounded like the ticking was being tied to this as a slam on the 3.6, which would be dumb. Looks like I misinterpreted.

Hopefully the new ECU fixes the problem...that could explain most of the symptoms, at least.

Utah Jeep Crew #148
No powerball here? How am I supposed to finance the mods?!?
'12 Sport...miss my YJ for all the wrong reasons though
Godholio is offline  
post #21 of 21 Old 05-29-2013, 11:10 AM Thread Starter
R1969
Registered User
2013 JK Wrangler 
 
Join Date: May 2013
Location: Bowie
Posts: 25
Thanks, I don't get back home until Friday night so I won't know much until I pick it up Saturday.
R1969 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome