Engine problems..... Already. - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 21 Old 05-28-2013, 01:07 AM Thread Starter
R1969
Registered User
2013 JK Wrangler 
 
Join Date: May 2013
Location: Bowie
Posts: 25
Engine problems..... Already. *Updated*

So I am extremely new to the Jeep world, I have just purchased my first about a week or so ago. I have come from the VW world and still own a bagged GTI. But anyway, the other day I was driving came to a light stopped then attempted to accelerate. I stalled, no big deal right? Attempt to restart didn't start until third attempt, CEL and ETC came on with white smoke coming from the exhaust and the Jeep definitely went into limp mode. I had no power, but i putted along a block or so to remove myself from traffic. The Jeep cut out once I got it to a stop, let it sit for a a couple minutes and attempted to restart it... No luck.

Has anyone heard of this happening, the Jeep currently has 220 miles on it and I had it towed to my nearest dealer and is still sitting there waiting to hear back about what happened.


Last edited by R1969; 05-29-2013 at 10:59 AM.
R1969 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 05-28-2013, 01:25 AM
ronjenx
Web Wheeler
 
ronjenx's Avatar
2008 JK Wrangler 
 
Join Date: Jan 2009
Location: Maine
Posts: 4,575
Did this happen soon after refueling?
ronjenx is online now  
post #3 of 21 Old 05-28-2013, 01:27 AM Thread Starter
R1969
Registered User
2013 JK Wrangler 
 
Join Date: May 2013
Location: Bowie
Posts: 25
No I was still on the original tank the dealer gave me.
R1969 is offline  
post #4 of 21 Old 05-28-2013, 02:25 AM
1222
Make mine a Jeep!
 
1222's Avatar
2012 JK Wrangler 
 
Join Date: Jul 2007
Location: Henderson
Posts: 13,239
Oh man what a way to get introduced into the Jeep world. Sure hope itís something simple and you can be on your way again.

By the way to the Jeep forum.
1222 is offline  
post #5 of 21 Old 05-28-2013, 03:56 AM
tankinyj
Registered User
2012 JK Wrangler 
 
Join Date: Jul 2011
Location: huntington
Posts: 530
Disconnect the battery for a couple minutes to reset the comps? Just an idea. Maybe a code got thrown from being stalled consecutively and is putting the engine into limp mode

Quote:
Originally Posted by SFRautomotive View Post
will a 3" body lift on my XJ still keep me LCG???
2012 JK 2Dr Crush Orange, 4.56's, 3" on OME frankenlift, 35x12.50x15 MT/R's
Orange Crush Jeep Club Member #55
tankinyj is offline  
post #6 of 21 Old 05-28-2013, 04:29 AM
rha600
Registered User
2013 JK Wrangler 
 
Join Date: Apr 2011
Location: hollywood
Posts: 959
Computer issue wouldn't have it blowing either oil (blueish white) or white smoke from the tailpipe.

Didn't these engines have head issues in 2012?
rha600 is offline  
post #7 of 21 Old 05-28-2013, 04:29 AM
michiganmaveric
Got Beer?
 
michiganmaveric's Avatar
2011 JK Wrangler 
 
Join Date: Aug 2004
Location: Southeast Michigan
Posts: 2,807
Quote:
Originally Posted by tankinyj View Post
Disconnect the battery for a couple minutes to reset the comps? Just an idea. Maybe a code got thrown from being stalled consecutively and is putting the engine into limp mode

Brand new Jeep, why would he do this. It is already at the dealer.

Previous Jeeps: 84 CJ7 (A True Jeep), 2000 XJ (163,000 Miles/Totaled (Pictures of wrecked Jeep in gallery)), 2004 WJ (parting out die to major electrical issues)

If you don't have time to do it right the first time, how do you have time to do it over.

Lifetime member #13

www.militaryjeepers.com lifetime member/airforce26yrs

2011 Tango/Mango JKU
michiganmaveric is offline  
post #8 of 21 Old 05-28-2013, 07:28 AM
spyder6
Got that Toyota chit
 
spyder6's Avatar
2010  
 
Join Date: Feb 2006
Location: Louisville, KY
Posts: 12,042
Quote:
Originally Posted by rha600
Computer issue wouldn't have it blowing either oil (blueish white) or white smoke from the tailpipe.

Didn't these engines have head issues in 2012?
Yes, but it was in the beginning of the 2012 model year in 2011. He has a very late production 2013

2010 Magnetic Toyota 4Runner Trail Teams

My builds: Bruiser and The Grey

|Forge Overland| or follow us on Facebook
spyder6 is offline  
post #9 of 21 Old 05-28-2013, 07:37 AM
RogueStatus
Registered User
2013 JK Wrangler 
 
Join Date: Feb 2009
Location: York
Posts: 254
its hard to say... the first part sounds like it could have been an ignition coil issue...but then the white smoke blowing out sounds like something like a seal went bad?

hopefully the dealership figures it out soon!


oh and welcome to the forums! . I have a big turbo mkiv i still mess with .

Jeep-less again
RogueStatus is offline  
post #10 of 21 Old 05-28-2013, 08:47 AM
Godholio
Registered User
2012 JK Wrangler 
 
Join Date: Jan 2007
Location: West Haven
Posts: 2,033
Quote:
Originally Posted by rha600 View Post
Computer issue wouldn't have it blowing either oil (blueish white) or white smoke from the tailpipe.

Didn't these engines have head issues in 2012?
Yeah, but nothing like this. That problem caused a lot of noise and an occasional misfire and was fixed over a year ago. This sounds like something catastrophic for a brand new engine. White smoke suggests coolant burning, which usually means a blown headgasket but I don't see why that would cause the engine to stall or fail to start (unless it's a computer decision).

I DEFINITELY want to hear the dealer's diagnosis. Wow.

Utah Jeep Crew #148
No powerball here? How am I supposed to finance the mods?!?
'12 Sport...miss my YJ for all the wrong reasons though
Godholio is offline  
post #11 of 21 Old 05-28-2013, 11:08 AM
222Doc
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2011
Location: Lake Havasu City
Posts: 5,716
not really fixed the Jury is not out yet. Only time will tell. Chystler has stood by the "its only 1% of all pentatickers". They have yet to ever disclose what and why, what ever is wrong.

Its kind of like. "a box of choclates, you never know what you will get"
"Forrest gump"

http://www.parker4wheelers.net
www.bullhead4wheelersinc.com
222Doc is offline  
post #12 of 21 Old 05-28-2013, 11:08 AM
rha600
Registered User
2013 JK Wrangler 
 
Join Date: Apr 2011
Location: hollywood
Posts: 959
Or a REALLY bad blow out on the gasket and there is no compression.
rha600 is offline  
post #13 of 21 Old 05-28-2013, 12:34 PM
Godholio
Registered User
2012 JK Wrangler 
 
Join Date: Jan 2007
Location: West Haven
Posts: 2,033
Quote:
Originally Posted by 222Doc View Post
not really fixed the Jury is not out yet. Only time will tell. Chystler has stood by the "its only 1% of all pentatickers". They have yet to ever disclose what and why, what ever is wrong.

Its kind of like. "a box of choclates, you never know what you will get"
"Forrest gump"
Bad valves don't send coolant down the exhaust pipe.

Utah Jeep Crew #148
No powerball here? How am I supposed to finance the mods?!?
'12 Sport...miss my YJ for all the wrong reasons though
Godholio is offline  
post #14 of 21 Old 05-28-2013, 01:18 PM
AveCat
MacGyver
 
AveCat's Avatar
2012 JK Wrangler 
 
Join Date: Sep 2012
Location: McMinnville
Posts: 650
Keep us updated. I'm curious what this problem turns out to be.

2012 Wrangler JK 3.6 W/ 6 Speed bought 2/15/13
2.5" Rock Krawler Lift - Bilstein 5100s - 315/70/17 Duratracs - AEV Control Arms
TruckLite - Rigid
AveCat is offline  
post #15 of 21 Old 05-28-2013, 02:21 PM
pentastarguy
Web Wheeler
2015 JK Wrangler 
 
Join Date: Dec 2011
Location: sussex
Posts: 11,520
subscribed
pentastarguy is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome