Cig lighter and ignition - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > Cig lighter and ignition

Premium LED Lighting by VISION X, Proudly sold at ROCKRIDGFS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectCess Recovery Gear Snatch Tow Strap OffRoad @ ROCKRIDGE4WD

Reply
Unread 05-24-2014, 11:35 AM   #1
TWISTEDII
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2008
Location: , Illinois
Posts: 227
Cig lighter and ignition

Got a weird issue here. My 10 amp fuse for my drivers side cig outlet was blown. I finally put a new fuse in and my Jeep wouldn't start. Took it out, started right up. Now it's hit or miss with it in. Is this pointing to an electrical nightmare?

__________________
TWISTEDII's Build Thread
TWISTEDII is offline   Reply With Quote
Unread 05-24-2014, 12:17 PM   #2
RockyClymer
RedRock4Wheeler
 
RockyClymer's Avatar
2008 JK Wrangler 
 
Join Date: Apr 2008
Location: Colorado
Posts: 4,409
Well, why did the original fuse blow? Maybe there is a low resistance short.
__________________
08 JK 23S - Colorado Jeep Club No. 204
Too much to list - see my profile for details on build
NRA Life member
"It takes a special kind of stupid to believe criminals will follow gun laws."
I do not consider myself a smartass. I point out the obvious, search for the truth, and speak fluent sarcasm. I am, by experience, an accomplished curmudgeon.
RockyClymer is offline   Reply With Quote
Unread 05-24-2014, 12:20 PM   #3
TWISTEDII
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2008
Location: , Illinois
Posts: 227
Quote:
Originally Posted by RockyClymer
Well, why did the original fuse blow? Maybe there is a low resistance short.
No idea, just stopped one day. Think it might have been an old power inverter I was using.
__________________
TWISTEDII's Build Thread
TWISTEDII is offline   Reply With Quote
Unread 05-24-2014, 01:50 PM   #4
Jiblet
Registered User
2008 JK Wrangler 
 
Join Date: Dec 2008
Location: Boston, MA
Posts: 878
Quote:
Originally Posted by TWISTEDII
Got a weird issue here. My 10 amp fuse for my drivers side cig outlet was blown. I finally put a new fuse in and my Jeep wouldn't start. Took it out, started right up. Now it's hit or miss with it in. Is this pointing to an electrical nightmare?
Not sure about the jk but I recall some cars have the ECM on the same circuit as the cig lighter/accessories. Something to do with reading the obd2. Can't recall the relationship. This ring any bells, anybody??
Jiblet is offline   Reply With Quote
Unread 05-24-2014, 08:08 PM   #5
ronjenx
Web Wheeler
 
ronjenx's Avatar
2008 JK Wrangler 
 
Join Date: Jan 2009
Location: Maine
Posts: 3,849
Quote:
Originally Posted by TWISTEDII View Post
Got a weird issue here. My 10 amp fuse for my drivers side cig outlet was blown. I finally put a new fuse in and my Jeep wouldn't start. Took it out, started right up. Now it's hit or miss with it in. Is this pointing to an electrical nightmare?
Both power outlets should have 20 amp fuses. Are you sure you are dealing with fuse M6?

Also, make sure the power feed on the lug in the lower right of the picture is tight.

ronjenx is offline   Reply With Quote
Unread 06-02-2014, 04:44 PM   #6
TWISTEDII
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2008
Location: , Illinois
Posts: 227
That is the fuse that was bad, it was the outlet on the right. But I don't think it was M6, and it was a 10 amp fuse. I will check the power feed lug as well. I will also try and check to see what my fuse box says that fuse number is. It has started every time since posting this, so I am not sure what the issue was. The outlet still works too. It was so bizarre.
__________________
TWISTEDII's Build Thread
TWISTEDII is offline   Reply With Quote
Unread 08-05-2014, 08:31 AM   #7
TWISTEDII
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2008
Location: , Illinois
Posts: 227
Still having this issue. Jeep would not start this morning. Tried over and over. Pulled fuse M36, unplugged the phone charger from the right 12v power outlet, and the Jeep started right up.
__________________
TWISTEDII's Build Thread
TWISTEDII is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.