Cel p0830 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > Cel p0830

Rampage Bowless Soft Top Oconee offroadAlloy USA Still AvailableAdvance Adapters SYE Kits

Reply
Unread 07-12-2013, 03:05 PM   #1
brinoff
Senior Member
 
brinoff's Avatar
1993 YJ Wrangler 
 
Join Date: Mar 2007
Posts: 527
Cel p0830

My 2013 Unlimited 10A has about 1000 miles on it. Today the CEL lit up with P0830 (Clutch Pedal Circuit A). i've researched it a bit, and all I find is about riding the clutch. While possible (super heavy traffic), this is far from my first clutch and seems unlikely. I have a dealer appt on Monday, but would like to be armed with lots of "community knowledge". What do you all know about P0830? Should I clear it and move on, or let the dealer look at it? Thanks!

__________________
93YJ 4.0 I6, AX-15, NP231 Teraflex SYE, Tom Wood Drive Shaft, G2 D44 ARB, ARB locked 30, T&T customs axle trusses, ProComp 35" Mud Terrain, RE SD 4" Lift, Daystar 1" BL, Harbor Freight 8000 Winch, Swing Away Tire Carrier, and some other stuff.
brinoff is offline   Reply With Quote Quick reply to this message
Unread 07-15-2013, 06:16 PM   #2
brinoff
Senior Member
 
brinoff's Avatar
1993 YJ Wrangler 
 
Join Date: Mar 2007
Posts: 527
Update for anyone who arrives through a search:

Dealer said it "needed a software update". I will repost if the code comes up again.
__________________
93YJ 4.0 I6, AX-15, NP231 Teraflex SYE, Tom Wood Drive Shaft, G2 D44 ARB, ARB locked 30, T&T customs axle trusses, ProComp 35" Mud Terrain, RE SD 4" Lift, Daystar 1" BL, Harbor Freight 8000 Winch, Swing Away Tire Carrier, and some other stuff.
brinoff is offline   Reply With Quote Quick reply to this message
Unread 08-08-2013, 04:15 PM   #3
jeeperjkjeeper
Registered User
2008 JK Wrangler 
 
Join Date: Oct 2008
Location: Ontario,Canada
Posts: 1
Mine had the update last month and I just threw the P0830 code again
jeeperjkjeeper is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.